Эта пробленма повторяется второй раз,,,

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Кирилл Гриб » 22.06.2013, 19:33

При включении компьютера вертикальные синие прерывистые полоски. После установки драйверов на видеокарту windows не грузится. Захожу в безопасные режим удаляю дрова и всё работает.Случилось это во время игры. Комп намертво повис и я перезапустил комьютер. С того времени у меня появились полоски.
У меня уже такое было. я что-то сделал и всё заработало. А теперь снова повторилось.
Стоит Windows 7 32 bit. Подскажите что сделать. Видеокарта 100% не виновата.

Amd athlon
DDR3 4,00 гб
nvidia geforce gt 620
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев

Эта пробленма повторяется второй раз,,,

 

#2 arkalik » 22.06.2013, 19:39

Кирилл Гриб Напишите модель мат платы
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

 

#3 Кирилл Гриб » 22.06.2013, 19:41

MB MSI 760GM-P21
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев

#4 arkalik » 22.06.2013, 19:53

Кирилл Гриб Уберите дискретную карту (nvidia geforce gt 620), присоедините монитор к встроенной видеокарте. Посмотрите, есть полосы о чем вы говорили.
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

Эта пробленма повторяется второй раз,,,

 

#5 Кирилл Гриб » 22.06.2013, 20:05

как???
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев

#6 arkalik » 22.06.2013, 20:09

Кирилл Гриб Откроем корпус системного блока, убираем видеокарту из слота - Выдергиваем кабель из второй точки (дискретная карта) и подсоединяем к первой точке (встроенная карта)
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

 

#7 Кирилл Гриб » 22.06.2013, 20:13

Пробовал вообще монитор не работает
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев

#8 arkalik » 22.06.2013, 20:23

Кирилл Гриб Скорее всего проблема в видеокарте, попробуйте поставить другую видеокарту на время проверки.
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

Эта пробленма повторяется второй раз,,,

 

#9 Кирилл Гриб » 22.06.2013, 20:25

Нет такой возможности)) Зачем ведь проблема повторяется второй раз симптомы те же
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев

#10 arkalik » 22.06.2013, 20:26

Кирилл Гриб Вы уже меняли видеокарту?!
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

#11 Кирилл Гриб » 22.06.2013, 20:30

Нет)) компьютер купили недавно
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев

#12 Горыныч » 22.06.2013, 20:32

Кирилл Гриб
Кирилл Гриб писал(а):Видеокарта 100% не виновата.
На чем основано это утверждение?
Кирилл Гриб писал(а):Пробовал вообще монитор не работает
Возможно в BIOS отключено интегрированное видео.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#13 arkalik » 22.06.2013, 20:34

Горыныч писал(а):Возможно в BIOS отключено интегрированное видео.

Я тоже так подумал, но оказывается у AMD Atlon-а нет интегрированной видеокарты. Так что изображений не будет :smile:
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

#14 Кирилл Гриб » 22.06.2013, 20:34

эта проблема повторяется дважды симптомы те же
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев

#15 vasilich » 22.06.2013, 20:42

Кирилл Гриб писал(а):MB MSI 760GM-P21
присутствует интегрированная в материнку графика: ATI Radeon HD3000; поддержка Shader Model 4.0; RAMDAC 400 МГц; поддержка DualLink DVI (2560x1600 @ 60Hz); в качестве видеопамяти используется буфер в оперативной памяти.

Добавлено спустя 1 минуту:
а дровишки на видеокарту какие устанавливаете? ссыль!
переключение в биос материнки: встроенная и интегрированная - присутствует!
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich В сети
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 229 (+235/−6)
Сообщения: 4752
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#16 Кирилл Гриб » 22.06.2013, 20:58

дрова ставлю из центра обновления windows

Добавлено спустя 1 минуту 1 секунду:
переключение не присутствует

Добавлено спустя 4 минуты 55 секунд:
Какимто образом всё наладилось))Всё норм
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев

#17 alekpon » 22.06.2013, 21:13

Кирилл Гриб писал(а):переключение не присутствует
Как не присутствует? Такого быть не может. У тебя в плате есть интегрированное видео. Включаешь компьютер. Во время загрузки жмешь Del - входишь в bios-ищешь вкладку-Advanced BIOS Features - выбираешь и жмёшь Enter- ищешь вкладку Init Display First (у тебя стоит PCI Slot)- выбираешь и жмёшь Enter-выбираешь Onboard VGA - Enter - F10 - Y - Enter. Всё!!! Ты переключился на встроенную видеокарту.
alekpon
Опытный экспериментатор
Опытный экспериментатор
Репутация: 138
Лояльность: 6 (+6/−0)
Сообщения: 1081
Темы: 22
Зарегистрирован: 26.09.2011
С нами: 5 лет 2 месяца

#18 AleXO » 23.06.2013, 16:27

У ТС, похоже, проблемы со слотом...
Кирилл Гриб писал(а):дрова ставлю из центра обновления windows
Дрова ставят от производителя видеокарты
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#19 Кирилл Гриб » 30.07.2013, 16:44

alekpon писал(а):Как не присутствует? Такого быть не может. У тебя в плате есть интегрированное видео. Включаешь компьютер. Во время загрузки жмешь Del - входишь в bios-ищешь вкладку-Advanced BIOS Features - выбираешь и жмёшь Enter- ищешь вкладку Init Display First (у тебя стоит PCI Slot)- выбираешь и жмёшь Enter-выбираешь Onboard VGA - Enter - F10 - Y - Enter. Всё!!! Ты переключился на встроенную видеокарту.

Advanced BIOS Features это есть, а вот то что дальше такого у меня в биосе нет
Кирилл Гриб
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 79
Темы: 18
Зарегистрирован: 22.06.2013
С нами: 3 года 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя