Обрыв беспроводной связи на ноутбуке

Описание: Обсуждаем все что связано с модемами, радиомодемами, маршрутизаторами, сетевыми картами, а также администрирование сетей и сетевых протоколов.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#21 Torbin » 30.06.2013, 06:23

Как специалист технической поддержки спрошу - пинги пробовали делать бесконечные до роутера, до внешки и смотреть на каком этапе обрывается связь и обрывается ли вообще?
Пробовали ли вы этим ноутбуком пользоваться напрямую, без роутера? проверяли ли днс сервера на компьютере? проверяли ли Куреитом компьтер на вирусы?
Проблема вполне может быть в роутере а не в компьютере, этот вариант тоже не стоит исключать.
Torbin
Активист форума
Активист форума
Аватара
Репутация: 29
Лояльность: 11 (+11/−0)
Сообщения: 327
Темы: 17
Зарегистрирован: 12.06.2013
С нами: 4 года 2 месяца

#22 Jewellery » 30.06.2013, 14:45

Torbin писал(а):пинги пробовали делать бесконечные до роутера, до внешки и смотреть на каком этапе обрывается связь и обрывается ли вообще?

это в командной строке? попробую

Torbin писал(а):Пробовали ли вы этим ноутбуком пользоваться напрямую, без роутера?

Через кабель инет стабильно работает. И через роутер и через кабель - стабильно.

Torbin писал(а):проверяли ли днс сервера на компьютере?

Это где и что делать?

Torbin писал(а):проверяли ли Куреитом компьтер на вирусы?

Винда чистейшая стоит.

Добавлено спустя 26 минут 42 секунды:
Torbin Периодически "Превышен интервал ожидания для запроса" как к роутеру, так и во внешнюю среду. Пинг скачет от 1мс до 62мс.
Jewellery M
Автор темы, Активист форума
Активист форума
Аватара
Репутация: 3
Лояльность: 18 (+18/−0)
Сообщения: 393
Темы: 41
Зарегистрирован: 31.03.2013
С нами: 4 года 4 месяца

#23 4epTeHok » 30.06.2013, 16:59

Jewellery писал(а):
4epTeHok писал(а):1. добавил ноут в домашнюю сеть (до этого не состоял в ней почему то)

не знаю как на 8-ке сделать это.
4epTeHok писал(а):2. Изменил в реестре по совету на каком то форуме HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\NlaSve\Parameters\Internetизменить значение в параметре EnableActiveProbing на значение 0.

Не помогло

Добавлено спустя 27 минут 2 секунды:
Вот что вычитал. Но ни слова ни знаю куда заходить и что делать

Изменяем Wifi буфер в свойствах адаптера в диспетчере оборудования на случайное число к примеру “321″.
Находим в реестре параметры Wifi содержащие “321″.

Далее смело меняем параметр *ReceiveBuffers на 256 и *TransmitBuffers на 512, scanTimeValid на 999999, bkScanEnable на 0.

Если bkScanEnable = 0 нету, то добавляем этот параметр.
так же как на win7.. точнее я не подключился к домашней сети, а создал просто новую:
1. заходишь центр управления сетями и общим доступом"
2. над подключенным модемом\роутером будет кнопка "подключиться или создать сеть" (не помню)
3. далее создаешь домашнюю сеть
4epTeHok
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 27.06.2013
С нами: 4 года 1 месяц

#24 Горыныч » 30.06.2013, 20:58

Jewellery
Методом исключения.
Попробуйте, если есть возможность, с другим роутером (модель не имеет значения). Если опять же будут наблюдаться обрывы, то скорее всего в модуле WiFi ноута есть дефект.
Либо пробовать, отключив встроенный модуль, попробовать с внешним USB-WiFi-свистком (опять-же, если есть возможность).
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Эксперт
Эксперт
Аватара
Возраст: 46
Откуда: Китяж-град
Репутация: 648
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 6 лет 1 месяц

#25 Torbin » 30.06.2013, 22:14

Jewellery, вопрос наверное банальный, но спрошу, роутер то перезагружать пробовали? если напрямую и через провод все ок, то проблема либо в вайфайке на роутере, либо с вай-фай адаптером, как посоветовали выше испытать методом исключения, от этого уже можно дальше ехать.
Torbin
Активист форума
Активист форума
Аватара
Репутация: 29
Лояльность: 11 (+11/−0)
Сообщения: 327
Темы: 17
Зарегистрирован: 12.06.2013
С нами: 4 года 2 месяца

#26 Jewellery » 01.07.2013, 10:17

Torbin писал(а):Jewellery, вопрос наверное банальный, но спрошу, роутер то перезагружать пробовали?

а то) перепрошивал даже
Jewellery M
Автор темы, Активист форума
Активист форума
Аватара
Репутация: 3
Лояльность: 18 (+18/−0)
Сообщения: 393
Темы: 41
Зарегистрирован: 31.03.2013
С нами: 4 года 4 месяца

#27 Jewellery » 24.07.2013, 10:09

Добавил в домашнюю группу. В командной строке иногда проскакивает "превышен интервал ожидания для запроса"
Jewellery M
Автор темы, Активист форума
Активист форума
Аватара
Репутация: 3
Лояльность: 18 (+18/−0)
Сообщения: 393
Темы: 41
Зарегистрирован: 31.03.2013
С нами: 4 года 4 месяца

#28 Jewellery » 24.07.2013, 11:24

Тестирую на другом роутере, обрывов пока не обнаружено.
На роутере DIR-300 был всего один "превышен интервал ожидания для запроса" и иногда подскакивает пинг выше 100.
Подключаюсь к своему - через пень-колоду. Частенько "превышен интервал ожидания для запроса".

Что делать, друзья?
Jewellery M
Автор темы, Активист форума
Активист форума
Аватара
Репутация: 3
Лояльность: 18 (+18/−0)
Сообщения: 393
Темы: 41
Зарегистрирован: 31.03.2013
С нами: 4 года 4 месяца

#29 Artyem » 24.07.2013, 13:41

Jewellery писал(а):Тестирую на другом роутере, обрывов пока не обнаружено.
На роутере DIR-300 был всего один "превышен интервал ожидания для запроса" и иногда подскакивает пинг выше 100.
Подключаюсь к своему - через пень-колоду. Частенько "превышен интервал ожидания для запроса".

Что делать, друзья?
Попробуйте в админке роутера во вкладке "Wireless" поменять "Channel" с "Auto" на другие попеременно. И на каком удобнее будет работать, тот и оставьте.
Artyem
Новичок форума
Новичок форума
Репутация: 3
Лояльность: 0 (+0/−0)
Сообщения: 7
Зарегистрирован: 24.07.2013
С нами: 4 года

#30 Jewellery » 24.07.2013, 14:09

Artyem писал(а):Попробуйте в админке роутера во вкладке "Wireless" поменять "Channel" с "Auto" на другие попеременно. И на каком удобнее будет работать, тот и оставьте.

Бесполезно, "превышение" на всех каналах
Jewellery M
Автор темы, Активист форума
Активист форума
Аватара
Репутация: 3
Лояльность: 18 (+18/−0)
Сообщения: 393
Темы: 41
Зарегистрирован: 31.03.2013
С нами: 4 года 4 месяца

#31 Artyem » 24.07.2013, 14:55

Jewellery писал(а):
Artyem писал(а):Попробуйте в админке роутера во вкладке "Wireless" поменять "Channel" с "Auto" на другие попеременно. И на каком удобнее будет работать, тот и оставьте.

Бесполезно, "превышение" на всех каналах
Режим "Mode"
[spoiler=]Изображение[/spoiler]
тоже пробовали менять?
Artyem
Новичок форума
Новичок форума
Репутация: 3
Лояльность: 0 (+0/−0)
Сообщения: 7
Зарегистрирован: 24.07.2013
С нами: 4 года

#32 Jewellery » 24.07.2013, 15:05

Artyem писал(а):тоже пробовали менять?

понимаю, что Вам лень читать всю ветку, но я уже запарился менять режимы. Рано или поздно "Превышен интервал ожидания для запроса" висит в командной строке
Jewellery M
Автор темы, Активист форума
Активист форума
Аватара
Репутация: 3
Лояльность: 18 (+18/−0)
Сообщения: 393
Темы: 41
Зарегистрирован: 31.03.2013
С нами: 4 года 4 месяца

Пред.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Сетевое оборудование и технологии

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение