No signal detected (халп, посоны!) (а здесь была информация)

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Ksanatos » 05.07.2013, 23:26

1. Процессор: Intel Core i7-2600K
2. Материнская плата: Asus P8P67 Evo
3. Память (объем, количество планок и модель) : 8GB, 2, Kingston 99u5471-012.a00lf
4. Видеокарта: Gigabyte; GTX460
5. Модель HDD\SSD: HDD
6. Производитель, мощность и возраст БП: Made in China, 750W, около полутора лет
7. Установленная ОС: Windows 7
8. Вес пыли в системном блоке: немного, недавно поработал пневматикой
9. Устройство на гарантии - да\нет: нет

Недавно решил устроить своей машинке апгрейд, докупил видюху (GTX660), две планки тех же кингстонов по 8 гб, аккуратно почистил системник с баллона, потом расщёлкал все зажимы и навесил обновки на мать. Проблемы начались после того, как системник оказался на своём законном месте - машинка заводилась, гудела пропеллерами, но на экране царила чернота. И белое окно посерёдке: No signal detected. Выругавшись, продул контакты монитора и видюхи, поменял провода - результат тот же. Вставка старых запчастей не помогла - экран всё такой же чёрный. Аномальных запахов нет, всё крутится, сидюк открывается, при запуске с пустыми планками оперы спикер начинает голосить, как резаный.
По сути, заметил только одну странность: когда включаю системник через кнопку, тот сначала заводится, лампочка на матери горит... секунд 10. Потом он вырубается ещё секунды на 2-3 и начинает загружаться заново. С чем это связано - не пойму, но работает в таком режиме без перебоя, ещё бы экран показывал чего. =\
Помогите, люди добрые! :dntknw:
Ksanatos
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 05.07.2013
С нами: 3 года 5 месяцев

No signal detected (халп, посоны!) (а здесь была информация)

 

No signal detected (халп, посоны!) (а здесь была информа

#2 zix » 05.07.2013, 23:34

Ksanatos писал(а): No signal detected
В перую очередь надо проверить кабель на монитотор. Нет сигнала.
Потм перероверит все соединения - ведь до вашей чистки все работало..Поэтому проверить все контакты -

Добавлено спустя 3 минуты 2 секунды:
Re: No signal detected (халп, посоны!) (а здесь была информация)
Ksanatos писал(а): лампочка на матери горит... секунд 10. Потом он вырубается ещё секунды на 2-3 и начинает загружаться заново. С чем это связано - не пойму,
Процессор над чем-то думает. Что-то ищет и не находит. Возможно, систему.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

No signal detected (халп, посоны!) (а здесь была информа

#3 Ksanatos » 05.07.2013, 23:43

zix писал(а):В перую очередь надо проверить кабель на монитотор. Нет сигнала.
Потм перероверит все соединения - ведь до вашей чистки все работало..Поэтому проверить все контакты -
Сменил оба шнура (питание и тот-самый-синий-штекер) - нуль реакции. Контакты тоже посмотрел, всё прочищено, где положено - тесно, где положено - посвободнее. =\
zix писал(а):Процессор над чем-то думает. Что-то ищет и не находит. Возможно, систему.
Ну, это второстепенно, мне кажется... не может моник из-за полетевшей системы перестать давать картинку?
Ksanatos
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 05.07.2013
С нами: 3 года 5 месяцев

No signal detected (халп, посоны!) (а здесь была информа

#4 AnGeL_174 » 05.07.2013, 23:53

БИОС запускается или нет?
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

No signal detected (халп, посоны!) (а здесь была информа

 

No signal detected (халп, посоны!) (а здесь была информа

#5 Ksanatos » 05.07.2013, 23:55

AnGeL_174 писал(а):БИОС запускается или нет?
Нипанятна. :dntknw: Зайти в БИОС, как я это обычно делаю, тыкая del - не выходит. Ибо чёрный квадрат и сё такое. Или имеется ввиду что-то более железное?
Ksanatos
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 05.07.2013
С нами: 3 года 5 месяцев

No signal detected (халп, посоны!) (а здесь была информа

#6 zix » 06.07.2013, 00:01

Возраст и модель блока питания?

Добавлено спустя 1 минуту 53 секунды:
Re: No signal detected (халп, посоны!) (а здесь была информация)
Ksanatos писал(а): недавно поработал пневматикой
Не слишком? Очков 30 давило? :biggrin:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

No signal detected (халп, посоны!) (а здесь была информа

#7 AnGeL_174 » 06.07.2013, 00:02

Еще раз проверьте все кабели питания в нутри системника.
Если все нормально то поставьте все старые запчасти как были.
Снова проверьте работает БИОС или нет.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

No signal detected (халп, посоны!) (а здесь была информа

#8 Ksanatos » 06.07.2013, 00:07

zix писал(а):Возраст и модель блока питания?
Вроде же писал в первом посту? Thermaltake "TR2 RX 750W Bronze", полтора года.
zix писал(а):Не слишком? Очков 30 давило? :biggrin:
Выдавливало. х)

Добавлено спустя 1 минуту 4 секунды:
AnGeL_174 писал(а):Еще раз проверьте все кабели питания в нутри системника.
Если все нормально то поставьте все старые запчасти как были.
Снова проверьте работает БИОС или нет.
На старой сборке и тыкаю сейчас. Хотя разницы особой нет, что так, что эдак - эффект один.
Ksanatos
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 05.07.2013
С нами: 3 года 5 месяцев

No signal detected (халп, посоны!) (а здесь была информа

 

No signal detected (халп, посоны!) (а здесь была информа

#9 zix » 06.07.2013, 00:12

Проверьте плату - конденсаторы случаем не оторвало? Я про давление не зря спросил..

Добавлено спустя 1 минуту 14 секунд:
Re: No signal detected (халп, посоны!) (а здесь была информация)
Сам однажды так "продул"...
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

No signal detected (халп, посоны!) (а здесь была информа

#10 Ksanatos » 06.07.2013, 00:14

zix писал(а):Проверьте плату - конденсаторы случаем не оторвало? Я про давление не зря спросил..
Оп-па... засада. Нашёл один цилиндрик (это ведь конденсатор, да?), чутка наклонённый вбок, прижатый в упор к радиатору. Правда я его сегодня не трогал ничем, кроме как трубкой от пневматического баллона. О_о
Ksanatos
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 05.07.2013
С нами: 3 года 5 месяцев

No signal detected (халп, посоны!) (а здесь была информа

#11 Прoxoжий » 06.07.2013, 11:36

Ksanatos писал(а):лампочка на матери горит... секунд 10
Это зовётся не лампочкой, а светодиодом. А какой горит? Их там целых четыре.
[spoiler=]Изображение[/spoiler]
Сбросьте BIOS, так как на плате нет перемычки, то выньте батарейку минут на 10 и нажмите на кнопку POWER на материнке, естественно всё это надо проделывать при отключенном питании.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 932
Лояльность: 13 (+14/−1)
Сообщения: 8157
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

No signal detected (халп, посоны!) (а здесь была информа

#12 zix » 06.07.2013, 19:44

No signal detected
(Сам туда. И пиши без ошибок ..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость