Некорректно работает видеокарта Asus geforce gtx 550 ti

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 nilpak » 13.07.2013, 00:27

Всем привет. Форумчане, подскажите решение проблемы: Заменил видеокарту ASUS GeForce 9600 GT
[spoiler=]Изображение[/spoiler]
На asus geforce gtx 550 ti.
[spoiler=]Изображение[/spoiler]
Стоит блок питания CHIEFTEC CFT-600-14CS.Все подключаю, включаю питание, компьютер и наблюдаю такую картину- кулер видеокарты крутится, сам комп включается, слышны звуки при старте виндовс, но сигнал в монитор не поступает (он просто никак не реагирует). На другом компьютере с другим блоком питания, материнской платой и монитором все работает. Монитор LG flatron L1953S, подключен напрямую через VGA. Я в отчаянии.
Последний раз редактировалось zix 13.07.2013, 11:40, всего редактировалось 1 раз.
Причина: Катинки упаковываем.
nilpak
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.07.2013
С нами: 3 года 4 месяца

Некорректно работает видеокарта Asus geforce gtx 550 ti

 

#2 zix » 13.07.2013, 07:26

Дополнительное питание подключили? Если да, то попробуйте следующее - снимите видеокарту, продуйте слот (не надо туда лазить щетками :biggrin: ) и аккуратно воткните до щелчка. Не помешает протереть контакты на видеокарте мягким канцелярским ластиком.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#3 vasilich » 13.07.2013, 09:29

и ко всему сказанному: дрова, надо бы снести - и по новой переустановить! а что за Windows у вас? (имхо: кто его знает, может потребуется переустановка системы в целом, для решения проблемы.)
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 610
Лояльность: 226 (+232/−6)
Сообщения: 4743
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#4 vikpapa » 13.07.2013, 09:48

Вытащи планки оперативной памяти , включи комп , пусть пискнет раза три , выключи комп, вставь память и включи опять.
M5A78L-M LE , FX-6100 , DDR3-1333 6 Gb , HD 7770.
vikpapa
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Штуттгарт.
Репутация: 10
Лояльность: 1 (+1/−0)
Сообщения: 298
Темы: 9
Зарегистрирован: 06.01.2013
С нами: 3 года 10 месяцев

Некорректно работает видеокарта Asus geforce gtx 550 ti

 

#5 nilpak » 13.07.2013, 11:36

Сделал все как вы сказали- продул, протер, вытащил планки памяти, после пикания снова засунул. Безрезультатно. сейчас сижу через интегрированную видеокарту, пытаюсь в настройках системы что то найти. (в биосе когда подключился через интегрированную видюху мне вот это показал в настройках-Изображение)
nilpak
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.07.2013
С нами: 3 года 4 месяца

#6 zix » 13.07.2013, 11:45

Ищите строку что-то типа "Vga control" (точно не помню). Там выбрать "PCI-E".
Ваша старая карта в этом слоте работала? Причина замены апгрейд или что-то еще?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 nilpak » 13.07.2013, 11:55

Старая до сих пор работает, а причина замены- апгрейд.
nilpak
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.07.2013
С нами: 3 года 4 месяца

#8 nilpak » 13.07.2013, 13:21

Думаю дело не в мониторе и не в видеокарте а в блоке питания или настройках биос относительно питания.
nilpak
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.07.2013
С нами: 3 года 4 месяца

Некорректно работает видеокарта Asus geforce gtx 550 ti

 

#9 zix » 13.07.2013, 19:36

nilpak писал(а): а в блоке питания
А вы, кстати, нам его еще не назвали. Для Gtx550ti блок должен иметь не менее 450 ватт.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#10 nilpak » 13.07.2013, 22:34

nilpak писал(а):Стоит блок питания CHIEFTEC CFT-600-14CS.Все подключаю, включаю питание, компьютер и ......
назвал. Походу блок питания неисправный, думаю не хватает мощности хоть и написано 600вт
nilpak
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.07.2013
С нами: 3 года 4 месяца

#11 zix » 13.07.2013, 23:20

С огнем шутите. Неисправный блок питания способен утащить в мир теней весь комп. Но 600-ваттный чифтек.. Его мощности должно хватать с избытком.
Откуда информация о его неисправности? Есть какие-то признаки?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#12 Солярис » 13.07.2013, 23:29

nilpak
Ни при чём здесь БП . Тем более в вашем случае - самая надёжная серия Чифтеков .....
Шланг к монитору другой попробуйте .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#13 nilpak » 22.07.2013, 01:16

Ещё назову некоторые характеристики:

Материнская плата: Модель: EG41MFT-US2H
Производитель: Gigabyte Technology Co., Ltd.
Тип шины: ISA, PCI

Биос: Название: Award Modular BIOS v6.00PG
Дата выпуска: 2010/09/20
Версия SMBIOS: 2.4

Процессор: Intel Dual Core 3.2Гц

Память- 2 модуля по 2Гб

так и не удалось найти источник проблемы...
nilpak
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.07.2013
С нами: 3 года 4 месяца

#14 Солярис » 22.07.2013, 01:25

nilpak
Вариантов немного - либо вы не в тот разъём вставили шланг от монитора (надо в ближний к материнке), либо используете переходник типа DVI-VGA, который глючит/неподходит/сломался . Либо не происходит автоматическое переключение вывода сигнала на дискретную видюшку (в биосе надо рыться, тщательнее) . Это вам примерные направления - куда копать . Бывали ещё редкие случаи, когда не до конца вставленная в слот видюшка не вызывала взрыв-и-дым, а просто глючила, как у вас .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя