Нет изображения AsRock z77Pro4 глюк видеокарты или что?????

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Виталий wr » 25.07.2013, 17:13

Доброго времени суток!Проблема на первый взгляд проста при старте пк нет изображения!Но увы не так все просто,,,При включении на дискретной видеокарте изображения нет запускается вентелятор цп мышь и клавиатура не работают при переключении на встроенную(дискретку вытаскиваю) все ок все работает грузиться система глюков нет ps "Биос скидывал и обновлял все безуспешно" :resent:
Виталий wr
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 25.07.2013
С нами: 3 года 4 месяца

Нет изображения AsRock z77Pro4 глюк видеокарты или что?????

 

Нет изображения AsRock z77Pro4 глюк видеокарты или что??

#2 zix » 25.07.2013, 17:48

Виталий wr, самое простое в данной ситуации - это проверить вашу карту на другом компьютере с соответствующим блоком питания.
Кстати, вы не обозвали свое оборудование.
Как я понял, при старте с дискреткой комп не стартует, а без нее - легко. Такая трабла бывает когда забываешь подключить дополнительное питание видеокарты.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей