неполадки с запуском компа

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Алексей Парусов » 29.07.2013, 16:08

При нажатие кнопки включения компьютер начинает работать но монитор не загорается и только после 15-20 секунд включается моник на экране название материнки и загружается виндовс.Случилось это после того как поставил видюху дескретную и потом её убрал оказалось что контакты не совпадали,после того как я её вытащил комп начал запускаться через 15-20 сек после нажатия кнопки(у меня встроенное видео)

Добавлено спустя 5 минут 40 секунд:
материнка Asus F1A55-M
процессор AMD A8-3850(2.9GHz)
ОЗУ kingston ddr 3 4гига
видео AMD Radeon HD 6550D (512Mb)
Windows 8 Pro 64 бита,AMD Radeon R9 280x 3GB ,Монитор Philips 196V,Hitachi 750 Гб,AMD A8-3850 3Ghz,ОЗУ 4 Гб kingston 1333 мгц,Fox 5830BR 400W
Алексей Парусов
Автор темы, Активный участник
Активный участник
Возраст: 20
Репутация: 0
Лояльность: 26 (+26/−0)
Сообщения: 112
Темы: 26
Зарегистрирован: 10.01.2013
С нами: 3 года 11 месяцев

неполадки с запуском компа

 

#2 viprus » 29.07.2013, 23:08

Единственное что приходит в голову: посмотрите в биосе не стоит ли в настройках приоритет видеокарты дискретной (могло остаться после её использования), то есть сначала PCI или PCI-E, а только потом встроенная. Если не сильно разбираетесь просто найдите в Биосе - Load Setup Default и F10 - Enter для сохранения изменений. Но это всё равно не давало бы такой долгой задержки.
А так... если на производительности не сказывается, то и бог с ней с задержкой, это же не месячные :wink:
"Человек может всё, нужно только сделать глубокий вдох..." Великий Ояма Масутацу.
Правильное решение не самое умное, а самое простое
Изображение
viprus M
Лидер Поддержки
Лидер Поддержки
Аватара
Возраст: 51
Откуда: Самара
Репутация: 224
Лояльность: 107 (+107/−0)
Сообщения: 1821
Темы: 16
Зарегистрирован: 04.06.2011
С нами: 5 лет 6 месяцев

 

#3 Алексей Парусов » 30.07.2013, 09:54

viprus писал(а):то есть сначала PCI или PCI-E, а только потом встроенная. Если не сильно разбираетесь просто найдите в Биосе - Load Setup Default и F10 - Enter для сохранения изменений.
я это все менял все равно не помогает
Windows 8 Pro 64 бита,AMD Radeon R9 280x 3GB ,Монитор Philips 196V,Hitachi 750 Гб,AMD A8-3850 3Ghz,ОЗУ 4 Гб kingston 1333 мгц,Fox 5830BR 400W
Алексей Парусов
Автор темы, Активный участник
Активный участник
Возраст: 20
Репутация: 0
Лояльность: 26 (+26/−0)
Сообщения: 112
Темы: 26
Зарегистрирован: 10.01.2013
С нами: 3 года 11 месяцев

#4 DDX777 » 30.07.2013, 10:26

Стоит отсоединить все жесткие диски и двд приводы, оставить 1 планку оперативы и пробовать запустить. Какие то проблемы возникают на этапе диагностики системы вот он долго и грузится.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

неполадки с запуском компа

 

#5 Алексей Парусов » 30.07.2013, 11:09

DDX777 писал(а):тоит отсоединить все жесткие диски и двд приводы, оставить 1 планку оперативы и пробовать запустить.
ок попробую

Добавлено спустя 24 минуты 29 секунд:
все равно также запускается

Добавлено спустя 4 минуты 49 секунд:
ещё заметил одну вещь что пока компьютер грузится но монитор ни чего не показывается на материнке светится лампочка,а как только появляется название материнской платы лампочка потухает.

Добавлено спустя 1 минуту 51 секунду:
я так понял что эта лампочка показывает то что ищется дескретная видюха.поправьте если не прав
Windows 8 Pro 64 бита,AMD Radeon R9 280x 3GB ,Монитор Philips 196V,Hitachi 750 Гб,AMD A8-3850 3Ghz,ОЗУ 4 Гб kingston 1333 мгц,Fox 5830BR 400W
Алексей Парусов
Автор темы, Активный участник
Активный участник
Возраст: 20
Репутация: 0
Лояльность: 26 (+26/−0)
Сообщения: 112
Темы: 26
Зарегистрирован: 10.01.2013
С нами: 3 года 11 месяцев

#6 zix » 30.07.2013, 11:10

Если биос Uefi - то там есть фича - отключить показ логотипа во время диагностики. И при загрузке вместо логотипа просто тупо наблюдаешь черный экран. Вплоть до загрузки винды. Говорят, что это ускоряет загрузку. Я попробовал - не понравилось. Может у вас как раз оно? Логотип отключен..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 Алексей Парусов » 30.07.2013, 11:15

zix писал(а):Если биос Uefi - то там есть фича - отключить показ логотипа во время диагностики.
да у меня такой биос а как найти чтоб логотип включить
Windows 8 Pro 64 бита,AMD Radeon R9 280x 3GB ,Монитор Philips 196V,Hitachi 750 Гб,AMD A8-3850 3Ghz,ОЗУ 4 Гб kingston 1333 мгц,Fox 5830BR 400W
Алексей Парусов
Автор темы, Активный участник
Активный участник
Возраст: 20
Репутация: 0
Лояльность: 26 (+26/−0)
Сообщения: 112
Темы: 26
Зарегистрирован: 10.01.2013
С нами: 3 года 11 месяцев

#8 zix » 30.07.2013, 11:21

Точно не скажу, давно в биос не лазил. Там так и будет написано: Логотип - вкл/выкл.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

неполадки с запуском компа

 

#9 Алексей Парусов » 30.07.2013, 11:40

zix писал(а):Точно не скажу, давно в биос не лазил. Там так и будет написано: Логотип - вкл/выкл.

_________________
ок ща поищу

Добавлено спустя 13 минут 34 секунды:
zix писал(а):чно не скажу, давно в биос не лазил. Там так и будет написано: Логотип - вкл/выкл.
неа все так же нет видеосигнала,переход в режим ожидания монитор пишет
Windows 8 Pro 64 бита,AMD Radeon R9 280x 3GB ,Монитор Philips 196V,Hitachi 750 Гб,AMD A8-3850 3Ghz,ОЗУ 4 Гб kingston 1333 мгц,Fox 5830BR 400W
Алексей Парусов
Автор темы, Активный участник
Активный участник
Возраст: 20
Репутация: 0
Лояльность: 26 (+26/−0)
Сообщения: 112
Темы: 26
Зарегистрирован: 10.01.2013
С нами: 3 года 11 месяцев

#10 AleXO » 30.07.2013, 14:31

Давайте так.
Первое: отключаем комп из розетки, снимаем видеокарту, вынимаем батарейку с материнки. Пока батарейка вынута (минут на 15), берем обычный ластик и протираем контакты на видеокарте. Аккуратно, АККУРАТНО, продуваем слот видеокарты на материнке. Через 15 минут вставляем батарейку, видеокарту и пытаемся включить. Отписываемся что и как.
И да, если памяти несколько планок, то вынимаем все, кроме одной
Отписываемся :smile: в обязательном порядке :biggrin:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#11 Алексей Парусов » 31.07.2013, 16:42

у меня она встроенная
Windows 8 Pro 64 бита,AMD Radeon R9 280x 3GB ,Монитор Philips 196V,Hitachi 750 Гб,AMD A8-3850 3Ghz,ОЗУ 4 Гб kingston 1333 мгц,Fox 5830BR 400W
Алексей Парусов
Автор темы, Активный участник
Активный участник
Возраст: 20
Репутация: 0
Лояльность: 26 (+26/−0)
Сообщения: 112
Темы: 26
Зарегистрирован: 10.01.2013
С нами: 3 года 11 месяцев

#12 DDX777 » 31.07.2013, 20:08

Какую видеокарту вы ставить пробовали? (Возможно вы повредили разъем на материнке.)
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#13 Алексей Парусов » 03.08.2013, 11:26

DDX777 писал(а):Какую видеокарту вы ставить пробовали? (Возможно вы повредили разъем на материнке.)
ATI radeon 4600 sapphire
Windows 8 Pro 64 бита,AMD Radeon R9 280x 3GB ,Монитор Philips 196V,Hitachi 750 Гб,AMD A8-3850 3Ghz,ОЗУ 4 Гб kingston 1333 мгц,Fox 5830BR 400W
Алексей Парусов
Автор темы, Активный участник
Активный участник
Возраст: 20
Репутация: 0
Лояльность: 26 (+26/−0)
Сообщения: 112
Темы: 26
Зарегистрирован: 10.01.2013
С нами: 3 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение