Не запускается Windows после проверки Dr.Web Cure It

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Drale » 02.08.2013, 13:41

После проверки утилита нашла вирусы и были удалены или вылечены угрозы.
После чего был выполнен перезапуск Windows..и призапуске появляется только курсор на чёрном экране..пробовал запускать во всех безопасных режимах не помогло..в чём проблема??
Drale
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 02.08.2013
С нами: 3 года 4 месяца

Не запускается Windows после проверки Dr.Web Cure It

 

#2 AnGeL_174 » 02.08.2013, 15:23

Ну, а что бывает такое.
Программа удалила системный файл.
Если в безопасном режиме не загружается то переустановка поможет.
Есть конечно варианты с лайв сд но я не умею и объяснить не могу.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

 

#3 mi6705 » 02.08.2013, 15:35

Можно попробовать восстановить при помощи Microsoft Diagnostic and Recovery Toolset.
Изображение
mi6705 M
Активист форума
Активист форума
Аватара
Репутация: 31
Лояльность: 3 (+3/−0)
Сообщения: 332
Темы: 9
Зарегистрирован: 12.03.2012
С нами: 4 года 8 месяцев

#4 zix » 02.08.2013, 15:49

Вирусом был поврежден системный файл, курит его удалил. Теперь стартуйте с установочного диска, в стартовом меню выбирайте "Восстановление системы".
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

Не запускается Windows после проверки Dr.Web Cure It

 

#5 AnGeL_174 » 02.08.2013, 15:54

"Восстановление системы"
Тут не все так просто...
Если винда СП1, а образ оригинальный, то восстановление не запустится.
Опять переустанавливать и 5гб обновлений качать :shok:
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

#6 zix » 02.08.2013, 16:15

Лично у меня установочный - сразу с sp1 :biggrin: И все работает как надо..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 AnGeL_174 » 02.08.2013, 16:17

А вы пробовали обновить или нет???
[spoiler=]шкурный интерес[/spoiler]
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

#8 zix » 02.08.2013, 16:20

Я же говорю - все работает как надо. В том числе и обновление. :wink:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

Не запускается Windows после проверки Dr.Web Cure It

 

#9 AnGeL_174 » 02.08.2013, 16:22

Ща попробую у меня были перебои со светом и так получилось что после включения запустилась диагностика системы и все темы и патчи в топку.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

#10 arkalik » 02.08.2013, 16:42

Drale Cureit удалил файл Rpcss.dll, отсюда и проблемы. Вместе с файлом, выгрыз все записи в реестре. Так что простое восстановление файла в директорию (C:\Windows\System32) не поможет. Попробуйте сделать восстановление системы, если после этого запустится ОС, сделайте образ автозапуска uVS: ИНСТРУКЦИЯ ПО БОРЬБЕ С ВИРУСАМИ
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2532
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

#11 AnGeL_174 » 02.08.2013, 16:45

AnGeL_174 писал(а):Ща попробую у меня были перебои со светом и так получилось что после включения запустилась диагностика системы и все темы и патчи в топку.
Короче все мимо!!!
Установщик с восстановлением послал меня "в лес за дровами" :biggrin:
Переустановка 100-о процентов Вам поможет.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

#12 zix » 02.08.2013, 16:51

А я частенько восстанавливал. И ничего страшного. Все восстанавливалсь.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#13 DDX777 » 02.08.2013, 18:15

Drale можно попробовать запустить диспетчер задач (ctrl+alt+del) и через него вызвать процесс explorer.exe (находится в папке C:\Windows) - возможно он у вас не запускается. Хотя нет, я ошибся, все таки придется переустанавливать ОС.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#14 white » 02.08.2013, 21:02

zix писал(а):Лично у меня установочный - сразу с sp1 :biggrin: И все работает как надо..

Аналогично!

Добавлено спустя 2 минуты 38 секунд:
zix писал(а):А я частенько восстанавливал. И ничего страшного. Все восстанавливалсь.

Точно так же!
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: Metla и 5 гостей