Не видит драйвера жёсткого диска

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Natali116 » 03.08.2013, 22:17

Здравствуйте. Утром не смогла включить комп. Точнее не запускалась винда. Происходил поиск и устранение неполадок,после комп перезагружался и всё начиналось по новой. В безопастный режим и с поддержкой командной строки не выходил. При выборе происходило вышесказанное(... Пару раз удалось открыть командную строку. Реагировал только на regedit. Не msconfig,не explorer действий не имели.Также,пару раз,вышла на рабочий стол,где любое действие с открытием какой либо папки вызывало зависание компа и надпись:система Windows не отвечает. Попыталась переустановить винду с СиДиРом. Пишет,что нет драйверов для жёсткого диска. Так же,в разделе BOOT пишет что-то вроде No Hard Disc Drive. Диск SATA. Взяла старый IDЕ. Подключила. Попыталась установить 7-ку с двух дисков. В обоих случаях пишет,что нет раздела для установки. После пробовала установить ХР. Встала без проблем,после чего(не через BIOS)была установлена 7-ка. Жёсткий посмотрели(диагностику не проводили). Просто подключили. Чужой комп его увидел,объём тоже(но как то медленно,со слов... сама не понимаю). Сейчас всё установилось на старый IDE диск. Не пойму в чём причина? Что может быть? Ничего не предшествовало поломке(комп не двигали,не роняли,просто выключили.) :dntknw: :dntknw: :dntknw:
Natali116
Автор темы, Активный участник
Активный участник
Аватара
Репутация: 1
Лояльность: 25 (+25/−0)
Сообщения: 107
Темы: 21
Зарегистрирован: 17.02.2013
С нами: 3 года 9 месяцев

Не видит драйвера жёсткого диска

 

#2 white » 03.08.2013, 22:51

Natali116 писал(а):Жёсткий посмотрели(диагностику не проводили). Просто подключили. Чужой комп его увидел,объём тоже(но как то медленно,со слов... сама не понимаю)


Нужно тестировать ЖД , судя по вашему комментарию, на диске появились нечитаемые секторы и поэтому так происходит, диск не работает как системный (из за ошибок не работает Windows) но доступен для просмотра как накопитель.
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года

 

#3 Natali116 » 04.08.2013, 16:21

Спасибо. А как на счёт установки 7-ки? Почему так происходило? Притом с двух дисков. И вот ещё... сейчас комп реагирует не так живо как раньше. Дело в IDE ДИСКЕ?
Natali116
Автор темы, Активный участник
Активный участник
Аватара
Репутация: 1
Лояльность: 25 (+25/−0)
Сообщения: 107
Темы: 21
Зарегистрирован: 17.02.2013
С нами: 3 года 9 месяцев

#4 zix » 04.08.2013, 16:23

Natali116 писал(а):сейчас комп реагирует не так живо как раньше. Дело в IDE ДИСКЕ?
Разумеется. Скорость работы IDE намного ниже Sata.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

Не видит драйвера жёсткого диска

 

#5 AleXO » 04.08.2013, 16:32

В БИОСе надо выставлять тот вид контроллера жесткого диска, какой диск вы ставите. Если у вас диск САТА, то надо в БИОСе выставить контроллер на САТА
white писал(а):Нужно тестировать ЖД , судя по вашему комментарию, на диске появились нечитаемые секторы и поэтому так происходит, диск не работает как системный (из за ошибок не работает Windows) но доступен для просмотра как накопитель.
white прав. Очень похоже на то, что появились бэд-сектора на диске...
Протестировать можно двумя путями: или загрузиться с LiveVD и проверить диск программой Victoria 4.46 или подключить диск вторым (не системным) скачать Victoria и сделать тест
Тестирование Жесткого диска / Исправление бэд-секторов
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#6 aleks » 04.08.2013, 16:37

У меня неделю назад (при установки харда в новый комп) была такая же проблема. Дело, похоже было в плохом кабеле сата. После того, как я поменял кабель, который шёл в комплекте с материнкой, на свой старый, винда спокойно переустановилась.
Изображение
i5-3330, P8H77-V LE, ST31000524AS, ST1000DM003, DRW-24F1ST, KHX1600C9D3/4G(x2), GeForce GTX 650(2 ГБ), LBP0C0674086, Windows 7 Ultimate, Dr Web.
aleks M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Челябинская область, Миасс
Репутация: 142
Лояльность: 47 (+47/−0)
Сообщения: 1448
Темы: 35
Зарегистрирован: 20.04.2013
С нами: 3 года 7 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: TeHNiK226 и 2 гостя