CIVILIZATION V карта 1х1 и никак подругому

Описание: Обсуждаем все что связано с играми. Например вопросы касаемые патчей, прохождения, установка. Делимся своими впечатлениями об игре.
Правила раздела: http://pc-forums.ru/topic4074.html
Модератор: Junior

#1 Arbelin » 18.08.2013, 20:02

Добрый вечер геймерам, столкнулся с такой проблемой *(пиратка):
1. Нажимую "Одиночная игра"
2. Выставляю *(любые) настройки
3. Как бы я не старался - все равно загружается карта 1х1 без врагов (из них только варвары). Подскажите что делать? Может config.ini всему виной ? Скачал 4 разных репака - везде одно и тоже!
Пишу с телефона, извините за ошибки и краткость.
Asus Sabertooth Z77 / Intel Core i7-3770K / Kingston DDR3-2400 16384MB HyperX Beast / Asus PCI-Ex GeForce GTX 680 / Chieftec Nitro II 85+ / Cooler Master V8 / Western Digital Black 1TB / OCZ Vertex 4 SSD 256GB / Windows 7 x64
Arbelin M
Автор темы, Участник форума
Участник форума
Возраст: 21
Откуда: Украина, Донецк
Репутация: 0
Лояльность: 13 (+13/−0)
Сообщения: 79
Темы: 9
Зарегистрирован: 09.12.2012
С нами: 3 года 11 месяцев

CIVILIZATION V карта 1х1 и никак подругому

 

#2 Hander » 18.08.2013, 20:54

Так напишите туда, где скачали. Автор репака поможет вам.
Изображение
Hander
Поддержка
Поддержка
Аватара
Возраст: 27
Откуда: Казань
Репутация: 68
Лояльность: 13 (+13/−0)
Сообщения: 880
Темы: 23
Зарегистрирован: 30.01.2011
С нами: 5 лет 10 месяцев

 

#3 Arbelin » 18.08.2013, 23:22

Hander, увы качал 5-6 разных репаков и везде один и тот же результат. Чистил Ссleanerom, переустанавливал - ничего не помогает. Запутался.
Asus Sabertooth Z77 / Intel Core i7-3770K / Kingston DDR3-2400 16384MB HyperX Beast / Asus PCI-Ex GeForce GTX 680 / Chieftec Nitro II 85+ / Cooler Master V8 / Western Digital Black 1TB / OCZ Vertex 4 SSD 256GB / Windows 7 x64
Arbelin M
Автор темы, Участник форума
Участник форума
Возраст: 21
Откуда: Украина, Донецк
Репутация: 0
Лояльность: 13 (+13/−0)
Сообщения: 79
Темы: 9
Зарегистрирован: 09.12.2012
С нами: 3 года 11 месяцев

#4 Arbelin » 21.08.2013, 11:19

Еще заметил важную вещь - как бы я не менял config.ini - после запуска игры он становится прежним. Если поставить атрибуты "только чтение" - тогда сохраняются изменения, но в игре никак не отображаются.
Asus Sabertooth Z77 / Intel Core i7-3770K / Kingston DDR3-2400 16384MB HyperX Beast / Asus PCI-Ex GeForce GTX 680 / Chieftec Nitro II 85+ / Cooler Master V8 / Western Digital Black 1TB / OCZ Vertex 4 SSD 256GB / Windows 7 x64
Arbelin M
Автор темы, Участник форума
Участник форума
Возраст: 21
Откуда: Украина, Донецк
Репутация: 0
Лояльность: 13 (+13/−0)
Сообщения: 79
Темы: 9
Зарегистрирован: 09.12.2012
С нами: 3 года 11 месяцев

CIVILIZATION V карта 1х1 и никак подругому

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Игры

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость