Не работает руль Dialog gw-301 Race Winner II

Описание: Обсуждение прочих комплектующих, которые не попали по непонятным причинам в разделы выше.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Ice » 03.09.2013, 14:44

Здравствуйте, вот такая проблема при подключение руля в USB порт на нем начинает мигать красная лампочка и потом гаснет. При этом на экране появляется надпись что это устройство не опознано.
При попытке установить драйвер он просит подключить руль, но он и так подключен
Ice M
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 10 (+10/−0)
Сообщения: 86
Темы: 19
Зарегистрирован: 28.07.2013
С нами: 3 года 4 месяца

Не работает руль Dialog gw-301 Race Winner II

 

#2 zix » 03.09.2013, 16:14

Тут могут быть несколько вариантов.
а) Нехватка питания по линии +5 вольт. Подключаете в какие порты? Попробуйте в задние.
б) Обрыв кабеля
в) Неисправность самого устройства.
Попробуйте установить его на какой-нить другой комп.
Руль новый?
Дорогу осилит идущий

Изображение
zix M В сети
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#3 Ice » 03.09.2013, 16:32

Во все порты подключал
Кабель в порядке, проверял
в 2010 году покупал, пользовался не часто
на двух компьютерах проверял не работает на обоих Win 7
Ice M
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 10 (+10/−0)
Сообщения: 86
Темы: 19
Зарегистрирован: 28.07.2013
С нами: 3 года 4 месяца

#4 zix » 03.09.2013, 16:43

Если не работает на двух компьютерах, а кабель, как вы утверждаете, исправный, то видимо, проблема с самим устройством.
Дорогу осилит идущий

Изображение
zix M В сети
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

Не работает руль Dialog gw-301 Race Winner II

 

#5 Ice » 03.09.2013, 17:01

При подключение его к компьютеру на экране появляется что устройство приниматься и устанавливаются драйвера потом оно пропадает и пишет что устройство не найдено, я думаю может это из-за win 7
Ice M
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 10 (+10/−0)
Сообщения: 86
Темы: 19
Зарегистрирован: 28.07.2013
С нами: 3 года 4 месяца

#6 zix » 03.09.2013, 17:31

Включите программу Аида64 на вкладке датчики (или любую другую, показывающую напряжения). При открытой вкладке подключите руль. Обратите внимание на изменение напряжения по линии +5v
Дорогу осилит идущий

Изображение
zix M В сети
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Другие комплектующие

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость