не робит звук alc850 realtek 850 на MB asus a8n5x

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 kyky1990 » 20.09.2013, 23:57

Здравствуйте форумчане! Помогите разъяснить ситуацию... мать asus A8N5X, на ней звук realtek 850, на чипе написано alc850, вроде как и работает, а вроде и нет) двухканальный режим не работает, точнее зеленое гнездо ушей/колонок, микро при этом робит, если переключить на 4-6-8-канальные режимы, то все работают кроме зеленого. Это звуковой конец настал или что то можно сделать? ОС: WinXP 32 bit. Думаю для проверки поставить Win7... Драйвера ставил всякие, все три штуки с офф сайта асуса, и еще тройку найденых в инете, везде одно и тоже. В нагреве чип не был замечен. В БИОСе настройки скинул на дефолтные... Да, мать была новая(видимо вынутая из закромов), год назад ее воткнули и перевесили с другой, попорченной(погорела), там тоже не работал звук, и при переноске не стали заморачиваться с дровами звука, а перекинули ту(не помню какая), так что звуковая и не работала(может и с самого начала не фунциклировала). Вот переставил винду и обнаружил косяк... Охота разобраться... Спасибо!
kyky1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 20.09.2013
С нами: 3 года 2 месяца

не робит звук alc850 realtek 850 на MB asus a8n5x

 

#2 Горыныч » 21.09.2013, 00:51

kyky1990
Мордовой разъем подключен?
Если нет, то стоят ли перемычки на мамке в колодке для подключения мордового разъема?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 kyky1990 » 21.09.2013, 13:36

Передние разъемы не подключены... колодка я так понимаю штырьки с таким расположением ":.:.:" , перемычки стояли на двух двойных верхних - результата не было, без перемычек играет так же как в первом посте, сейчас стоит на двойных крайних, то есть "|.:.|", работает так же...
kyky1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 20.09.2013
С нами: 3 года 2 месяца

#4 Горыныч » 21.09.2013, 13:54

kyky1990 писал(а):сейчас стоит на двойных крайних, то есть "|.:.|", работает так же...

Должно быть так:
[spoiler=]Изображение[/spoiler]
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

не робит звук alc850 realtek 850 на MB asus a8n5x

 

#5 kyky1990 » 22.09.2013, 00:29

все таак и бвло, значит не рробит звук
kyky1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 20.09.2013
С нами: 3 года 2 месяца

#6 kyky1990 » 23.09.2013, 15:24

смущает одно... почему работают все остальные каналы... попробовать другую ось поставить, проверить, вин7 например?

c win7 все тоже самое...

Видимо карте плохо стало...
kyky1990
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 20.09.2013
С нами: 3 года 2 месяца

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: ДрКокс и 2 гостя