Проблемы с извлечением лотка CD-ROMa

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 nikarav » 22.09.2013, 11:08

Лоток CD (DVD)-устройства при извлечении его (и кнопкой "Eject", и через контекстное меню командой "Извлечь") в win 7 открывается и сразу закрывается. Пальцами ловить тяжело.
Привод TSST corp CDDVDW SH-224BB ATA Device
nikarav
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 13 (+13/−0)
Сообщения: 78
Темы: 7
Зарегистрирован: 22.04.2012
С нами: 4 года 7 месяцев

Проблемы с извлечением лотка CD-ROMa

 

#2 white » 22.09.2013, 12:01

nikarav !
Проверьте какие программы использующие привод есть в автозагрузке, попробуйте их отключить.
Причина может быть и в самом приводе:
1)плохие контакты
2)Не до конца выезжает привод
3)Грязь в приводе.
4)Смазка пересохла.
5)Требуется перепрошивка.
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 1 месяц

 

#3 zix » 22.09.2013, 12:37

white писал(а):2)Не до конца выезжает привод
3)Грязь в приводе.
4)Смазка пересохла.
Это оно. То, что я называю "вековая неисправность" - накопление спрессованной пыли в шестернях устройства, плюс к этому подсохшая со временем смазка.. Все это ограничивает ход лотка - и срабатывает "отдача" (своеобразная защита) - лоток закрывается..
Аккуратная переборка с прочисткой или замена - два варианта решения..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15723
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#4 Горыныч » 22.09.2013, 15:40

nikarav
nikarav писал(а):открывается и сразу закрывается. Пальцами ловить тяжело.
Лоток открывается не полностью? А в нем случайно диск (носитель) не разлетелся\разорвался?
zix писал(а):накопление спрессованной пыли в шестернях устройства, плюс к этому подсохшая со временем смазка..
Добавлю к этому - неисправность концевиков, из за этого мозг привода не может определить положение лотка.

На передней панели привода под лотком есть маленькое отверстие. Это специальное отверстие для ручного открывания привода в аварийных ситуациях. В это отверстие нужно вставить стальной стержень, например вязальную спицу и надавить до открытия замка. Дальше вручную. Естественно, такую операцию нужно делать на полность обесточенном приводе.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

Проблемы с извлечением лотка CD-ROMa

 

#5 nikarav » 22.09.2013, 19:57

Горыныч
Лоток открывается до конца. Диск никакой в жизни не разлетался. Пыль скопиться также вряд ли успела: комп с середины мая сего года.
nikarav
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 13 (+13/−0)
Сообщения: 78
Темы: 7
Зарегистрирован: 22.04.2012
С нами: 4 года 7 месяцев

#6 vasilich » 22.09.2013, 20:01

nikarav писал(а):открывается и сразу закрывается
имхо: предполагаю что дело в корпусе. корпус с лотком под привод с открывающейся крышкой. сильно прижата кнопка привода. (а там кто его знает что у вас. это только предположение)
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 229 (+235/−6)
Сообщения: 4750
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

 

#7 nikarav » 23.09.2013, 17:58

vasilich писал(а):имхо: предполагаю что дело в корпусе. корпус с лотком под привод с открывающейся крышкой. сильно прижата кнопка привода. (а там кто его знает что у вас. это только предположение)
Может отвести в магазин (комп на гарантии)? )) Не хочется, лучше бы самому поглядеть.

Кстати, как посмотреть объекты Автозагрузки в win 7?
nikarav
Автор темы, Участник форума
Участник форума
Репутация: 1
Лояльность: 13 (+13/−0)
Сообщения: 78
Темы: 7
Зарегистрирован: 22.04.2012
С нами: 4 года 7 месяцев

#8 vasilich » 23.09.2013, 18:03

nikarav писал(а):Не хочется, лучше бы самому поглядеть.
подвинуть чуть назад - в глубь корпуса DVD-привод, на пару миллиметров.

Добавлено спустя 2 минуты 29 секунд:
win + r/команда - выполнить: msconfig
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 229 (+235/−6)
Сообщения: 4750
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

Проблемы с извлечением лотка CD-ROMa

 

#9 white » 23.09.2013, 21:25

Можно и через Пуск-Панель управления-Администрирование-Конфигурация системы-Автозагрузка.
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 1 месяц

#10 Hannibal » 24.09.2013, 00:09

CCleaner или AnvirTM :wink:
А то стандартные средства много чего не показывают)))))
Изображение
Изображение
Hannibal M
Главные модераторы
Главные модераторы
Аватара
Откуда: Казань
Репутация: 477
Лояльность: 100 (+103/−3)
Сообщения: 3737
Темы: 42
Зарегистрирован: 17.05.2013
С нами: 3 года 6 месяцев

#11 white » 24.09.2013, 07:31

Начинающим, стандартной Автозагрузки наверное пока хватило бы, ИМХО :smile:
А для любителей заглянуть поглубже, могу еще Autoruns предложит. :good3:
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 1 месяц

#12 zix » 25.09.2013, 06:01

nikarav писал(а):Пыль скопиться также вряд ли успела: комп с середины мая сего года.
Это вы так думаете. Целое лето прошло.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15723
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#13 Горыныч » 25.09.2013, 08:56

nikarav
Для локализации виновника проблемы необходимо отключить от привода интерфейсный кабель (питание оставить) и включить комп. Если при нажатии кнопки выброса привод будет вести себя адекватно, то причина в софте системы. Если проблема останется, то неисправность аппаратная, либо механическая в приводе.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 8 гостей