скорость wi-fi на ноутбуке в 5 раз меньше реальной

Описание: Все вопросы по ноутбукам, ультрабукам и нетбукам: рекомендации при выборе, проблемы, тесты, обзоры.
Правила раздела: http://pc-forums.ru/topic4069.html
Модератор: Junior

#1 coolplayer » 28.09.2013, 21:11

доброго времени суток!! на днях купил ноут HP Pavilion 17-e033er и столкнулся с проблемой скорости нета через wi-fi. на стационарном компе скорость соответствует заявленной (100 мбт\с), а через маршрутизатор tp-link tl-wr841nd на ноуте не превышает 20 Мбт\с. Думал, что дело в прошивке маршрутизатора, но после перепрошивки ситуация не изменилась. Так же пробовал разные драйвера на сетевой адаптер ноута, но без результатов. Может кто что подскажет?
coolplayer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 28.09.2013
С нами: 3 года 2 месяца

скорость wi-fi на ноутбуке в 5 раз меньше реальной

 

#2 Hannibal » 28.09.2013, 21:23

coolplayer писал(а):шрутизатор tp-link tl-wr841nd на ноуте не превышает 20 Мбт\с.

Выше некуда...............
Да и не получиться............
Изображение
Изображение
Hannibal M
Главные модераторы
Главные модераторы
Аватара
Откуда: Казань
Репутация: 477
Лояльность: 100 (+103/−3)
Сообщения: 3737
Темы: 42
Зарегистрирован: 17.05.2013
С нами: 3 года 6 месяцев

 

#3 coolplayer » 28.09.2013, 21:29

тоесть проблема в маршрутизаторе? но на смартфоне скорость 60-70 мбт\с!
coolplayer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 28.09.2013
С нами: 3 года 2 месяца

#4 Горыныч » 29.09.2013, 12:36

coolplayer
Убедитесь, что ноут соединяется с роутером на скорости хотя бы 150Мбит. При плохой связи скорость соединения ноут-роутер может падать вплоть до 1 Мбит. Посмотреть это можно в "Состояние" беспроводного сетевого соединения
Можете попробовать переключить в роутере полосу (Band Width) с 40МГц на 20МГц.
[spoiler=]Изображение[/spoiler]
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

скорость wi-fi на ноутбуке в 5 раз меньше реальной

 

#5 coolplayer » 29.09.2013, 13:18

56 мбит/с
coolplayer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 28.09.2013
С нами: 3 года 2 месяца

#6 Горыныч » 29.09.2013, 13:53

coolplayer
Вот вы и получаете свои законные чистые 20-30Мбит по вайфаю.
В диспетчере устройств в свойствах вифи-адаптреа скопируйте и положите сюда DEV\VEN-код, посмотрим, что за модуль стоит.
ЗЫ: У меня подобная проблема, стоит модуль Boardcom 4727, а он максимум соединяется на 72Мбит, как видно из скриншота. Никаких путей решения, кроме замены модуля, не найдено.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#7 coolplayer » 29.09.2013, 21:33

чото я не могу DEV\VEN-код найти))) скрин можно?
coolplayer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 28.09.2013
С нами: 3 года 2 месяца

#8 Hannibal » 29.09.2013, 21:42

coolplayer писал(а):чото я не могу DEV\VEN-код найти))) скрин можно?
[spoiler=Скринтыш]Изображение[/spoiler]
Изображение
Изображение
Hannibal M
Главные модераторы
Главные модераторы
Аватара
Откуда: Казань
Репутация: 477
Лояльность: 100 (+103/−3)
Сообщения: 3737
Темы: 42
Зарегистрирован: 17.05.2013
С нами: 3 года 6 месяцев

скорость wi-fi на ноутбуке в 5 раз меньше реальной

 

#9 coolplayer » 30.09.2013, 13:27

PCI\VEN_1814&DEV_3290&SUBSYS_18EC103C&REV_00
coolplayer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 28.09.2013
С нами: 3 года 2 месяца

#10 Горыныч » 30.09.2013, 15:05

coolplayer
Читаем. Пробуем. Отписываемся о результатах.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#11 coolplayer » 30.09.2013, 16:31

драйвера версии 5.0.3.0 не встали...да и моей модели адаптера там нет...встала версия 5.0.25.0...сделал все по инструкции...результат 56 мбит/с не изменился
coolplayer
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 28.09.2013
С нами: 3 года 2 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Ноутбуки и Ультрабуки

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость