Плавает и рябит изображение

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 primnet » 30.09.2013, 04:37

Добрый день уважаемы гуру компьютерных технологий, подскажите пожалуйста какая может быть проблема с моим компьютером. Компьютер установлен дома и используется в основном для пользования интернетом, при открытии какого-нибудь видео ролика или или флешки в браузере все начинает плавать, рябить и очень сильно тормозить, исправить может только перезагрузка. Менял видео карту, менял оперативу, менял винчестер, менял операционку, улучшил систему охлаждения процессора температура выше 40 не поднимается. Модель материнской платы ECS A780LM-M2.
На фотках примерно что происходит.
перейти по ссылке
перейти по ссылке
primnet
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 30.09.2013
С нами: 3 года 2 месяца

Плавает и рябит изображение

 

#2 mazday » 30.09.2013, 05:11

такой глюк именно при открытии видео в браузере? а просто фильмы или игры?
mazday
Активист форума
Активист форума
Репутация: 15
Лояльность: 1 (+1/−0)
Сообщения: 321
Темы: 4
Зарегистрирован: 02.08.2013
С нами: 3 года 4 месяца

 

#3 primnet » 30.09.2013, 05:55

Все остальное нормально, и в браузере это не сразу происходит.
primnet
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 30.09.2013
С нами: 3 года 2 месяца

#4 AnGeL_174 » 30.09.2013, 07:06

Видеокарту проверить так Тестирование видеокарты с помощью програмы FurMark.
Процессор и оперативку проверить так Тестирование компонентов системы - AIDA64
И результаты тестов выложите сдесь.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

Плавает и рябит изображение

 

#5 mazday » 30.09.2013, 08:32

напишите пожалуйста какой у вас браузер. попробуйте через другой (firefox,chrome,opera).
mazday
Активист форума
Активист форума
Репутация: 15
Лояльность: 1 (+1/−0)
Сообщения: 321
Темы: 4
Зарегистрирован: 02.08.2013
С нами: 3 года 4 месяца

#6 primnet » 30.09.2013, 11:16

я использую оперу, но такая ерунда происходит на всех браузерах.

Добавлено спустя 6 минут 20 секунд:
AnGeL_174 писал(а):Видеокарту проверить так Тестирование видеокарты с помощью програмы FurMark.
Процессор и оперативку проверить так Тестирование компонентов системы - AIDA64
И результаты тестов выложите сдесь.
Спасибо за совет, при тесте видеокарты температура не стабилизировалась и продолжала расти прекратил тест на 80 градусах, но я думаю что видеокарта не является причиной ряби плавания изображения потому что я ставил другую и пробовал подключать к встроенному модулю ни чего не изменилось.
primnet
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 30.09.2013
С нами: 3 года 2 месяца

 

#7 Горыныч » 30.09.2013, 11:44

primnet
По скринам - вранье по питанию, +5В показывает 8В, +12В показывает 17В. Либо врут датчики, либо действительно неисправность БП. Необходимо замерить напряжения БП настоящим "железным" тестером\мультиметром.
При таких напряжениях как на скрине комп должен просто сгореть весь.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#8 arkalik » 30.09.2013, 13:10

primnet Передайте скрин теста FurMark: перейти по ссылке
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2535
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

Плавает и рябит изображение

 

#9 zix » 01.10.2013, 17:26

primnet, удалить браузер и установить заново пробовали? Сколько лет не обновлялся флеш-плеер?
Если все остальное нормально, то это вряд ли видеокарта. Но скрин теста все же выложите - поглядим, а вам это недолго..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#10 Junior » 01.10.2013, 18:51

ПКМ - параметры - снять/поставить галочку аппаратное ускорение
[spoiler=]Изображение[/spoiler]
Не помогает?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16664
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 primnet » 08.10.2013, 09:20

Junior писал(а):Не помогает?
Нет не помогаяет.

Jzix писал(а):удалить браузер и установить заново пробовали? Сколько лет не обновлялся флеш-плеер?
Если все остальное нормально, то это вряд ли видеокарта. Но скрин теста все же выложите - поглядим, а вам это недолго..
Переустанавливал полностью операционку и обновлял плеер и браузер.

Горыныч писал(а):По скринам - вранье по питанию, +5В показывает 8В, +12В показывает 17В. Либо врут датчики, либо действительно неисправность БП. Необходимо замерить напряжения БП настоящим "железным" тестером\мультиметром.
При таких напряжениях как на скрине комп должен просто сгореть весь.
Пробовал ставить другой блок питания, питание не изменилось так же: +5В показывает 8В, +12В показывает 17В.
primnet
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 30.09.2013
С нами: 3 года 2 месяца

#12 zix » 08.10.2013, 12:21

primnet писал(а):Пробовал ставить другой блок питания, питание не изменилось так же: +5В показывает 8В, +12В показывает 17В.
Ну если смотреть софтом, то больше интересует не то, что показывает датчик, а просадка напряжения под нагрузкой. И насколько бы датчик или прога не врали, провал по напряжению покажут. До запуска теста - и во время выполнения теста.
Это на тот случай, когда под руками нет мультиметра.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 9 гостей