Не пашет звук на компе после обновления ОС

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 muhomorich » 08.11.2013, 23:53

Приветствую, посоветуйте, что можно сделать

Ситуация

Обновил ОС на win 7 64 (после покупки харда). Диск с дровами к материке был посеян (в этом вижу причину), поэтому дрова качались с инета, все кроме аудио дали результат.
Звука нет.
Мать M4A87TD EVO
Качал дрова с

http://support.asus.com/download.aspx?SLanguage=en&m=M4A87TD%20EVO&os=25
AUDIO (1)
Version 6.0.1.8100


а так же по одному совету с аглицкого форума
have you tried the newer drivers.
перейти по ссылке
chipset is 1818


но не помогает.

Гнёзда все перепробывал, толку ноль, сами колонки и шнуры проверял на других устройствах - все ок.

Такое впечатление, что не хватает каких-то дров (с потерянным диском от материнки таких осечек не было)


Подскажите, камрады, что еще предпринять?
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года

Не пашет звук на компе после обновления ОС

 

#2 Солярис » 09.11.2013, 00:47

muhomorich
Удалить драйвер . Потом скачать - перейти по ссылке - и установить .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

 

#3 muhomorich » 09.11.2013, 01:56

Проделал, удалил через меню микшера драйвер, закачал и поставил указанный драйвер, при установке выдало см1 на рис, после перезагрузки звука нет, см2, см3
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года

#4 Junior » 09.11.2013, 07:05

muhomorich
Пишет не найдено ваше HD устройство, физически не сходятся дрова. Может быть в биосе что-то спрыгнуло?
Бывают варианты АС97 и HD audio и с самим звуком и с передней панелью. Драйвер один и на 32 и на 64 битную ОС.
ПыСы. Звук распаян на маме и если с дровами мамы семерка что-то путает, то звук может и заартачиться. Тут как всегда, дрова на чипсет в первую очередь. А если не дай бог сборка, то и вообще проблем вагон. Богатый опыт войны с реалтеками и сборками винды, если ОСь сама подсунет изначально какую то пакость, то потом хоть засносись, не ставятся и всё тут. Только в чистом виде и последовательная установка, чипсет и остальные.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

Не пашет звук на компе после обновления ОС

 

#5 muhomorich » 09.11.2013, 11:49

Junior, т.е. предлагаете переставить дрова на матери, изначально ставил с
перейти по ссылке
Chipset (2)
Version 3.0.765.0
Description AMD Chipset Driver V3.0.765.0 for Windows 32/64bit XP & 32/64bit Vista & 32/64bit Windows 7.(WHQL)

снова их ставить?

подскажите для этого надо винду заново ставить или можно вручную затереть старые дрова материнки и поставить новые?

пс. в биосе, на аудио стоит вкл, и выбран HD (HD, AC)
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года

#6 Junior » 09.11.2013, 12:11

muhomorich
Да вроде те же самые дрова.
Тут всё, ничего нового - перейти по ссылке
Лучше затереть и установить заново, но что-то тут не складывается.
Ось менять, только если вы сборку самолепную ставили.
На первом скрине все было красиво и чип правильно обзывался, какая-то муть непонятная, почему молчит.
Что там в дополнительно есть? Может определение разъемов хитрое.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 muhomorich » 09.11.2013, 21:38

Вот "дополнительно".
Сейчас бужу сносить и переставлять, что получится отпишу
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года

#8 Junior » 09.11.2013, 21:47

muhomorich
ну показывали бы все скрины..
Хотите фокус? И динамики включены и звука нет... :dntknw:
[spoiler=]Изображение[/spoiler]
Только что проделал. :blush:
Убрал галочку, звук появился. Сроду туда не лазил. :smile:
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

Не пашет звук на компе после обновления ОС

 

#9 muhomorich » 09.11.2013, 23:56

Junior

никак не могу найти 3ю табличку, откуда в нее зайти??

перестановка винды, потом дрова чипсета, потом аудио не дала результата
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года

#10 DDX777 » 10.11.2013, 00:13

muhomorich, скрин из программы AIDA такой вот выложите:
[spoiler=]Изображение[/spoiler]
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#11 muhomorich » 10.11.2013, 00:33

DDX777 писал(а):muhomorich, скрин из программы AIDA такой вот выложите

Готово!
Последний раз редактировалось Hannibal 10.11.2013, 00:36, всего редактировалось 1 раз.
Причина: Поправил цитату...
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года

#12 DDX777 » 10.11.2013, 01:20

Попробуйте установить эти драйвера:
перейти по ссылке
перейти по ссылке
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#13 Солярис » 10.11.2013, 03:56

muhomorich
И удалите звуковой драйвер АТИ-АМД видеокарты .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#14 muhomorich » 10.11.2013, 12:38

DDX777 писал(а):Попробуйте установить эти драйвера:
перейти по ссылке
перейти по ссылке

Да именно эти дрова и применял, на всякий случай поставил с Ваших ссылок, не помогло (

Солярис писал(а):muhomorich
И удалите звуковой драйвер АТИ-АМД видеокарты .

Подскажите как это корректно сделать?


Кстати этот скрин уже с новой винды. Поставил другую винду, win 7 32, но симптомы остались теже :wacko:
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года

#15 Солярис » 10.11.2013, 13:05

muhomorich
Да, в диспетчере устройств - свойства - удалить .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#16 Junior » 10.11.2013, 13:06

Это уже жесть какая то. Первый раз на такую пакость нарвался еще с радеоном 2600, когда он молча залапал на себя звук.
Звук был, все пело, но после смены новой видеокарты и установки дров случился рейдерский захват. Так там просто галочкой обошлось.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#17 muhomorich » 10.11.2013, 13:39

Солярис писал(а):muhomorich
Да, в диспетчере устройств - свойства - удалить .

сделал, после перезагрузки идет самостоятельная установка этого устройства.

взял удалил дрова обоих устройств, после перезагрузки см скрин... чтозаёпвашумать??
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года

#18 Солярис » 10.11.2013, 13:56

muhomorich
Ну попробуйте отключить устройство .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#19 muhomorich » 10.11.2013, 15:01

Солярис писал(а):muhomorich
Ну попробуйте отключить устройство .
после отключение устройства 2 (второй сверху) значек динамика накрывается крестом и микшер не доступен.

после отключение устройства 1, звука всё равно нет...перезагрузку делал


Повторюсь.
Проблема - отсутствие звука на выходе (эквалайзер микшера при игре звука показывает движение)

Пока из всех предложенных вариантов сделано:
- битая сборка винды - было вин 7 64, поставил 7 32
- кривые дрова-сносил винду по новой, ставил оф дрова ( сначало чипсет, потом аудио с /support.asus.com/download.aspx?SLanguage=en&m=M4A87TD%20EVO&os=25)
- удалить дрова на видюху, что кажут ее как аудио - при удалении и перезагрузке, дрова самовостанавливаются (хз) и и опять для аудио устройства

Не испробовано:
[QUOTE=svs;755810]Поставьте отдельную звуковую карту - это самый простой выход из ситуации.[/QUOTE]

Вероятная проблема
Junior писал(а):У нас разный звук, табличка там же в свойствах динамиков.
Но проблема похоже имеет одни корни, что-то от амд шных дров (видеокарта) перехватывает звук на себя.

это итоги с пары форумов, из них перейти по ссылке имеет наиболее активных участников, за что спасибо форуму.
И отдельное спасибо всем кто мне помогает разобраться, благодарности раздал!

Есть еще идеи как побороть проблему, так она не решена?
muhomorich
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 11 (+11/−0)
Сообщения: 12
Темы: 2
Зарегистрирован: 08.11.2013
С нами: 3 года


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость