no signal detected во время игры на новом железе

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 LeukSama » 04.01.2014, 07:11

Здравствуйте. Проблема следующего характера, приобрел совсем не давно абсолютно новый комп.Не скажу что навороченный,но специально для современных игр :smile: Но насладиться сполна всеми прелестями продукции игровой индустрии мешает одна очень раздражающая вещь.Спустя какое то время после запуска игры (засекал,это может быть через 20мин,а может через 2 часа!!),в самый разгар действа,игрушка на мгновение подвисает,экран монитора гаснет на на пару секунд с надписью "no signal detected" и как ни в чем не бывало включается ,игра продолжается либо сворачивается в трей. Вот собственно и все,не критично но очень раздражает.
Я не блондин и сразу заподозрил перегрев видеокарты,но как оказалось после нескольких тестов зря, 57 градусов максимум при не хилых нагрузках. На монитор тоже грешить бесполезно ибо игра перед багом подвисает и притормаживает.По гуглил,что то говорят про энергосбережение..по эксперементировал ставил на производительность не помогло..может еще что попробовать?.Вообщем лучше не гуглил бы..таких ужасов по начитался про вздутые кондеры и т.д.(проверил у меня не вздуты кондеры).Вообщем может что посоветуете?
Вот кстати конфиг виновника
мать: Asus b85-plus intel socet 1150
проц: Intel core i5-4570 3.20Мгг
видяха: Gigabyte nVidia GeForse GTX650\2048мб.
память:Kingston HyperX blu. 1333MHz\DDR3 PC3-1666 б. 8гб
БП: ATX 600W GuperPower QoRi.
Повторюсь все новое,недели не прошло)
LeukSama
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 15
Темы: 3
Зарегистрирован: 04.01.2014
С нами: 2 года 11 месяцев

no signal detected во время игры на новом железе

 

#2 Junior » 04.01.2014, 11:01

LeukSama писал(а):и как ни в чем не бывало включается ,игра продолжается либо сворачивается в трей.
Вот сворачивание игры в трей настораживает. Неисправное, или перегретое железо такого сделать не может.
Проблема софтовая, какой то процесс мешает. Проверка на вирусы не повредит новому компу. У вас какой антивирус?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16664
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 zix » 04.01.2014, 12:06

LeukSama, отключите "Поиск интеракивных служб". Одна из похожих причин.
Случайно в панели задач значек не подмигивает?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#4 DDX777 » 04.01.2014, 12:50

Еще какой то процесс от мегафона может скрывать окна(игры), выкладывайте скрины автозагрузки из проги Ccleaner (вкладки Windows и Запланированные задачи).
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

no signal detected во время игры на новом железе

 

#5 LeukSama » 04.01.2014, 17:12

Junior писал(а):
LeukSama писал(а):и как ни в чем не бывало включается ,игра продолжается либо сворачивается в трей.
Вот сворачивание игры в трей настораживает. Неисправное, или перегретое железо такого сделать не может.
Проблема софтовая, какой то процесс мешает. Проверка на вирусы не повредит новому компу. У вас какой антивирус?
Nod 32. да про вирусы я не думал надо проверить.
zix писал(а):LeukSama, отключите "Поиск интеракивных служб". Одна из похожих причин.
Случайно в панели задач значек не подмигивает?
Нет ни чего не мигает. а где это отключить?
DDX777 писал(а):Еще какой то процесс от мегафона может скрывать окна(игры), выкладывайте скрины автозагрузки из проги Ccleaner (вкладки Windows и Запланированные задачи).
вложил.но пытливый ум не дает покоя)) почему сигнал с видюхи пропадает ?
Изображение
Изображение
Да вот еще что,при включении компа кулер у видюхи крутится как положено,а потом останавливается.Запускается только когда запускаешь игру какую нибудь.это нормально?
LeukSama
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 15
Темы: 3
Зарегистрирован: 04.01.2014
С нами: 2 года 11 месяцев

#6 DDX777 » 04.01.2014, 18:33

Из запланированных задач можно удалить все, во вкладке Windows оставить только антивирус. Драйвера на видеокарту с оф сайта ставили?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#7 LeukSama » 04.01.2014, 19:36

DDX777 писал(а):Из запланированных задач можно удалить все, во вкладке Windows оставить только антивирус. Драйвера на видеокарту с оф сайта ставили?
да конечно.а с питанием не может проблема быть связана?
LeukSama
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 15
Темы: 3
Зарегистрирован: 04.01.2014
С нами: 2 года 11 месяцев

#8 DDX777 » 04.01.2014, 19:39

Может быть, но это точно узнаете если поставите заведомо исправный БП.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

no signal detected во время игры на новом железе

 

#9 zix » 04.01.2014, 22:49

LeukSama писал(а):при включении компа кулер у видюхи крутится как положено,а потом останавливается.Запускается только когда запускаешь игру какую нибудь.это нормально?
Не очень. Установите прогу MSI Afterburner и на вкладке "Кулер" (в настройках) измените режим работы вентилятора.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#10 LeukSama » 04.01.2014, 23:11

zix писал(а):
LeukSama писал(а):при включении компа кулер у видюхи крутится как положено,а потом останавливается.Запускается только когда запускаешь игру какую нибудь.это нормально?
Не очень. Установите прогу MSI Afterburner и на вкладке "Кулер" (в настройках) измените режим работы вентилятора.
Скачал прогу. Там во вкладке кулер только одна строчка "Включить программный пользовательский режим" и можно поставить галочку.. это нужно сделать?
LeukSama
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 15
Темы: 3
Зарегистрирован: 04.01.2014
С нами: 2 года 11 месяцев

#11 zix » 05.01.2014, 00:43

Там на вкладке "Кулер" должен быть график. Он настраивается простым перетаскиванием с помощью мыши.[spoiler=]Изображение[/spoiler]
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#12 LeukSama » 05.01.2014, 07:28

Ну да когда я галочку поставил,график появился.А настраивать его надо? или по умолчанию пойдет?[spoiler=]Изображение[/spoiler]

Вот настроил как у вас на скрине и результат такой же как и до установки этой программы.в пассивном состоянии (т.е. когда сижу в интернете,смотрю фильмы) кулер у видеокарты вообще не крутится(хотя fan speed 25% отображается),а запускается только после включения какой нибудь игры...так смысл в этой программе если так все до неё и было.Хотя при настройках графика по умолчанию(как у меня на скрине),кулер крутился всегда.Я совсем запутался))) как надо то?)
LeukSama
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 15
Темы: 3
Зарегистрирован: 04.01.2014
С нами: 2 года 11 месяцев

#13 zix » 05.01.2014, 13:15

LeukSama писал(а): кулер у видеокарты вообще не крутится(хотя fan speed 25% отображается)
Тут сразу два вопроса - а)Кулер точно не крутится или его просто не слышно? и б)Вы программу после настройки свернули или закрыли?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#14 LeukSama » 05.01.2014, 17:49

а) Кулер точно не крутится,открывал системник проверял.да и тахометр в проге показывает что при 25% fan speed, 0 об\мин. б) я же не совсем ламер))) настройки сохранил как профиль 1,apply, и свернул в панель задач,не закрыл а свернул)

Кстати заметьте,на вашем и на моем скриншоте, нижняя желтая линия на графике на разных уровнях. У вас на 30% fan sp. у меня на 25%! fan sp. Наверно было не правильно с моей стороны копировать в слепую ваш график
LeukSama
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 15
Темы: 3
Зарегистрирован: 04.01.2014
С нами: 2 года 11 месяцев

#15 zix » 05.01.2014, 18:28

LeukSama писал(а):копировать в слепую ваш график
А кто вас заставляет копировать что-то у меня? Это я вам картинку показал - и все. Ваша задача - настроить свой вентилятор. У меня-то работает. :wink:
График можно произвольно двигать по всему окну. В том числе и задать нижние обороты, и переход на повышенные, и полные - все в ваших руках.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#16 LeukSama » 05.01.2014, 18:56

Боязно канечно)) по не знанию накручу поставлю не так и все. вы не могли бы хоть общие принципы описать,которыми руководствоваться надо при настройке графика
LeukSama
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 15
Темы: 3
Зарегистрирован: 04.01.2014
С нами: 2 года 11 месяцев

#17 zix » 05.01.2014, 19:13

Начало графика приподнять на тот уровень, когда вентилятор не будет стоять. Оттуда можно плавно вверх, можно некоторое время горизонтально. Потом, по мере нагревания вентилятор должен набирать обороты - график уходит вверх. И на околокритичных температурах вентилятор должен уже трудиться на всю катушку.
У меня график основан на этом принципе. Потому что "по умолчанию" температура тоже вылазит за 90. А так спокойно удерживается в пределах 65-75. Рев, правда, стоит не слабый, но когда едешь в танке, то как-то пофиг :wink:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#18 LeukSama » 05.01.2014, 21:07

Спасибо за советы! все сделал как вы посоветовали) только видать причина не в этом...хотя скайрим держался..но вот как только включил Невервинтер онлайн через 10 мин опять погас экран "no signal detected" и игра с крит ошибкой вылетела((( И очееень уж странные показатели в проге MSi на графиках в момент вылета игры
Изображение

Обратите внимание на график в момент пиковой нагрузки на ЦП и при температуре 52 градуса,как и задано fan speed 40% ...но!!!тахометр отображает практически минимальные обороты!!!
LeukSama
Автор темы, Новичок форума
Новичок форума
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 15
Темы: 3
Зарегистрирован: 04.01.2014
С нами: 2 года 11 месяцев

#19 DDX777 » 06.01.2014, 00:33

Скрин ошибки которая вылетела можете показать? Попробуйте поработать сначала на 1 планке оперативы потом на другой. Также выложите скрин смарт из проги Crystal Disk Info перейти по ссылке
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#20 zix » 06.01.2014, 01:05

LeukSama писал(а): в момент пиковой нагрузки на ЦП и при температуре 52 градуса,как и задано fan speed 40% ...но!!!тахометр отображает практически минимальные обороты!!!
У меня скрин не прогружается, но верю.. Вы пишите про ЦП, а эта прога управляет графическим процессором (ГП). Может сеть оживет - посмотрю, что там у вас..
Если вы пишите про ГП, то странно. Такое ощущение, что вентилятором управляет кто-то еще. Проведем эксперимент - задерите график сразу вверх. Вентилятор должен заработать на "полных" прямо сразу. Если это не произойдет, то будем искать кто рулит.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: Alexandr Roman I и 4 гостя