Процесс System немного грузит ЦП

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Добряк » 13.01.2014, 15:27

Доброго времени суток. Вновь вынужден обратиться с вопросом :blush: . Заметил, что сразу при старте в диспетчере задач загрузка ЦП 12-13 и грузит их процесс System (система) с описанием NT Kernel & System. Тормозов из-за него я не замечаю, но обороты кулеров немного выше, шуршат без нагрузки ощутимее, да и вообще на захламленном ноутбуке без нагрузки Бездействие 99, а тут... непорядок, решил выяснить хоть почему.
Касательно железа
-Материнская плата GIGABYTE GA-970A-DS3P
-Процессор AMD FX 8320
-Видеокарта PCI-E 3.0 GIGABYTE GeForce GTX 760, GV-N760WF3-2GD
-Модуль памяти KINGSTON KVR16N11S8/4 DDR3- 4Гб, 1600
-Жесткий диск 3.5" SEAGATE Barracuda ST1000DM003, 1Тб
-Блок питания AEROCOOL Strike-X 600, 600Вт
Сначала подумал, что пакость какая пролезла (недавно daemon tools lite ставил, на него Nod32 косился), но CureIt ничего не нашел. Автозагрузку проверял - ничего лишнего (всмысле кроме того что я оставил).
В интернете на эту тему много обсуждений, но я полезной информации для себя не нашел. Проверил одну из причин выключением сетевой - проблема та же. Конфликтов не видать, со стандартных драйверов дальше обновлялась только видяха.
Последний раз редактировалось Добряк 13.01.2014, 15:46, всего редактировалось 1 раз.
Добряк M
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 61
Темы: 4
Зарегистрирован: 11.12.2013
С нами: 2 года 11 месяцев

Процесс System немного грузит ЦП

 

#2 DDX777 » 13.01.2014, 15:42

У нас на форуме было уже несколько тем по этому поводу, когда процесс system или svchost грузил проц, к сожалению решения кроме переустановки ОС не нашли. Если хотите найти решение скачайте альтернативый менеджер процессов, тот же procces explorer и проверьте список .dll файлов которые входят в процесс system. После этого каждый .dll файл, нужно будет перемещать в спец папку и перезагружать компьютер, со временем выйдите на тот файл изза которого грузится проц.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#3 Junior » 13.01.2014, 15:45

Добряк писал(а):при старте в диспетчере устройств загрузка ЦП 12-13
В диспетчере задач, и да, отсюда его не видно.
Можно в AnVir Task Manager.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#4 Добряк » 13.01.2014, 15:45

DDX777 писал(а):У нас на форуме было уже несколько тем по этому поводу, когда процесс system или svchost грузил проц, к сожалению решения кроме переустановки ОС не нашли. Если хотите найти решение скачайте альтернативый менеджер процессов, тот же procces explorer и проверьте список .dll файлов которые входят в процесс system. После этого каждый .dll файл, нужно будет перемещать в спец папку и перезагружать компьютер, со временем выйдите на тот файл изза которого грузится проц.

Хм, я думал проблема несложная и это я решения не увидел. Попробую ваш метод.
Подскажите, что мне там смотреть? Подменю System включает в себя две позиции Interrupts и smss.exe. Или я не туда полез?

Junior писал(а):В диспетчере задач, и да, отсюда его не видно.

Ага, опечатался, исправлено.
Добряк M
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 61
Темы: 4
Зарегистрирован: 11.12.2013
С нами: 2 года 11 месяцев

Процесс System немного грузит ЦП

 

#5 DDX777 » 13.01.2014, 16:11

Добряк, от добра добра не ищут, лучше не экспериментируйте, - возможно слетит ОС.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#6 Добряк » 13.01.2014, 16:19

DDX777 писал(а):Добряк, от добра добра не ищут, лучше не экспериментируйте, - возможно слетит ОС.

Т.е. пусть глюк живет? :dntknw: Странный он, после установки ОС его не было, появился недавно, причем подозрение что от daemon tools драйвер какой-то, но daemon tools я снес и подчистил через ccleaner. Пока сносить ничего не буду, но пока есть время поищу мог ли такое сделать dt. Вообще, конечно, почитал что проблема очень многосторонняя и пес его знает откуда приходит.
Добряк M
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 61
Темы: 4
Зарегистрирован: 11.12.2013
С нами: 2 года 11 месяцев

 

#7 Добряк » 13.01.2014, 17:30

Кажется есть кандидат xhcdrv.sys, но хочу уточнить виновен ли он и как его бы лучше убрать? Гугл подсказывает, что он относится к USB 3.0, но там устройств сейчас нет.


[spoiler=]http://www.pixic.ru/i/10B0o3U25421v222.png[/spoiler]


Дополнение: Похоже это он, но теперь проблема иная - при обновлении драйверов сначала выбрал удалить старые - все стало относительно нормально, т.е. процесс тот исчез и Бездействие 95-99. Но, если их установить, то все возвращается. Драйвер брался с офф сайта Gigabyte.
Добряк M
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 61
Темы: 4
Зарегистрирован: 11.12.2013
С нами: 2 года 11 месяцев

#8 DDX777 » 13.01.2014, 20:31

А не устанавливать драйвера для USB 3.0 не вариант? БИОС стоит последний?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

Процесс System немного грузит ЦП

 

#9 Добряк » 14.01.2014, 13:51

DDX777 писал(а):А не устанавливать драйвера для USB 3.0 не вариант? БИОС стоит последний?

Нехороший это вариант, но пока оставил так. 3.0 находятся сзади, а мне пока хватает 4 шт 2.0 спереди. Насчет БИОСа не уверен (лично я не обновлял, разве что при сборке его обновляли). Пока без дров диспетчере устройств в разделе "Другие устройства" висит "Контроллер универсальной последовательной шины USB". Потом, наверное, попробую поставить заново дрова с диска, раньше-то вроде такого не было, может на новые такая реакция.
Но Спасибо за советы :good3:
Добряк M
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 61
Темы: 4
Зарегистрирован: 11.12.2013
С нами: 2 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение