Поменял видеокарту и блок питания - итог черный экран(

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Mefisto » 21.01.2014, 08:21

Доброго утра. Столкнулся с такой проблемой. Компьютер:
Проц - S775 Intel Core 2 Duo E 7500 2.93 ГГц
Модуль памяти DIMM DD2 2048M
Материнка S775 ASUS P5QL PRo, iP43, 1600 МГЦ
Видеокарта PCI-E GF GTS250
БП 450 ВТ
Вчера решил поменять видеокарту, приобрел Видеокарта PCI-E Gf GTX760 Zotac ZT-70401-10P и н посоветовали приобрести к ней блок питания на 650 вт. После демантажа старой видеокарты и замены БП и новой видеокарты черный экран((((( Винда ваще не грузится( Меняю на старую видеокарту тоже самое( При установке видеокарты вытягивалась одна плата ОЗУ. В чем может быть проблема и как вылечить. За ранее спс :help:
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

Поменял видеокарту и блок питания - итог черный экран(

 

#2 AleXO » 21.01.2014, 09:50

А винда точно не грузится? Или просто моник не может разрешение распознать? Вы уж проверьте для начала. Писклявик пищит?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 Mefisto » 21.01.2014, 09:59

Писчит 1 раз только при включении вроде. Кулеры все крутятся :dntknw:

Добавлено спустя 2 минуты 10 секунд:
:wacko: а что самое печальное что и старая карта не работает( Приходится с работы все узнавать)
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

#4 AleXO » 21.01.2014, 10:03

При загрузке жмем F8 и когда появится меню, выбираем загрузку в VGA режиме. Потом меняем разрешение экрана.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Поменял видеокарту и блок питания - итог черный экран(

 

#5 Mefisto » 21.01.2014, 10:12

Если я правильно понял после замены видео карты сбились настройки какие то, просто сейчас вставил с горя старую, она тоже не работает это нормально? Попробую на обеде спс :smile:
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

#6 AleXO » 21.01.2014, 10:18

Ваш монитор не воспринимает разрешение видеокарты по умолчанию. Вот и все. Его надо принудительно сменить. Сменить можно через Ф8 и перезагрузиться
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 Mefisto » 21.01.2014, 11:11

Спс после 12 отпишусь если поможет :smile:

Добавлено спустя 37 минут 22 секунды:
К Сожалению при включении совсем ни чего не пищит( что делать(

Добавлено спустя 6 минут 2 секунды:
Следовательно виндоус не грузится(
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

#8 zix » 21.01.2014, 11:31

А доппитание на видеокарту подключить не забыли?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15723
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

Поменял видеокарту и блок питания - итог черный экран(

 

#9 Mefisto » 21.01.2014, 11:37

В данный момент стоит новый бп 650 вт и старая видеоката 250 . К ней подключается один разьем доп питания, он подключен. Но результата нет. При запуске все крутится, а писклявик молчит(
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

#10 zix » 21.01.2014, 11:50

А без видеокарты писклявик пищит?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15723
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#11 Mefisto » 21.01.2014, 12:01

К сожалению сейчас не могу сказать, ибо на работе( А если и писчит какие причины могут быть. Все смогу протестить только после 17,00
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

#12 Junior » 21.01.2014, 13:53

Mefisto писал(а):А если и писчит какие причины могут быть.
Читать тут - Что делать, если твой компьютер не включился?
2.1 Звуковые сигналы БИОС.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16599
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#13 Mefisto » 21.01.2014, 14:00

вычитал на форуме вытащить видеокарту, запустить без нее, услышать звук о ее отсутствии, выкл поставить видеокарту и запустить. Как считаете может помочь?

Добавлено спустя 26 секунд:
Junior писал(а):
Mefisto писал(а):А если и писчит какие причины могут быть.
Читать тут - Что делать, если твой компьютер не включился?
2.1 Звуковые сигналы БИОС.
Спс
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

#14 Mefisto » 21.01.2014, 15:10

И еще вопросик а вообще моя мать чисто теоретически может потянуть такую видеокарту :scratch_one-s_head:
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

#15 Junior » 21.01.2014, 15:25

Mefisto
Конечно.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16599
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#16 Mefisto » 21.01.2014, 16:25

Тогда жду помощи после 17,00. Сделал подарок на ДР за 9к, и совсем сломал комп))) :biggrin: Чудо компьютерщик ахахах :biggrin:

Добавлено спустя 45 минут 39 секунд:
Деманировал видеокарту, спикер все так же молчит(. Может я что то не так подключил от БП?
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

#17 zix » 21.01.2014, 18:14

Mefisto писал(а):Может я что то не так подключил от БП
Может. Тогда и что-то могло накрыться.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15723
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#18 Junior » 21.01.2014, 18:21

Mefisto писал(а):Деманировал видеокарту, спикер все так же молчит(. Может я что то не так подключил от БП?
Junior писал(а):Читать тут - Что делать, если твой компьютер не включился?
Подробно расписан поиск неисправностей. Разбирайте и смотрите.
Частая ошибка - сборка и разборка при не выдернутом сетевом проводе. Например: модули памяти вылетают, а также инверторы их питания.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16599
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#19 AnGeL_174 » 21.01.2014, 18:26

Возможно четырех контактный кабель на мать плату зацепили.
Симптомы похожие.
Просто проверьте все соединения.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

#20 Mefisto » 21.01.2014, 18:39

Всем спс огромное!!! Перепробывал практически все взбесился, разабрал весь системник почистил начал собирать, и заметил что 1 соединения похожее на соединения куллеров(извините в мат. Части не селен) ели заметно выдернут провод, воткнул на место все заработало:) . Теперь возникла другая проблема, вытягивал ботарейку. Настройки биоса сбились, дайте сылочку как все вернуть назад. Или хотя бы элементарно подскажите что там нужно настрайвать. За ранее спс
Mefisto
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Темы: 3
Зарегистрирован: 21.01.2014
С нами: 2 года 10 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение