При подключенной видеокарте windows не запускается

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 JaksonDK » 21.01.2014, 16:09

Здравствуйте. Собрал компьютер, запускаю, устанавливаю винду (windows 8), винда ставится, идет перезагрузка, затем начинает запускаться винда и монитор становится черным, при этом системный блок работает и кулеры в видеокарте крутятся. Затем вынул видеокарту, установил винду, все работает. Видеокарту вставляю и при загрузке винды опять черный экран.
Видео: MSI GTX 680
Материнка: Asrock extreme 4
Проц: 3770К
Питание: Corsair RM750
JaksonDK
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 21.01.2014
С нами: 3 года 4 месяца

#2 zix » 21.01.2014, 16:13

Попробуйте запуститься в безопасном режиме (это у восьмерки надо уточнить как) и выставить минимальное разрешение экрана. Затем, если увидите изображение, плавно поднимать разрешение до нормы.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1058
Лояльность: 450 (+451/−1)
Сообщения: 15869
Темы: 148
Зарегистрирован: 17.12.2011
С нами: 5 лет 5 месяцев

#3 JaksonDK » 21.01.2014, 16:25

Попробую, но думаю проблема в другом. при покупке видеокарта была проверена. Сначала подключил к компьютеру друга - не запускается. Затем подключил к себе вместе с жестким диском (старым, собирался купить новый) и после кучи манипуляций в биосе, который производил друг, винда запустилась, но выдавала ошибки касательно видеоадаптера. Решили что с дровами что то не то (Старый жесткий с помятой виндой и все работало с ошибками и т д.). Купил новый жесткий и дальше то что написано сверху...
JaksonDK
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 21.01.2014
С нами: 3 года 4 месяца

#4 DDX777 » 22.01.2014, 00:53

JaksonDK, несите видюшку по гарантии, еще возможно что бп не тянет. Но пусть все равно проверят видюшку.
Скоро будет 2 часть faq'a по оптимизации ПК

Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
Возраст: 25
Откуда: Черкесск, КЧР, Россия
Репутация: 361
Лояльность: 237 (+237/−0)
Сообщения: 5571
Темы: 70
Зарегистрирован: 31.03.2012
С нами: 5 лет 1 месяц

#5 Junior » 22.01.2014, 01:41

zix писал(а): (это у восьмерки надо уточнить как)
Пуск выполнить - msconfig - Ок.
Поставить галочки - Загрузка, базовое видео, сделать параметры постоянными.
Потом естественно птичек прибить.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1286
Лояльность: 1 (+209/−208)
Сообщения: 18579
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 3 месяца

#6 JaksonDK » 23.01.2014, 09:16

Спасибо, вариант zix не сработал, Блок тянет (750), сегодня буду менять видюху
JaksonDK
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 21.01.2014
С нами: 3 года 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: adipp