На пк пропал звук. Всё работает, я не понимаю, в чём дело.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 LEVEL » 27.01.2014, 23:11

Примерно неделю назад утром я включила компьютер. Произошла некоторая странность. Не работала клавиатура (беспроводная), мышка (тоже беспр.) и наушники (такие же). Мышку и клавиатуру мне удалось заново подключить. А вот с наушниками беда. Отдельно база работает (наушники на ней заряжаются), сами "уши" также работают, но вместо обычных звуков передают только шипение. Я решила, что с этим разберусь позже и подключила колонки. Пару дней всё было хорошо, колонки работали. Потом я решила заново попробовать подключить наушники (всё по инструкции несколько раз и личная импровизация). Бесполезно. Я и плюнула на них. Но не тут-то было. КОЛОНКИ ЗАНОВО НЕ ПОДКЛЮЧАЮТСЯ! ЗВУКА НЕТ! Я подумала - проблема в драйверах, но нет, драйвера работают! Везде написано подключено, функционирует и т.д. Оставалась только звуковая карта, но... "барабанная дробь" - она тоже работает!!! В чём дело, я не понимаю, на пк просто пропал звук! последняя надежда на знающих людей...
LEVEL
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 27.01.2014
С нами: 2 года 10 месяцев

На пк пропал звук. Всё работает, я не понимаю, в чём дело.

 

На пк пропал звук. Всё работает, я не понимаю, в чём дел

#2 DDX777 » 27.01.2014, 23:21

Сначала ознакомьтесь с этим Правила создания тем в данном разделе. Читать обязательно! и еще напишите какая клава, мышь и наушники. Также после перезагрузки звук не вернулся?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

На пк пропал звук. Всё работает, я не понимаю, в чём дел

#3 LEVEL » 28.01.2014, 13:25

Наушники Panasonic RP-WF820T, клавиатура RAPOO, мышка RAPOO 15G. После перезагрузки звук не вернулся.
LEVEL
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 27.01.2014
С нами: 2 года 10 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя