Не запускается система (но само железо работает)

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 KraftLawrence » 16.02.2014, 12:59

Здравствуйте! Час назад у меня выключился комп. Просто взял - и отрубился. Когда я его запускаю, внутренний динамик пикает, все светодиоды мигают как надо, кулера работают, быстро появляется и исчезает лого ASUS, буквально за секунду, тогда меню выбора безопасной загрузки и через 2 секунды он вообще отключается. Пробовал менять блок питание, отключать жесткие диски - то же самое. Прошу вас, помогите. Мне в понедельник срочно нужно сдать высшую математику, но все документы на том компьютере т.т

Характеристика компьютера:
AMD Richland A10-6800K
Asus F2A85-8
Chieftec GPA-400s 400w
Kingston DDR3-1600
Kingston SSDnow V300 60GB

Видео с процессом включения:
[video]http://youtu.be/QI6ulQelOMU[/video]
Последний раз редактировалось KraftLawrence 16.02.2014, 13:44, всего редактировалось 1 раз.
KraftLawrence
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 16.02.2014
С нами: 2 года 9 месяцев

Не запускается система (но само железо работает)

 

#2 porvir » 16.02.2014, 13:30

В BIOS зайти можно? Память одной планкой? Если нет - пробовать поочередно. Если да - пробовать другую планку. Если негде взять планку, то хоть наличной контакты почистить.
Попробовать загрузиться с ЛайфСД. Если получится - сдать вышку и потом уже копаться. Советую использовать в качестве Лайфа LEX 2014, можно будет полноценно работать на компе.
porvir
Активист форума
Активист форума
Аватара
Репутация: 42
Лояльность: 2 (+2/−0)
Сообщения: 310
Зарегистрирован: 13.08.2013
С нами: 3 года 3 месяца

 

#3 KraftLawrence » 16.02.2014, 13:48

porvir писал(а):В BIOS зайти можно? Память одной планкой? Если нет - пробовать поочередно. Если да - пробовать другую планку. Если негде взять планку, то хоть наличной контакты почистить.
Попробовать загрузиться с ЛайфСД. Если получится - сдать вышку и потом уже копаться. Советую использовать в качестве Лайфа LEX 2014, можно будет полноценно работать на компе.
в BIOS зайти нереально, ибо оно само выбивает и надпись АСУС, и в меню выбора способа загрузки я не могу ничего выбрать. С диска тоже ничего не запускается. на 1с даже выбивает окно Приветствия Windows, но потом снова чёрный экран и так пол часа т.т
KraftLawrence
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 16.02.2014
С нами: 2 года 9 месяцев

#4 porvir » 16.02.2014, 13:52

KraftLawrence писал(а):С диска тоже ничего не запускается. на 1с даже выбивает окно Приветствия Windows, но потом снова чёрный экран и так пол часа т.т
Недопонял. Проверяем память в любом случае.
porvir
Активист форума
Активист форума
Аватара
Репутация: 42
Лояльность: 2 (+2/−0)
Сообщения: 310
Зарегистрирован: 13.08.2013
С нами: 3 года 3 месяца

Не запускается система (но само железо работает)

 

#5 KraftLawrence » 16.02.2014, 13:56

porvir писал(а):
KraftLawrence писал(а):С диска тоже ничего не запускается. на 1с даже выбивает окно Приветствия Windows, но потом снова чёрный экран и так пол часа т.т
Недопонял. Проверяем память в любом случае.
Там на видео все отчетливо видно. Суть в том, что я нечего не могу нажимать/запускать/выбирать при загрузке, все очень быстро мигает=(
KraftLawrence
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 16.02.2014
С нами: 2 года 9 месяцев

#6 porvir » 16.02.2014, 14:06

Память проверяем как физический объект. Если планок больше одной - поочередно, если одна - другую подсовываем.
Ну и на материнской дутые конденсаторы еще поискать и подгорелые транзисторы.
porvir
Активист форума
Активист форума
Аватара
Репутация: 42
Лояльность: 2 (+2/−0)
Сообщения: 310
Зарегистрирован: 13.08.2013
С нами: 3 года 3 месяца

 

#7 KraftLawrence » 16.02.2014, 14:09

porvir писал(а):Память проверяем как физический объект. Если планок больше одной - поочередно, если одна - другую подсовываем.
Ну и на материнской дутые конденсаторы еще поискать и подгорелые транзисторы.
планка одна, на видео видно, состояние хорошее
всем деталям не больше двух месяцев
KraftLawrence
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 16.02.2014
С нами: 2 года 9 месяцев

#8 porvir » 16.02.2014, 14:16

У кингстоновской памяти состояние плохое изначально в последнее время, сколько планка провалялась до установки неизвестно, контакты могли быть уже подокисленные. Конденсаторы дуются не за два месяца, а в течении иногда секунд.
Ну можно еще вынуть все из корпуса на предмет устранения возможных коротышей платы на корпус.
porvir
Активист форума
Активист форума
Аватара
Репутация: 42
Лояльность: 2 (+2/−0)
Сообщения: 310
Зарегистрирован: 13.08.2013
С нами: 3 года 3 месяца

Не запускается система (но само железо работает)

 

#9 KraftLawrence » 16.02.2014, 14:19

porvir писал(а):У кингстоновской памяти состояние плохое изначально в последнее время, сколько планка провалялась до установки неизвестно, контакты могли быть уже подокисленные. Конденсаторы дуются не за два месяца, а в течении иногда секунд.
Ну можно еще вынуть все из корпуса на предмет устранения возможных коротышей платы на корпус.
ну посмотрю, а еще есть варианты?
KraftLawrence
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 16.02.2014
С нами: 2 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: Петрович и 1 гость