Keenetic 4G + USB-модем ZTE MF190: Нет соединения

Описание: Обсуждаем все что связано с модемами, радиомодемами, маршрутизаторами, сетевыми картами, а также администрирование сетей и сетевых протоколов.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 malor » 09.03.2014, 12:44

У меня дома Wi-Fi-роутер [url="http://zyxel.ru/keenetic-4g"]Keenetic 4G[/url].

Воткнул в него модем ZTE MF 190. Предварительно перепрошив его программой
"3G Modem Mode Switcher 1.0".
Посидел в интернете. Выключил комп, роутер постоянно включён. Пришёл домой через пару часов, загружаю
Windows 7 SP1 и наблюдаю отсутствие интернета. Захожу через браузер в панель управления роутером (192.168.1.1)
и в строке "Состояние подключения" написано Ошибка протокола.

Такая фраза была до того как я применил к модему программу "3G Modem Mode Switcher 1.0". Отключаю и включаю
питание роутера, он загружается и начинает раздавать интернет.
:suicide_fool-edit:
А что случилось? Почему отвалился интернет вообще?

Сегодня утром скачал прошивку "KEENETIC_4G-V1.00[AABV.1.2]D0.bin".
После её применения, мне понадобилось зайти в раздел "Панель управления\Сеть и Интернет\Сетевые подключения"
и встав на нужном сетевом адаптере нажать Отключить/Включить. Собственно глядя на Web-интерфейс можно было
видеть, что интернет через 3G-модем поступает, но не сделав у адаптера отключение/включение обычные интернетовские
web-странички не подгружались в браузеры.

Завершил работу в Windows, выключил комп. Затем, спустя полтора часа, включаю комп и интернета нет, хотя диод
на роутере с иконкой планеты Земля светится.
В Web-интерфейсе Состояние соединения: Нет подключения.
:crazy:
Почему он горит? Я отключаю/включаю питание роутера, после этого Статус соединения: Подключено. Но остаётся
опять-таки в разделе сетевых адаптеров сделать Отключить/Включить сетевую карту.

При использовании предыдущей прошивки роутера, хоть и приходилось отключать-включать питание роутера,
но по крайней мере не нужно было залезать к сетевым адаптерам.

Текущая версия ПО: V1.00(AABV.1)D0 21-фев-2012 20:21
Windows 7 SP1 64-bit
malor
Автор темы, Любитель компьютеров
Любитель компьютеров
W
Репутация: 2
Лояльность: 7 (+7/−0)
Сообщения: 162
Темы: 84
Зарегистрирован: 03.04.2011
С нами: 5 лет 8 месяцев

Keenetic 4G + USB-модем ZTE MF190: Нет соединения

 

#2 akva » 09.03.2014, 12:58

Все перепрошито-кто теперь разберется? Перепрошить все обратно и попробовать на умолчальных параметрах. Выбросить швейную машинку.
Убей флудера-сделай форум чище!
akva
Любитель компьютеров
Любитель компьютеров
Репутация: 21
Лояльность: 12 (+12/−0)
Сообщения: 275
Темы: 1
Зарегистрирован: 23.02.2014
С нами: 2 года 9 месяцев

 

#3 malor » 09.03.2014, 13:16

Перепрошить обратно кого? Модем или роутер? :tongue:
malor
Автор темы, Любитель компьютеров
Любитель компьютеров
W
Репутация: 2
Лояльность: 7 (+7/−0)
Сообщения: 162
Темы: 84
Зарегистрирован: 03.04.2011
С нами: 5 лет 8 месяцев

#4 DDX777 » 09.03.2014, 14:15

malor, почему используете старую прошивку роутера?? На оф сайте ведь есть KEENETIC_4G-V2.01[AABV.0]C3.zip , поставьте последнюю прошивку. У меня обычный Keenetic и последняя прошивка, проблем с 4G интернетом нет.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

Keenetic 4G + USB-модем ZTE MF190: Нет соединения

 

#5 akva » 09.03.2014, 14:44

malor Актуально модем. С маршрутизатором проще-прошивка хоть родная, пусть живет.
И поподробнее как это все используется. Получаем ADSL, роут, статический адрес на выходе, потом на маршрутизатор для раздачи по воздуху, у маршрутизатора на входе адрес модема, на выходе статика. Или как-то иначе?
Убей флудера-сделай форум чище!
akva
Любитель компьютеров
Любитель компьютеров
Репутация: 21
Лояльность: 12 (+12/−0)
Сообщения: 275
Темы: 1
Зарегистрирован: 23.02.2014
С нами: 2 года 9 месяцев

#6 malor » 09.03.2014, 17:03

Обновил прошивку до последней версии от августа 2013-го:
"KEENETIC_4G-V2.01[AABV.0]C3.bin".

Выбрал оператора Beeline в комбобоксе, роутер проставил автоматически филды
APN, имя пользователя, пароль etc.
:wacko:
Только теперь никакого вообще нет интернета ... Не коннектится.
:help:
Может какую-то настройку недопилил?
malor
Автор темы, Любитель компьютеров
Любитель компьютеров
W
Репутация: 2
Лояльность: 7 (+7/−0)
Сообщения: 162
Темы: 84
Зарегистрирован: 03.04.2011
С нами: 5 лет 8 месяцев

 

#7 akva » 09.03.2014, 17:22

Тьфу-прием со свистка. На предпоследней картинке если настроить?
Убей флудера-сделай форум чище!
akva
Любитель компьютеров
Любитель компьютеров
Репутация: 21
Лояльность: 12 (+12/−0)
Сообщения: 275
Темы: 1
Зарегистрирован: 23.02.2014
С нами: 2 года 9 месяцев

Service: "UsbModem0" unexpectedly stopped.

#8 malor » 09.03.2014, 17:44

На предпоследней картинке настроить что?

У них в базе знаний нашёл про то, как сохранить в txt-файлы сведения о текущей настройке роутера,
а также содержимое лога:
Сохранение файла конфигурации, логов системного журнала и файла диагностики в интернет-центрах серии Keenetic

Отправлю через форму обращения в техподдержку им, но когда они рассмотрят - наверно после того,
как закончатся праздники. А поэтому прикреплю и здесь.

В архиве Keenetic_4G_[startup-config.txt_self-test.txt_log].zip три файла:
1) startup-config.txt - файл конфигурации
2) self-test.txt - файл диагностики
3) log.txt - журнал системных событий (логов)
malor
Автор темы, Любитель компьютеров
Любитель компьютеров
W
Репутация: 2
Лояльность: 7 (+7/−0)
Сообщения: 162
Темы: 84
Зарегистрирован: 03.04.2011
С нами: 5 лет 8 месяцев

Service: "UsbModem0" unexpectedly stopped.

 

#9 akva » 09.03.2014, 18:19

malor Эмулятор Кинетиков перейти по ссылке
Убей флудера-сделай форум чище!
akva
Любитель компьютеров
Любитель компьютеров
Репутация: 21
Лояльность: 12 (+12/−0)
Сообщения: 275
Темы: 1
Зарегистрирован: 23.02.2014
С нами: 2 года 9 месяцев

#10 malor » 09.03.2014, 19:56

Выбрал Beeline в эмуляторе, что дальше?
Нажатие на Подключить ни к чему не приводит. Кроме вдавливания самой кнопки.

А вы что ожидали?
malor
Автор темы, Любитель компьютеров
Любитель компьютеров
W
Репутация: 2
Лояльность: 7 (+7/−0)
Сообщения: 162
Темы: 84
Зарегистрирован: 03.04.2011
С нами: 5 лет 8 месяцев

#11 akva » 09.03.2014, 20:05

malor писал(а):что дальше?
Пробовать настроить сетевые параметры например.
Убей флудера-сделай форум чище!
akva
Любитель компьютеров
Любитель компьютеров
Репутация: 21
Лояльность: 12 (+12/−0)
Сообщения: 275
Темы: 1
Зарегистрирован: 23.02.2014
С нами: 2 года 9 месяцев

#12 DDX777 » 09.03.2014, 21:44

На USB свисток поставьте официальную прошивку, роутер работает с USB модемами так же как с ними работает Linux. Параметры для подключения вбивать не обязательно, так как сейчас все оперататоры сами определяют кто есть кто, главное чтобы на счету деньги были(т.е. не было отрицательного баланса). Вы подключив USB модем к компьютеру к интернету нормально подключались?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Сетевое оборудование и технологии

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение