Вопрос по видеокарте Radeon HD5850...

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Forgott » 07.04.2014, 18:15

Доброго времени суток! Проблема с видеокартой Radeon HD5850. Но, обо всем, по-порядку... До нее стояла GeForce 9800GT, которая после почти пяти лет безупречной работы удачно загнулась. Горевать долго не пришлось, т.к. знакомый одолжил на время вышеупомянутую карту, дабы на встройке не сидеть. Обломы начались сразу же... 1. Карта здоровая и длинющая, так что пришлось забыть про вставленную в единственный PCI-слот SB Live!, да и хард пришлось подвинуть выше; 2. там два разьема под 6pin питание, а на моем БП только один; 3. пришлось ехать на "любимый савок", где я купил-таки переходник за 150 целковых и расстроился т.к. один проводок прямо на моих глазах выскочил из одного питальника. Продавец махнул на это рукой, обжал его по новой и вручил мне сие творение рук человеческих. Приехав домой, все наконец подключив, я был несказанно рад возможносям этой видеокарты (мой паленный "жорик" по сравнению с ней - земля и небо!). Увы, радость длилась недолго. Как-то день на третий я запустил очередную игрушку и после ее загрузки в меню стал наблюдать такую картину: какие-то горизонтальные дерганные полосы по всему экрану с появлением/проподанием черного экрана. Если во время из игры не выйти, то уже появляются и застывают вертикальные черно-белые или цветные полосы на весь экран и комп в лучшем случае возвращается в рабочее состояние спустя секунд 10-20 и вся "песня" по новой, так что выходить из игры все равно придется, в худшем - "зависон". Ситуация такая наблюдается не во всех играх, а в 70-80% более-менее современных "тяжелых" типа Crysis 2 (в HL2 такого не было, к примеру, или везло просто?) Со временем такая картина стала наблюдаться не только в играх, но и в самой ОС! Правда, редко. Карта не разгонялась. AMD Catalyst Control Central показывает по температуре где-то 40 (в простое) и 50-70 в играх. Драйвера стоят свежие с оф.сайта. До нее, забыл сказать, где-то с неделю стояла новая HD7770, но я ее сдал обратно в магазин, т.к. она при переходе компа в спящий режим из него отказывалась возвращаться. Но никаких таких глюков, как с HD5850 с ней и в помине не было. Пытался было грешить на купленные недавно две планки памяти по 2ГБ, но MemTest 86+ багов в них не нашел. Конфиг у меня старенький: MS ASUS P5K/Core2Duo E7300/4GB RAM/500GB HDD SATA + 320GB Seagate IDE/DVD+RW IDE/ATX ASUS 400W~450W peak PS/OS Win7 32-bit. Конечно БП слабоват, но карта ведь стартует! Да и HD7770 стартанула и работала на нем без проблем, а ведь линейка карт старше. В общем запарился я причину искать, чего только не пробовал! И процессы все лишние из диспетчера убирал, и включал ручное управление кулером на 100% в надежде на то, что это простой перегрев. Что-то помогало, но проблема все равно осталась. Да и ежу понятно, что если что и помогло, то уж точно не из-за моих манипуляций. Правда, победить ее возможно получилось (а может просто такое же совпадение). Дело в том, что как-то с пьяных глаз я полез вынимать сгоревшую 9800GT и забыв, что ее держит винт, отломал защелку PCI-E слота ((( Не знаю, что меня навело на такие мысли, но я решил, что возможно карта под нагрузкой (она же раза в три больше того же "жорика") по-тихоньку вылезает из слота и происходят такие лаги (не зря же эту защелку люди придумали!). Я решил положить комп плашмя, а также вытащил и вставил карту до упора. Оставив все как есть, я включил компьютер и... о, чудо - все заработало без проблем! "Погоняв" так машину часа три-четыре, я все-таки решил вернуть его в исходное положение и аккуратно поставил на место в вертикальное положение. Все вроде какое-то время работало "на ура", но счастье, увы, опять было не долгим. Решил снова провести подобную манипуляцию и все на какое-то время снова работало. Но проблема переодически появляется... Узнавал на многих форумах, кто на что грешит... Кто, что действительно карта вылазит из слота и поэтому переодически лагает; кто, что "дрова" или "винда" криво встала; кто вообще на карту грешит. В общем, замучался я капитально и хотелось-бы наконец этот вопрос закрыть - либо дело в ней, либо в материнке, либо еще в чем... Я уже готов потратиться на что-то новое, лишь-бы устранить эту проблему. Ведь самое обидное - непонятно, в чем собственно дело! Если кто в курсе или сталкивался с подобным, плиззз, отпишитесь! Заранее ОГРОМНОЕ СПАСИБО!!! P.S. Тут как-то был на "савке" и зашел в одну из палаток, которая занимается ремонтом комплектующих. Человек на вскидку сказал, что накрылся чип (я так понимаю он имел в виду ГПУ?) и овчинка выделки не стоит...
Forgott
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 2
Зарегистрирован: 07.04.2014
С нами: 2 года 8 месяцев

Вопрос по видеокарте Radeon HD5850...

 

#2 Прoxoжий » 07.04.2014, 18:39

Forgott писал(а):ATX ASUS 400W~450W peak PS/OS
Фотографию наклейки на БП можно увидеть? И сколько БП лет?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8155
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость