Пропал звук и не работает микрофон.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 alex.lebedev2013 » 08.04.2014, 17:05

Пропал звук и не работает микрофон.

Тип компьютера ACPI x64-based PC

1. Материнская плата...... ASRock 970 Pro3 R2.0
2. Установленная ОС........Win7
3. Звуковой адаптер Realtek ALC892 @ ATI SB800 - High Definition Audio Controller

Случилось это после некоторых манипуляций в Realtek HD Audio по усилению микрофона.
В этот момент отключилось все, потом заново включилось. После перезагрузки все окончательно отключилось.
Драйвера переустанавливал
Восстановление Windows не помогло.
в
Нажмите, чтобы показать/скрыть...
Изображение
Звук прыгает
Нажмите, чтобы показать/скрыть...
Изображение
alex.lebedev2013
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 08.04.2014
С нами: 2 года 7 месяцев

Пропал звук и не работает микрофон.

 

#2 DDX777 » 08.04.2014, 18:31

alex.lebedev2013, скорее всего в настройках вы выбрали звуковую карту ATI по умолчанию, верните обратно Realtek.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#3 alex.lebedev2013 » 08.04.2014, 18:42

DDX777 писал(а):alex.lebedev2013, скорее всего в настройках вы выбрали звуковую карту ATI по умолчанию, верните обратно Realtek.
Изображение
alex.lebedev2013
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 08.04.2014
С нами: 2 года 7 месяцев

#4 Прoxoжий » 08.04.2014, 18:51

alex.lebedev2013 писал(а):Звуковой адаптер Realtek ALC892 @ ATI SB800 - High Definition Audio Controller
Откуда на этой материнке взялся южный мост ATI SB800? Когда южный мост на ней SB950.

А провод идущий к колонкам цел?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8145
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 DDX777 » 08.04.2014, 18:58

Прoxoжий, так это наверное от видеокарты звук через HDMI.
alex.lebedev2013, вот такие параметры стоят у меня:
Нажмите, чтобы показать/скрыть...
Изображение
лишние устройства отключите.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#6 Прoxoжий » 08.04.2014, 19:09

DDX777 писал(а):Прoxoжий, так это наверное от видеокарты звук через HDMI.
В видеокартах нет южного моста SB800. А видеокарта судя по присутствующему в диспетчере устройств NVIDIA Virtual Audio Device от NVidia.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8145
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#7 alex.lebedev2013 » 08.04.2014, 19:11

Изображение
Провод цел.
Изображение
alex.lebedev2013
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 08.04.2014
С нами: 2 года 7 месяцев

#8 Прoxoжий » 08.04.2014, 19:18

alex.lebedev2013, ещё раз:
Прoxoжий писал(а):А провод идущий к колонкам цел?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8145
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#9 alex.lebedev2013 » 08.04.2014, 19:24

Провод цел.
alex.lebedev2013
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 08.04.2014
С нами: 2 года 7 месяцев

#10 hitman_fox » 08.04.2014, 19:25

hitman_fox
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 08.04.2014
С нами: 2 года 7 месяцев

#11 alex.lebedev2013 » 08.04.2014, 21:21

Есть еще какие нибудь решения?
alex.lebedev2013
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 08.04.2014
С нами: 2 года 7 месяцев

#12 DDX777 » 08.04.2014, 23:06

alex.lebedev2013, realtek digital output временно выключите. В настройках отключите все эффекты.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#13 yonis78 » 08.04.2014, 23:20

alex.lebedev2013, галочки отключены?
Слово "Вы", написанное с большой буквы означает обращение к одному человеку, а не то, что им восхищаются; хотя и не без этого.
yonis78 M
Участник форума
Участник форума
Возраст: 38
Откуда: Днепропетровск
Репутация: 3
Лояльность: 24 (+24/−0)
Сообщения: 49
Зарегистрирован: 24.01.2013
С нами: 3 года 10 месяцев

#14 alex.lebedev2013 » 09.04.2014, 13:19

yonis78 писал(а):alex.lebedev2013, галочки отключены?
отключены
alex.lebedev2013
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 08.04.2014
С нами: 2 года 7 месяцев

#15 bugabuga » 09.04.2014, 14:43

alex.lebedev2013, сделайте проще: Удалите Realtek, удалите драйвер на аудио карту, удалите устройство вывода звука через Диспетчер устройств, перезагрузитесь и установите все заново. Думаю, это следовало проделать все до того, как Вы написали на этот форум.
alex.lebedev2013 писал(а):Драйвера переустанавливал
Просто установить поверх старых - мало.
bugabuga
Участник форума
Участник форума
Репутация: 0
Лояльность: -1 (+4/−5)
Сообщения: 39
Темы: 1
Зарегистрирован: 03.04.2014
С нами: 2 года 8 месяцев

#16 yonis78 » 09.04.2014, 14:56

bugabuga писал(а):Удалите Realtek, удалите драйвер на аудио карту, удалите устройство вывода звука через Диспетчер устройств,
Удалять всё это лучше с помощью Driver Sweeper.
Слово "Вы", написанное с большой буквы означает обращение к одному человеку, а не то, что им восхищаются; хотя и не без этого.
yonis78 M
Участник форума
Участник форума
Возраст: 38
Откуда: Днепропетровск
Репутация: 3
Лояльность: 24 (+24/−0)
Сообщения: 49
Зарегистрирован: 24.01.2013
С нами: 3 года 10 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 5 гостей