Артефакты на матрице. Sony vaio

Описание: Все вопросы по ноутбукам, ультрабукам и нетбукам: рекомендации при выборе, проблемы, тесты, обзоры.
Правила раздела: http://pc-forums.ru/topic4069.html
Модератор: Junior

#1 Kenin87 » 14.04.2014, 13:03

День добрый.! У меня проблема такая. Моему ноуту 2 года, sony vaio vpcea1s1r стал шуметь, глючить и греться очень сильно. По многочисленным советам решил поменять термопасту. Разобрал ноут, почистил охлаждение, снял старый слой термопасты( который со временем окаменел уже) снимал пластиковой карточкой и ватой со спиртом. Снял до блеска, нанес новую пасту тонким слоем ( очень аккуратно все делал) поставил охлаждение, собрал. И вот запускаю я своего монстра, сразу замечаю, работает как гибрид,не шумит и не рычит. Короче задышал мой малыш в полную силу и чистым воздухом. Но, дальше я замечаю зеленую рабь на экране и попросту ох. Что это? не знаю что это..( слышал что называют это в народе артефактами) Короче загрузился до рабочего, на синем фоне не так заметно стало, появились всякие разводы по экрану. При открытии окон сильно рябило. Короче ужас.!!! Начал думать что же это может быть, и сразу в голову пришло то, что я залил спиртом видюху.( когда смазывал ватой термопасту, то слишком много спирта было на вате и он разлился на видюху) Разобрал, почистил снова, просушил, собрал, эффекта ноль. Потом решил подключить через HDMI к ЖК телевизору. И, о чудо, все работает прекрасно!!! Цвета отличные, все работает, Ноут не шумит и не греется. Но у меня остался опять вопрос, что же случилось с ноутом, почему он на родном экране перестал норм показывать изображение*? Может кто поможет разобраться с этим, нести в СЦ, или что делать. Заранее благодарен!
Kenin87
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 14.04.2014
С нами: 2 года 7 месяцев

Артефакты на матрице. Sony vaio

 

#2 Alocazay » 14.04.2014, 14:01

Выложи скрин экрана без скрина не понятно какого характера рябь.
Alocazay
Участник форума
Участник форума
Репутация: 5
Лояльность: 6 (+9/−3)
Сообщения: 96
Зарегистрирован: 02.03.2014
С нами: 2 года 9 месяцев

 

#3 DDX777 » 14.04.2014, 14:01

Kenin87, фото можно увидеть? На скрине скорее всего все будет норм. Когда чистили ноут шлейф идущий к монику отсоединяли?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#4 zix » 14.04.2014, 18:02

Kenin87 писал(а):решил подключить через HDMI к ЖК телевизору. И, о чудо, все работает прекрасно!
Шлейф на монитор проверить. Думаю, проблема там.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Ноутбуки и Ультрабуки

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя