Как узнать работают 2 видеокарты в играх или одна.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#41 stalker78yd » 18.05.2016, 16:48

TOR968, а пока будете пихать левые дрова (не от НР), кросс и не включите.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1271
Лояльность: 211 (+233/−22)
Сообщения: 12358
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года 1 месяц

#42 TOR968 » 18.05.2016, 16:50

stalker78yd писал(а):TOR968, а пока будете пихать левые дрова (не от НР), кросс и не включите.
тоисть мне нужни стандартые дрова именно от HP
AMD не катят?
TOR968
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Зарегистрирован: 18.05.2016
С нами: 1 год 3 месяца

#43 stalker78yd » 18.05.2016, 17:00

TOR968 писал(а):тоисть мне нужни стандартые дрова именно от HP
AMD не катят?
Именно + ставить их надо в правильном порядке, в вашем случае начинать с графики.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1271
Лояльность: 211 (+233/−22)
Сообщения: 12358
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года 1 месяц

#44 TOR968 » 18.05.2016, 17:14

stalker78yd писал(а):
TOR968 писал(а):тоисть мне нужни стандартые дрова именно от HP
AMD не катят?
Именно + ставить их надо в правильном порядке, в вашем случае начинать с графики.
Спасибо буду пытаться

Добавлено спустя 5 часов 1 минуту:
На оф сайте hp пишут что драйвера установливаются с обновлениями ВИН 10(те с которых я скидал скрины выше).
Ставил дрова от ВИН 7 так не запускается catalist и GPU-Z.0.8.8 не запускается и пишет переустановите драйвера, не работает Open CL , но в speccy правильно показывает видюхи а Crossfire так же отключен.
Попробую дрова для ВИН 8

Добавлено спустя 1 час 13 минут:
без результатно.
Как сделать чтоб вместо hd7400series которые устанавливаются автоматически, устанавливались нужные дрова на hd7450m в обновлениях Windows 10
TOR968
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Зарегистрирован: 18.05.2016
С нами: 1 год 3 месяца

#45 TOR968 » 21.05.2016, 16:00

Есть идеи?
:agree:
TOR968
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Зарегистрирован: 18.05.2016
С нами: 1 год 3 месяца

#46 stalker78yd » 21.05.2016, 16:13

TOR968 писал(а):Как сделать чтоб вместо hd7400series
поставить нормальную ОС (7 - 8 - 8.1) и дрова на неё
перейти по ссылке
скрин из
панель управления - администрирование - управление компьютером - управление дисками
дайте.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1271
Лояльность: 211 (+233/−22)
Сообщения: 12358
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года 1 месяц

#47 TOR968 » 22.05.2016, 03:23

WIn 8 и 8.1 там таже проблема была
перейти по ссылке управление дисками
TOR968
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Зарегистрирован: 18.05.2016
С нами: 1 год 3 месяца

#48 TOR968 » 25.05.2016, 01:39

для чего скрин Управления дисками?
TOR968
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Зарегистрирован: 18.05.2016
С нами: 1 год 3 месяца

#49 Drez » 01.06.2017, 22:50

Прoxoжий писал(а):Работает одна дискретная. Та что встроена в процессор не работает. Смотрите в драйверах включен ли Dual Graphics. Включается он в Perfomance -> AMD Crossfire установить галку Enable Crossfire.
При включённом Dual Graphics GPU-Z выглядит так:
Нажмите, чтобы показать/скрыть...
Изображение
Сделал все как описали, но результата 0, ноутбук Toshiba Satellite l755d-11w psk36e amd radeon 6520G +6400m, сенсоры на 6400м мертвые, игры запускаются на 6520г, пробовал ставить драйвера через утилиту амд, толку 0, меняет адаптер с 6400м на 7400м но не включает его, ставил драйвера с сайта производителя, при включенном CrossFireX, нифига не работает 6400м, все мониторы показывают 0, только 6520g активна, есть какие то варианты, как задействовать дискретку 6400м? Буду очень благодарен, так как играя в lineage2 Interlude 2007 года при виде людей начинается матрица, хотя при такой видеокарты должно быть все чики пуки... Вообщем надеюсь на хоть какую то помощь...
Drez
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Зарегистрирован: 01.06.2017
С нами: 2 месяца 22 дня

#50 Прoxoжий » 02.06.2017, 12:58

Drez, давайте начнём с того, какая операционная система стоит.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 1014
Лояльность: 14 (+15/−1)
Сообщения: 8541
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 6 месяцев

#51 Drez » 02.06.2017, 13:37

Прoxoжий писал(а):Drez, давайте начнём с того, какая операционная система стоит.

Windows 7 Home Premium SP1 (x64), из за экспериментов с драйверами утром установил по новой чистую систему и поставил драйвера с сайта Toshiba.ru по модели моего ноутбука, через GPUz и CPUID HwidMonitor 6520G видеокарта есть и работает, 6400М так же есть но везде 0. :scratch_one-s_head:
Drez
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Зарегистрирован: 01.06.2017
С нами: 2 месяца 22 дня

#52 Прoxoжий » 02.06.2017, 14:39

Чтобы заработала вторая видеокарта надо на видеокарту дать нагрузку. Скриншот из программы GPU-Z покажите.
Драйвера эти ставили?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 1014
Лояльность: 14 (+15/−1)
Сообщения: 8541
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 6 месяцев

#53 Drez » 02.06.2017, 14:48

Прoxoжий писал(а):Чтобы заработала вторая видеокарта надо на видеокарту дать нагрузку. Скриншот из программы GPU-Z покажите.
Драйвера эти ставили?

перейти по ссылке перейти по ссылке
перейти по ссылке перейти по ссылке

Запускаю игру Lineage 2 Interlude и сенсоры на 6400м так и молчат, может игра не видит ту видеокарту?
Драйвера ставил именно эти, с сайта производителя которые шли с самого начала.

Добавлено спустя 1 час 1 минуту:
Так же запускал Steam +DOta2б датчики молчат, хотя если взять во внимание требовательность доты, мне кажется на встроенной видяхе она бы не выехала, вообщем я в недоумении... :shok:
Drez
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Зарегистрирован: 01.06.2017
С нами: 2 месяца 22 дня

#54 Прoxoжий » 02.06.2017, 15:54

Drez, куда я должен перейти по ссылке если ссылки нет?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 1014
Лояльность: 14 (+15/−1)
Сообщения: 8541
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 6 месяцев

#55 Drez » 02.06.2017, 15:59

Прoxoжий писал(а):Drez, куда я должен перейти по ссылке если ссылки нет?
загружал скрины на хостинг программы, они пропали, сейчас перезаливаю
перейти по ссылке
перейти по ссылке
перейти по ссылке
перейти по ссылке
вот, готово
Drez
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Зарегистрирован: 01.06.2017
С нами: 2 месяца 22 дня

#56 Junior » 02.06.2017, 16:31

Drez писал(а):они пропали,
Спасибо одаренным программистам, половина ссылок при редактировании теряется.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Изображение
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1308
Лояльность: 2 (+212/−210)
Сообщения: 18721
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 6 месяцев

#57 Прoxoжий » 02.06.2017, 16:36

Что-то не видно, чтобы был включен Dual Graphics.
После строки Bus Interface есть вопросительный знак.
Изображение
Нажмите на него, появится окно с одной кнопкой Start Render Test, поставьте галку в чекбоксе Render in full-screen и нажмите кнопку.
Изображение
Какая надпись появилась в левом нижнем углу? Выход из рендера по клавише Esc. Что показывают датчики и той и другой карты?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 1014
Лояльность: 14 (+15/−1)
Сообщения: 8541
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 6 месяцев

#58 Drez » 02.06.2017, 16:41

перейти по ссылке
датчики на 6400м мертвы, на 6520G работают
Drez
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Зарегистрирован: 01.06.2017
С нами: 2 месяца 22 дня

#59 Прoxoжий » 02.06.2017, 17:25

В драйверах включен Dual Graphics? Возможно дискретная видеокарта отключена в BIOS'e, посмотрите есть там такой пункт или нет.
По крайней мере HD6400 определяется на шине, но не работает.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 1014
Лояльность: 14 (+15/−1)
Сообщения: 8541
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 6 месяцев

#60 Drez » 02.06.2017, 17:45

Прoxoжий писал(а):В драйверах включен Dual Graphics? Возможно дискретная видеокарта отключена в BIOS'e, посмотрите есть там такой пункт или нет.
По крайней мере HD6400 определяется на шине, но не работает.
CrossFireX включено в ССС, в биосе никаких пунктов нет связанных с видео, там часы, конфигурация системы, параметры жесткого диска и выбор метода загрузки (Boot), могу сделать фотку биоса фотоаппаратом, если это как то поможет, может попробовать скинуть биос? или может установить тим вивер, полазите в компе, может поймете в чем трабла?

Добавлено спустя 3 минуты 35 секунд:
Смотрел на сайте Radeon.ru драйверы мобильных видеокарт, там есть каталист 13,4 мобилити, вроде как подходящий под мои видеокарты, может попробовать установить его и посмотреть что скажет GPUz? и если это делать, то в какой последовательности лучше всего?

Добавлено спустя 28 минут 27 секунд:
Версия BIOS 2.10 06/28/2012
EC Версия 1.80
может из за обновления биоса партаки пошли? или вряд ли?
Drez
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Зарегистрирован: 01.06.2017
С нами: 2 месяца 22 дня

Пред.След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость