GIGABYTE GTX 660 ti перестала адекватно работать

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Jarvela » 23.04.2014, 22:35

Добрый вечер всем.
Проблема такая:
Решил как то я на днях устроить капитальную чистку компьютера,почистил абсолютно все,снял куллер,сменил термопасту,почистил бп,снял все корпусные вентиляторы,почистил их и т.д.
Принялся за видеокарту (Gigabyte GTX 660 ti). Решил попробовать самостоятельно (поскольку руки не из жопы растут,как я думал) снять систему охлаждения и сменить термопасту там.Аккуратно вывентил 6 болтов,открепил систему охлаждения от самой видеокарты,ваткой снял старый засохший слой термача,аккуратно как хирург нанес новый,равномерно размазал её,и прикрепил все на место.Собрал машину обратно,запустил для теста.Все было вроде бы впорядке,за исключением одного НО.
После пробного запуска игры metro 2033,которая до моей чистки шла на ультре с 60-70 фпс,стала идти даже в меню с максимумом в 15 фпс.И так с АБСОЛЮТНО всеми играми,от старых игрушек до crysis 3,который раньше на ультре шел до 70 фпс.Теперь во всех играх у меня 15 фпс.Грешил на все подрят,при том такая ситуация со всеми настройками,от минимальных с directx 9 до ультры.И вот вам список моих действий,которыми я пытался уладить данную проблему:
1)Перепроверил,правильно ли все я соединил.
2)Переустановил драйвера 5 раз.Используя сначала geforce expierence,затем скачивая драйвера отдельно,используя простую и чистую установку.(Во всех случаях выдавало ошибку установки),затем удалил абсолютно все,связанное с драйверами и поставил их заново,поставились они нормально,без ошибок.
3)Поменял шнуры питания местами,попробовал воткнуть видеокарту в другой PCI-E порт.Перепроверил,оба ли шнура питания работают нормально.
4)Сбросил АБСОЛЮТНО все конфиги (от биоса до настройки драйверов на видеокарту) на дефолт.
5)Разобрал видеокарту вновь,видимых повреждений не нашел,удалил часть слоя термопасты,сегодня сделал это заново,как следует почистив все железные хреновины,которые находятся вокруг гпу (мой гений неудержим) от термопасты.Просто подумал,что мог зацепить что то важное ею.Извините за корявое обьяснение,не спец в компьютерах,хотя учусь.
6)Проверил компьютер на вирусы с помощью curreit и Kaspersky.По несколько раз,безрезультатно.
Вообщем как то так.
При использовании GPU-Z увидел несколько ненормальных параметров.
Вот скрин видеокарты в простое:
Нажмите, чтобы показать/скрыть...
Изображение
Раньше в таких играх как метро она нагревалась до 60-70,теперь же...
Вот скрин GPU-Z при нагрузке (игре):
Нажмите, чтобы показать/скрыть...
Изображение
Температура остается прежней,даже при нагрузке(система охлаждения работает нормально),и некоторые параметры как частоты остаются неизменными,а остальные параметры непонятно шалят.
Вот этот скрин просто скину,для чего не знаю,но мало ли :D
Нажмите, чтобы показать/скрыть...
Изображение
В первом тесте на 3dmark vantage было максимум 17 фпс.Пару раз в GPU-Z параметр POWER CONSUPTION подскакивал до 449%,но это я видел только когда выставлял показ параметров max.В играх все ещё от 5 до 15 фпс,не важно в каких и не важно с какими настройками играю.Ощущение,как будто видеокарта не выходит из простоя.При том.все остальные части компьютера функционируют абсолютно нормально,процессор,харды,память и прочая ебурдень.
Прошу,помогите дабы завтра не пришлось везти компьютер в сц.Хотя я уверен,что навернул что то жизненно важное и проблема далеко не в ПО.Но надежда умирает последней =)

Ну вот,вроде описал все правильно,вспомню что то важное или же просто найду ошибки в описании проблемы,исправлю в комментариях.
P.S. Заранее спасибо за оказанное внимание.
Jarvela M
Автор темы, Новичок форума
Новичок форума
Аватара
Возраст: 22
Репутация: 0
Лояльность: 6 (+6/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

GIGABYTE GTX 660 ti перестала адекватно работать

 

#2 AnGeL_174 » 23.04.2014, 23:07

1) Тестирование видеокарты с помощью программы FurMark. Результат теста заскринить и сюды :smile:
2) Тестирование компонентов системы - AIDA64 Результат теста заскринить и сюды
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 3 года 10 месяцев

 

#3 Jarvela » 24.04.2014, 00:42

1)
Нажмите, чтобы показать/скрыть...
Изображение
2)
Нажмите, чтобы показать/скрыть...
Изображение
Jarvela M
Автор темы, Новичок форума
Новичок форума
Аватара
Возраст: 22
Репутация: 0
Лояльность: 6 (+6/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

#4 Солярис » 24.04.2014, 01:04

Jarvela писал(а):снять систему охлаждения и сменить термопасту
Скучно вам?
У вас видеокарта работает на самых пониженных частотах. Режим "2д" называется.
В плане электропитания копайтесь - макс.производительность выставьте и по управлению слотом pci-ex тоже.
Видеодрайвер снесите к такой матери совсем, зачистите остатки прогой драйверсвипер, потом CCleaner-ом очистите неработающие связи в реестре. потом скачайте-установите видеодрайвер не из самых новых, проверенный.
В биосе уточните - как задано управление слотом pci-ex.
Отпишитесь о результате.
Надо бы ещё попробовать разгон видеокарты прогой MSIafterburner. Если выставить вручную ползунки на 800мгц по ядру и 1000мгц по памяти, применить и помониторить - поднялись ли частоты?
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

 

#5 Jarvela » 24.04.2014, 01:22

Афтербернером ползунки частот после кнопки apply возвращаются в исходное положение.По ядру 705 всегда остается а по памяти 3004,на графиках частота не меняется,от делать нечего решил побаловаться скоростью вентиляторов,разогнал до 75,температура неизменна,31 градус.
Что насчет биосов и драйверов,разве после обычной чистки такие параметры могли сами по себе измениться?Ибо до неё все было в полном порядке.

Проверил весь план электропитания,выставил все,как надо.Не помогло.

Добавлено спустя 1 час 4 минуты:
Драйвера под чистую снес,поставил старые,не помогло.
Jarvela M
Автор темы, Новичок форума
Новичок форума
Аватара
Возраст: 22
Репутация: 0
Лояльность: 6 (+6/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

#6 Junior » 24.04.2014, 04:47

Jarvela, Возможно что-то основательно почистили/коротнули/оборвали во время игр с СО. Гадать, что и как бесполезно, если внимательный осмотр с лупой ничего не выявит, есть последнее средство, прогрев видеокарты. Случаи обрыва контактов у чипсета не так уж и редки, припои сейчас применяют хрупкие, достаточно небольшой деформации платы при снятии/установке СО.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16652
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 Jarvela » 24.04.2014, 09:10

Игры с со были вчера (если вы про мой разгон кулеров в афтербернере),до них все было так же,и сейчас все абсолютно без изменений.
Jarvela M
Автор темы, Новичок форума
Новичок форума
Аватара
Возраст: 22
Репутация: 0
Лояльность: 6 (+6/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

#8 Junior » 24.04.2014, 09:59

Jarvela писал(а):(если вы про мой разгон кулеров в афтербернере)
Неа
Jarvela писал(а):Принялся за видеокарту (Gigabyte GTX 660 ti)
И далее по тексту.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16652
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#9 Jarvela » 24.04.2014, 10:06

Junior,расскажите по подробней про прогрев пожалуйста
Jarvela M
Автор темы, Новичок форума
Новичок форума
Аватара
Возраст: 22
Репутация: 0
Лояльность: 6 (+6/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

#10 Junior » 24.04.2014, 10:11

Jarvela, рассказывать долго, читайте и смотрите - Прожарка видеокарт
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16652
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 Jarvela » 24.04.2014, 10:14

Боязно совсем делать что то подобное,поэтому обойдусь поездкой в сервисный центр.

Спасибо всем =)
Jarvela M
Автор темы, Новичок форума
Новичок форума
Аватара
Возраст: 22
Репутация: 0
Лояльность: 6 (+6/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

#12 zix » 24.04.2014, 11:07

Неплохой такой обзор по настройке драйвера
Режим управления электропитанием. Возможные значения — «Адаптивный» (по-умолчанию) и «Максимальная производительность». С видеокартами GeForce 9X00 и более новыми, имеющими разделение на режимы производительности, для создающих небольшую нагрузку на графический процессор игр и программ драйвер не переводит видеокарту в режим производительности 3D. Это поведение можно изменить, выбрав режим «Максимальная производительность», тогда при любом использовании 3D видеокарта будет переходить в 3D режим. Эти функции доступны лишь при иcпользовании драйвера 190.38 и выше в Windows Vista и Windows 7.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15723
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#13 Jarvela » 24.04.2014, 12:43

zix
Jarvela писал(а):Проверил весь план электропитания,выставил все,как надо.Не помогло.
С драйверами проделал тоже самое.
Все возможные проблемы с ПО вчера исключил,на ПО не грешить.
Jarvela M
Автор темы, Новичок форума
Новичок форума
Аватара
Возраст: 22
Репутация: 0
Лояльность: 6 (+6/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

#14 Semen87 » 21.05.2014, 13:29

Jarvela писал(а):обойдусь поездкой в сервисный центр.

какие новости, выявлена причина неисправности?
i5-4570, Asus B85-Plus, 4Gb, Aerocool Strike-X 600, Aerocool Vs-3 Advance
Semen87
Участник форума
Участник форума
Откуда: Мценск-Москва
Репутация: 2
Лояльность: 2 (+2/−0)
Сообщения: 75
Темы: 8
Зарегистрирован: 18.04.2013
С нами: 3 года 7 месяцев

#15 Junior » 21.05.2014, 13:37

Semen87, Последнее посещение: 26.04.2014, 01:33
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16652
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение