Быстродействие системы резко снизилось

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 eXpromt » 24.04.2014, 14:16

Сейчас установил новый БП на 650 WT , добавил модуль оперативки ( второй одинаковый ) и подключил видеокарту ASUS GTX 760.
Установил сначало с диска драйверы ,потом с сайта nvidia. И теперь у меня очень медленно всё работает . Т.е. долго открываются любые программы в браузере все страницы тупят просто кошмар.

Я первый раз всё это подключал , подскажите изза чего такие проблемы могут быть ?
eXpromt
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 2
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

Быстродействие системы резко снизилось

 

#2 Junior » 24.04.2014, 14:31

Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16605
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 eXpromt » 24.04.2014, 16:36

Компьютер PC
1. Процессор. core i5 3330
2. Материнская плата...... MSI B75MAE33
3. Память (объем, количество планок и модель)......2 планки по 4 Гб. Corsair XMS3
4. Видеокарта......Asus gtx 760
5. Модель HDD\SSD ..... HDD, модель не знаю
6. Производитель, мощность и возраст БП.......ATX 650W High Power 650HPC ( работает второй день )
7. Установленная ОС........Windows 7\64
8. Вес пыли в системном блоке............ минимум

Только вроде всё стабилизировалось и вдруг начал зависать компьютер. На мониторе появляются квардраты текстурные при запуске какой-либо программы ( например скайпа ) потом пропадает видео сигнал и приходится выключать комп.
eXpromt
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 2
Зарегистрирован: 23.04.2014
С нами: 2 года 7 месяцев

#4 Прoxoжий » 24.04.2014, 18:43

eXpromt писал(а):На мониторе появляются квардраты текстурные при запуске какой-либо программы ( например скайпа )
Это очень похоже на проблему с видеокартой.
Температуры процессора и видеокарты какие? При установке блока питания все провода подсоединили?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: DosSLD, joker123 и 5 гостей