Nvidia Palit 9600 gt не стартует

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 kurmaeff » 02.05.2014, 23:10

Помогите определиться в чем проблема.

Блок питания - FSP 350
Мат.плата Intel® DG41RQ
Процессор Dual Core E5300
ОЗУ - DeKing DDR II PC800 1Гб
Жесткий диск - Seagate 7200 250 ГБ
OC - Windows XP Professional

Не стартует видеокарта Palit 9600 Gt на этой сборке. Сборка полностью рабочая. Другая видеокарта работает без проблем (Radeon X1600 Pro). При подключении 9600 gt сигнала на монитор нет. Подключался с встройки, чтобы посмотреть что в диспетчере устройств отображается. Там ничего не отображается.

Попробовал сбросить биос вытаскиванием батарейки - не помогло.

Далее подключил 9600 gt к следующей сборке:

Центральный процессор: DualCore Intel Pentium G630, 2700 MHz (27 x 100)
Оперативная память: Crucial CT51264BA1339.M16F 4 Гб DDR3
Материнская плата: ASRock H61M-GS (2 PCI-E x1, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN)
Видеокарта:
Жесткий диск: Hitachi HDS721616PLA380 ATA Device (160 Гб, 7200 RPM, SATA-II)
Блок питания: FSP 600 Вт

Все работает.Драйвера встали. Сгонял даже пару боев в Wot.

P.S. Карточку купил по объяве. Продавец предупреждал о данной проблеме. У него тоже на одной матери работала, на другой нет.

Странно как-то получается. на одной мат.плате работает, на других нет. Может где в биосе чего надо выставить? Вобщем кто чем сможет)
kurmaeff M
Автор темы, Участник форума
Участник форума
Возраст: 32
Репутация: 0
Лояльность: 12 (+12/−0)
Сообщения: 61
Темы: 7
Зарегистрирован: 04.01.2012
С нами: 4 года 11 месяцев

Nvidia Palit 9600 gt не стартует

 

#2 Junior » 03.05.2014, 07:10

kurmaeff, Не знаю, кто тут виноват, карта, или мама, но с таким сталкивался уже. Видеокарта не инициализировалась целых пять минут, хотел уже метнуть её в мусорку. А потом просто оставил комп включенным и отвлекся. Пришел, винда загружена. Повторял многократно, стабильно и всегда запускается, но вот с такой задержкой. поменял в двух компах видеокарты местами и как бабка отшептала.
Работает уже больше семи месяцев. Мама на чипсете nvidia, видеокарта была GT630.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16644
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей