Снижение частоты процессора ноутбука при питании от сети

Описание: Все вопросы по ноутбукам, ультрабукам и нетбукам: рекомендации при выборе, проблемы, тесты, обзоры.
Правила раздела: http://pc-forums.ru/topic4069.html
Модератор: Junior

#1 Aganf » 04.05.2014, 10:12

Всем привет. Столкнулся с такой проблемой. Ноутбук Asus G46VW. При работе одной программы, в которой идут сложные большие расчеты при работе ноутбука от батарее ЦП загружен процентов на 70. При включении питания от сети загрузка падает до 25 % и не поднимается. CPU-Z показывает уменьшение Тактовой частоты с 3192 МГц при работе от батарее до 1198 МГц при работе от сети. Также меняется множитель процессора х32 при работе от батареи и х12 при работе от сети. Настройки электропитания стоят абсолютно одинаковые Power4gear high performance, специально пересмотрел каждый пункт, отличий нигде нет. Как можно вылечить данную проблему?
Aganf
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 04.05.2014
С нами: 2 года 7 месяцев

Снижение частоты процессора ноутбука при питании от сети

 

#2 Alocazay » 04.05.2014, 10:16

А биос на ноуте какой у тебя версии?
Alocazay
Участник форума
Участник форума
Репутация: 5
Лояльность: 6 (+9/−3)
Сообщения: 96
Зарегистрирован: 02.03.2014
С нами: 2 года 9 месяцев

 

#3 Aganf » 04.05.2014, 10:19

Версия .210, 04.02.2013

Заодно кинул скрины CPU-Z

Добавлено спустя 2 минуты 31 секунду:
И так получается что множитель процессора х32 только при единственно режиме питания: питание от батарее Power4gear high performance. При всех остальных комбинациях х12
Aganf
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 04.05.2014
С нами: 2 года 7 месяцев

#4 Alocazay » 04.05.2014, 10:33

Версия bios установлена последняя.Давно появилась эта проблема? А давно у вас этот ноутбук? Гарантия на него есть?
Alocazay
Участник форума
Участник форума
Репутация: 5
Лояльность: 6 (+9/−3)
Сообщения: 96
Зарегистрирован: 02.03.2014
С нами: 2 года 9 месяцев

 

#5 Aganf » 04.05.2014, 10:38

Ноут где то год. Проблему заметил только вчера. Раньше как то не замечал особо, ибо расчетов в этой программе не было, а в другой похожей такую проблему не замечал, там ЦП грузился на 100% и от сети (как я помню). В играх наоборот было заметно, что от сети комп шустрее работает. Гарантия должна быть. А множитель процессора можно же из BIOS поменять, или лучше не стоит этого делать?
Aganf
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 04.05.2014
С нами: 2 года 7 месяцев

#6 Alocazay » 04.05.2014, 10:45

Не стоит менять множитель биос самому. Вы сами и подсказали мне ответ я подозреваю что это утилита Power4gear high performance не коректно работает. Попробуйте или установить другую версию или удалить ее совсем и протестировать компьютер прогой cpu z как вы и делали.
Alocazay
Участник форума
Участник форума
Репутация: 5
Лояльность: 6 (+9/−3)
Сообщения: 96
Зарегистрирован: 02.03.2014
С нами: 2 года 9 месяцев

 

#7 Aganf » 04.05.2014, 11:17

Попробовал и переустановить и полностью удалить. В обоих случаях одна и та же картина. При работе от батареи на Power4gear high performance или Высокой производительности множитель процессора х32 при подключении к сети сразу падает до х12.

Добавлено спустя 20 минут 54 секунды:
А еще я заметил что при включении питания перестает работать Intel Turbo Boost. При работе от батареи он показывает максимум, а при работе от сети - экономию энергии и нули
Aganf
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 04.05.2014
С нами: 2 года 7 месяцев

#8 Alocazay » 04.05.2014, 12:04

На вашем месте я бы сделал так
Скачал драйвера и утилиты с родного сайта asus.
Пере установил windows и установил все драйвера заново.
Если это не поможет обратился в сервисный цент asus c претензией.
Alocazay
Участник форума
Участник форума
Репутация: 5
Лояльность: 6 (+9/−3)
Сообщения: 96
Зарегистрирован: 02.03.2014
С нами: 2 года 9 месяцев

 

#9 Aganf » 04.05.2014, 15:23

Спасибо. Надо будет заняться этим
Aganf
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 04.05.2014
С нами: 2 года 7 месяцев

#10 retre » 21.12.2014, 22:56

Ты проблему решил? У меня такая же фигня.
retre
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 21.12.2014
С нами: 1 год 11 месяцев

#11 stalker78yd » 21.12.2014, 23:17

retre писал(а):Ты проблему решил? У меня такая же фигня.
Ага, последний пост 4.05.2014. Последнее посещение автора 5.05.2014.
Новую темку, сполным описанием проблемы и ПОЛНЫМ названием ноута.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9923
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Ноутбуки и Ультрабуки

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя