не работает звук на компьютере windows xp

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Владимир Yakut Борисенко » 30.03.2011, 00:43

короче, после переустановки ОС звуки вообще не воспроизводит. Выдает ошибку 0хC00D11BA. Пишет что звуковое устройство не установлено :x как решить проблему?
Установлен Windows Xp.
Владимир Yakut Борисенко
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 13
Темы: 3
Зарегистрирован: 16.02.2011
С нами: 5 лет 9 месяцев

не работает звук на компьютере windows xp

 

#2 Alex » 30.03.2011, 00:47

Драйверы на звук поставить :)
Правой кнопкой на Мой компьютер, далее Свойства, далее Оборудование, далее Диспетчер устройств. Диспетчер тебе покажет желтый восклицательный или вопросительный на Звуковые, видео и игровые устройства или просто будет Неизвестное устройство и на нём вопросительный знак. Жмешь на этом знаке правой кнопкой, выбираешь Свойства, далее Сведения, вкладка Код экземпляра устройства - в поле ниже будет надпись вроде:
PCI\VEN_1106&DEV_3059&SUBSYS_B0141462&REV_60\3&13C0B0C5&0&8D

Скопируй её и скинь сюда, помогу тебе найти драйвер.
Alex
Активный участник
Активный участник
Аватара
Репутация: 7
Лояльность: 0 (+0/−0)
Сообщения: 148
Темы: 8
Зарегистрирован: 28.01.2011
С нами: 5 лет 10 месяцев

 

#3 Владимир Yakut Борисенко » 30.03.2011, 02:34

HDAUDIO/FUNC_01&VEN_10DE&DEV_000A&SUBSYS_10DE0101&REV_1001/5&76BC198&0&0201
Владимир Yakut Борисенко
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 13
Темы: 3
Зарегистрирован: 16.02.2011
С нами: 5 лет 9 месяцев

#4 Alex » 31.03.2011, 18:31

Скачай отсюда (http://ddriver.com/?d=E562C2BE1), должен подойти.
Alex
Активный участник
Активный участник
Аватара
Репутация: 7
Лояльность: 0 (+0/−0)
Сообщения: 148
Темы: 8
Зарегистрирован: 28.01.2011
С нами: 5 лет 10 месяцев

не работает звук на компьютере windows xp

 

#5 Владимир Yakut Борисенко » 01.04.2011, 08:32

спасибо. Это появилось после установки чистой ХP. Ты же говорил про вопросительный знак, так вот, там не только от звукового устройства. Стоят два каких то контролеров шины...
Владимир Yakut Борисенко
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 13
Темы: 3
Зарегистрирован: 16.02.2011
С нами: 5 лет 9 месяцев

#6 Alex » 03.04.2011, 16:40

Сделай тоже самое для них и скинь сюда :)
Alex
Активный участник
Активный участник
Аватара
Репутация: 7
Лояльность: 0 (+0/−0)
Сообщения: 148
Темы: 8
Зарегистрирован: 28.01.2011
С нами: 5 лет 10 месяцев

 

#7 Владимир Yakut Борисенко » 19.06.2011, 18:08

Спасибо ребят, звук уже давно сделал, помогли, а отписаться тут забыл.
Владимир Yakut Борисенко
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 13
Темы: 3
Зарегистрирован: 16.02.2011
С нами: 5 лет 9 месяцев

#8 Appik » 09.07.2011, 17:04

Такая ситуация:
Не воспроизводятся звуки на компьютере после переустановки ОС С xp на абсолютно такую же xp. На прошлой все работало. После переустановки поставил абсолютно те же драйверы. Итог - 3вука нет. Причем компьютер видит драйверы, и звуковую карту. Вроде все должно работать но звука нет :( Прошу помочь.
Appik
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

не работает звук на компьютере windows xp

 

#9 -[MADS]- Demid » 09.07.2011, 17:22

Комп стационарный или ноутбук?
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#10 Appik » 10.07.2011, 01:23

Стационарный
Appik
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

#11 viprus » 10.07.2011, 10:32

Если в панели задач (справа внизу возле часов) есть значок звука, двойной щелчок Левой кнопкой по нему в окошке посмотри по нижнему краю - не стоят ли галочки на отключение звука. В панели управления - Звуковые устройства какое устройство выбрано по-умолчанию? Некоторые видеокарты сейчас перехватывают выведение звука по HDMI каналу своего порта - надо выбрать нужное (например Реалтек или Creative).
"Человек может всё, нужно только сделать глубокий вдох..." Великий Ояма Масутацу.
Правильное решение не самое умное, а самое простое
Изображение
viprus M
Лидер Поддержки
Лидер Поддержки
Аватара
Возраст: 51
Откуда: Самара
Репутация: 224
Лояльность: 107 (+107/−0)
Сообщения: 1821
Темы: 16
Зарегистрирован: 04.06.2011
С нами: 5 лет 5 месяцев

#12 Appik » 11.07.2011, 02:07

Утром звук заработал сам по себе -__-" . Но. Если полностью провод воткнуть в комп то звук хреновый и только с одной колонки. если не до конца то в обеих слышно но звук тоже плохой. что это может быть?
Appik
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

#13 -[MADS]- Demid » 11.07.2011, 02:16

Расшатанный аудиоразъем (матплата старая? повидала на своем веку много?) либо неисправный провод от колонок. Короче, что то не так с электрическими контактами.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#14 Appik » 11.07.2011, 05:31

скорее всего расшатан аудиоразъем...плате года 3. колонки абсолютно рабочии...только с платой вроде тоже ничего не случалось
Appik
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

#15 -[MADS]- Demid » 11.07.2011, 07:15

Ну, может вы часто всовывали-высовывали штекеры в аудиоразъем или на всунутый провод была сильная нагрузка, вот он и расшатался.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#16 Appik » 11.07.2011, 07:41

Может. Проблема решаема?
Appik
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

#17 Горыныч » 11.07.2011, 08:26

Appik писал(а):Проблема решаема?
Два путя:
1. Заменить разъем. Деталь стоит копейки, работа стоит от 1000 руб.
2. Выключить в BIOS встроенную звуковуху и приобрести дискретную. Например Audigi SE. От тысячи с пункта 1 еще даже останутся денюжки на чай\печеньки\тортик.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#18 -[MADS]- Demid » 12.07.2011, 01:10

Лично я голосую за второй способ. :good3:
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#19 Appik » 13.07.2011, 02:03

Всем спасибо)
Appik
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Зарегистрирован: 09.07.2011
С нами: 5 лет 4 месяца

#20 maxmax9740 » 02.08.2011, 11:17

Добрый день Народ . Проблема со звуком ставлю драйвер , а звука нет вот Код экземпляра устройства -HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1002\5&1FA4AB33&0&0001

Кто может помогите мне с драйвером очень нужно спасибо за ранее .
:smile:
maxmax9740
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 02.08.2011
С нами: 5 лет 4 месяца

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение