GTX 760 и её конфликт с не пойми чем

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Kellermx » 27.06.2014, 08:06

Доброго времени суток. Такая проблема. Вот моё железо: материнская плата EliteGroup A75F-M2 (V1.0/V1.0A), процессор AMD A8-3850, видеокарта Palit GeForce GTX 550 Ti 1024MB GDDR5, память Patriot Gamer 2 Division 2 2x8GB KIT DDR3 PC3-12800, блок питания AeroCool Imperator 750W.
Решил купить новую графическую карточку ASUS GeForce GTX 760 DirectCU II OC 2GB GDDR5. Дальше первого экрана система не грузится, после первого появляется чёрный экран, слева вверху мигает _ и изредко пищит.
Питания в системе хватает с головой, в системнике ничего постороннего не тянет питание. В чём может быть проблема? Заносил товарищу карточку, у него запускается, на более слабом блоке 550W. У меня подозрения может мать корявая. Кто что посоветует?
Kellermx
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 27.06.2014
С нами: 2 года 5 месяцев

GTX 760 и её конфликт с не пойми чем

 

#2 Прoxoжий » 27.06.2014, 09:31

Kellermx писал(а):и изредко пищит
Как пищит? По писку ведь можно определить что не работает.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8149
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 Kellermx » 27.06.2014, 14:53

Искал про это инфу, ничего похожего не описывается, самое близкое это проблема теста оперативы перед запуском. Идёт 2 писка коротких через довольно долгое время
Kellermx
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 27.06.2014
С нами: 2 года 5 месяцев

#4 Прoxoжий » 27.06.2014, 15:44

Kellermx писал(а):Идёт 2 писка коротких через довольно долгое время
Ну так это и есть проблема с памятью. Вставляя видеокарту вы могли задеть защёлки памяти, они ну очень близко к видеокарте. По виду они стоят нормально, а на самом деле где-то может быть неконтакт. Выньте модули памяти, продуйте слоты, протрите спиртом контакты на модулях (если нет спирта, то пройдитесь ластиком) и вставьте их обратно. Плотно до, чтобы обе защёлки на слотах памяти встали на место.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8149
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 Kellermx » 27.06.2014, 16:04

Спасибо конечно за идею, но она была бы уместна если бы я первый раз в жизни открыл крышку системника. Я проверял память, вынимал и по очереди по 1 планке подключал, толку ноль. И опять если бы память отошла и не давала запуск, то и старая видюха не запускалась бы, а как видите я сижу и пишу вам с этого злосчастного компа.
Может ли быть конфликт от того что карту подключаю через переходник? Монитор не очень новый там штекер VGA (D-Sub) и на старой карточке тоже. На новой же нету такого выхода, поэтому моник подключаю через переходник. Эта идея конечно сомнительна, но всё же
Kellermx
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 27.06.2014
С нами: 2 года 5 месяцев

#6 Прoxoжий » 27.06.2014, 16:23

Kellermx писал(а):то и старая видюха не запускалась бы, а как видите я сижу и пишу вам с этого злосчастного компа
А вот про это вы пишите первый раз, а я об этом догадаться не могу.
А точно пищит системный динамик, а не видеокарта? Дополнительное питание к ней как подключено? Напрямую от БП или через переходник?

Kellermx писал(а):Может ли быть конфликт от того что карту подключаю через переходник? Монитор не очень новый там штекер VGA (D-Sub)
Нет!
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8149
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#7 Kellermx » 27.06.2014, 16:51

Питание на прямую, пищит мать.
Kellermx
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 27.06.2014
С нами: 2 года 5 месяцев

#8 nextonazzz » 19.11.2014, 07:54

если еще актуально, то вчера столкнулся с такой же бедой все обшарил в конце концов прошил биос и все запустилось.
nextonazzz
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 19.11.2014
С нами: 2 года

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 5 гостей