Не работает звук на Window7

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 jktu11111 » 03.07.2014, 22:38

Всем, Здравствуйте
Подскажите,Window7 профессиональная, комп.hp probook 4540s, лицензионное.
Перестал работать звук.В настройках звука все ОК, "Устройство работает нормально". В области уведомлений значок звука перечеркнут. Проблема начиналась давно. Раньше нажмешь на эту кнопку, согласишься со всем и звук заработал, аналогично было после переустановки винды. Теперь не хочет восстанавливаться. Но что интересно вместе с полной пропажей звука появился крестик на значке рядом со звуком, ну эта лесенка, где показывается уровень сигнала связи с интернетом, хотя интернет работает нормально, нажимаешь значок видно все сети. Установка дров звука не помогла. После пропажи звука через динамики, получалось слушать через наушники, после соответствующих переключений в настройке параметров "ЗВУК". Теперь и этого не добиться. Подскажите куда копать? :sad:
jktu11111
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 03.07.2014
С нами: 2 года 5 месяцев

Не работает звук на Window7

 

#2 zix » 03.07.2014, 22:40

Скрин звуковых устройств - в студию.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

Скрины

#3 jktu11111 » 04.07.2014, 19:58

Пожалуйста
Снимок2.PNG
Снимок.PNG[/attachmen]
Вот после диагностики звука
[attachment=0]Снимок3.PNG
Последний раз редактировалось jktu11111 04.07.2014, 20:47, всего редактировалось 2 раз(а).
jktu11111
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 03.07.2014
С нами: 2 года 5 месяцев

#4 Прoxoжий » 04.07.2014, 20:46

В в службах "Windows Audio" запущена? Какой у неё тип запуска? Должно быть автоматически.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8153
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 jktu11111 » 04.07.2014, 21:06

Да, проверил, норма, работает-запущена-автоматически.

PS, По ходу звук через наушники пропал после установки дров звука.
jktu11111
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 03.07.2014
С нами: 2 года 5 месяцев

#6 DDX777 » 04.07.2014, 22:53

jktu11111, все драйвера на звук удалите через прогу Driver Sweeper и установите заново скачав с оф сайта. Также сбросьте биос.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#7 zix » 05.07.2014, 11:36

Что-то мне подсказывает, что система умирает... :scratch_one-s_head: Или изначально кривая...
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#8 jktu11111 » 06.07.2014, 13:09

Биос сбросил сразу.
Похоже через Driver Sweepe все не удаляется или что делаю не так, пожалуйста проконтролируйте

Отмечаю галочками то что нужно удалить, правильно? Может не все галки поставил.
Снимок.PNG


Далее анализ, пометила 3 файла для удаления, далее очистка.

В параметрах звука также все осталось, устройство работает нормально, драйвера звука на месте.

При попытке установки драйверов звука сообщает о существующих файлах,
Снимок2.PNG

устанавливать поверх не хочет, если "no to all", устанавливает, но ничего не меняется, в йун инсталлере не видит установленного пакета дров звука. Может как-то удалить вручную, в Driver Sweepe также больше не видит трех файлов при анализе. Да в звуке пропало устройство наушников.

Подскажите биос ведь не обновляется с обновлением винды, может обновить биос, на HP есть доступное новое обновление??? :crazy:
jktu11111
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 03.07.2014
С нами: 2 года 5 месяцев

 

#9 DDX777 » 06.07.2014, 21:11

jktu11111, а ручками удалить папку SW Setup из корня диска С нельзя?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#10 Прoxoжий » 06.07.2014, 21:33

jktu11111 писал(а):Похоже через Driver Sweepe все не удаляется или что делаю не так, пожалуйста проконтролируйте
Не всё удаляется. У вас звук от IDT, а Driver Sweepe про него не знает.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8153
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#11 jktu11111 » 06.07.2014, 21:35

sw setap это слишком, а вот sp48147 удалилась нормально (хотя файлы внутри нее не удалялись, вернее удалялись и появлялись вновь). После удаления папки sp48147 дрова вроде встали (по крайней мере программа так сказала, но в реале ничего не поменялось-в йун инсталлере не видит установленного пакета дров звука,в Driver Sweepe также больше не видит трех файлов при анализе, в звуке нет устройства наушников, крестики на значке звука.... Куда бы еще копнуть, может правда умирает, попробовать переустановить винду??? :wacko:

Добавлено спустя 4 минуты 57 секунд:
Прoxoжий писал(а):
jktu11111 писал(а):Похоже через Driver Sweepe все не удаляется или что делаю не так, пожалуйста проконтролируйте
Не всё удаляется. У вас звук от IDT, а Driver Sweepe про него не знает.

Может некорректный вопрос: подскажите как удалить все или какая программа знает.
jktu11111
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 03.07.2014
С нами: 2 года 5 месяцев

#12 Прoxoжий » 06.07.2014, 21:43

jktu11111 писал(а):Может некорректный вопрос: подскажите как удалить все или какая программа знает.
А через "Панель управления -> Программы и компоненты", никак?
Либо через "Диспетчер устройств -> Звуковые, игровые и видеоустройства -> Свойства -> Драйвер -> Удалить"
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8153
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#13 jktu11111 » 06.07.2014, 22:29

Прoxoжий писал(а):
jktu11111 писал(а):Может некорректный вопрос: подскажите как удалить все или какая программа знает.
А через "Панель управления -> Программы и компоненты", никак?
Либо через "Диспетчер устройств -> Звуковые, игровые и видеоустройства -> Свойства -> Драйвер -> Удалить"

Или через тот же Your Unin-staller, удалил звуковое устройство IDT, потом переустановил дрова, звуковое устройство IDT встало на место, остальное без изменений :resent:
jktu11111
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 03.07.2014
С нами: 2 года 5 месяцев

#14 DDX777 » 07.07.2014, 00:17

jktu11111, скрин из программы AIDA64 вкладка мультимедиа-audio PCI(или HD Audio ) выложите. БИОС обновить можно, на свой страх и риск.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

Спасибо

#15 jktu11111 » 17.07.2014, 22:22

Народ, ВСЕМ ВАМ ОГРОМНОЕ СПАСИБО ЗА ПОДДЕРЖКУ.

Помогла только переустановка Винды. Мое мнение, сие произошло в результате того, что я снес некоторые предустановленные программы НР. :friends:
jktu11111
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 03.07.2014
С нами: 2 года 5 месяцев

#16 zix » 19.07.2014, 23:02

Ну вот - предчувствия меня не обманули... :crazy:
zix писал(а):Что-то мне подсказывает
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя