Искажение цвета 4bit в безопасном режиме

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 magic6064 » 09.07.2014, 19:56

Доброго времени суток, уважаемые форумчане!

Обращаюсь к вам с проблемой, грешу в большей степени на видеокарту - Palit Geforce 9600GT. Но возможно это что-то другое?
В безопасном режиме искажаются цвета ( цвет 4 bit) и например при переустановке Windows такое происходит. В обычном режиме работает все вроде нормально, разве что имеются слабозаметные (только на сером фоне и если сильно присматриваться) диагональные мерцающие полосы и почему-то при старте системы не анимируется логотип Майкрософт (просто горит надпись "Запуск Windows" и через несколько секунд появляется точка на месте, где должен быть логотип и система стартует).

Температуры проца и ГП - в пределах нормы. От пыли переодически очищаю. Комп старый - 2007г., видюха менялась в 2009г.

Процессор - Pentium D915, 2 GB ОЗУ, БП - 350W, Windows 7.
magic6064
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 09.07.2014
С нами: 2 года 4 месяца

Искажение цвета 4bit в безопасном режиме

 

#2 zix » 09.07.2014, 20:07

magic6064 писал(а):не анимируется логотип Майкрософт (просто горит надпись "Запуск Windows"
А кто сказал, что там должна быть анимация? Вы ее туда ставили?
По карте..Если в нормальном режиме работает, то и пусть работает. Возможно, ваш монитор не хочет работать в 4-х битном режиме..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#3 magic6064 » 09.07.2014, 20:33

Я думал она по-умолчанию такая в windows 7,разве нет?
Нажмите, чтобы показать/скрыть...
win701.jpg
magic6064
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 09.07.2014
С нами: 2 года 4 месяца

#4 Прoxoжий » 09.07.2014, 20:36

magic6064, драйвера на видеокарту какие стоят? Те что поставила система или вы их сами устанавливали?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8153
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 zix » 09.07.2014, 20:47

magic6064 писал(а):думал она по-умолчанию такая
Такая. Без всякой анимации.
Прoxoжий, так у него в безопасном чудит. При чем дрова? :scratch_one-s_head:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#6 Прoxoжий » 09.07.2014, 20:54

zix писал(а):Прoxoжий, так у него в безопасном чудит. При чем дрова?
Так и не только в безопасном чудит. И при старте семёрки всё же есть анимация логотипа, вот по этому и про дрова спрашиваю.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8153
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#7 magic6064 » 09.07.2014, 21:09

Прoxoжий, драйвера последние стоят, скачивал с сайта производителя, пробовал и с диска ставить который в комплекте шел (т.е более раняя версия) - никаких ихменений, да и как правильно заметил zix, цвет искажается только в безопасном режиме или при переустановки виндоус.

zix, в том то и дело что у меня и такой нет. Мой экран выглядит примерно так, только текст на русском "Запуск Windows", а потом сразу стартует система (см. спойлер)
Нажмите, чтобы показать/скрыть...
win701 - копия.jpg
magic6064
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 09.07.2014
С нами: 2 года 4 месяца

#8 zix » 09.07.2014, 21:18

magic6064 писал(а):у меня и такой нет
У меня тоже нет. Иногда флаг успевает появиться, но чаще только надпись "Загрузка виндовс" и все, старт. Не парюсь. Не успевает - и бог с ним.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: DartDiezer и 7 гостей