что то с компьютером случилось....

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 limited » 19.07.2014, 03:27

Здравствуйте . начну из далека поэтому извините если получится длинно.
Дело в том что запустив в один прекрасный день свой ненаглядный компьютер я кроме надписи " энергосберегающий режим" на экране нечего не обнаружил.перезапуск не помог,но при этом внутри все жужжало как положено ,клавиатура работала как в принципе и мишка . в панике позвонил другу который в отличи от меня хоть что то понимает в этом.он посоветовал втыкнуть вход от монитора в другой разъём.и о чудо все вродь как заработало. появился рабочий стол,и все что там должно было присутствовать.и все б хорошо если бы я не попробовал запустить одну игрушку.и тут меня охватил ужас.fps с приемлемых 40-60 просел до 3-10. и так практически во всех играх которые у меня имелись.выкрутил настройки на минимум,не помогло. единственно что дало хоть какой то положительный эффект это уменьшение разрешения экрана до 800х600. время от времени фокус повторяется я переставляю шнур обратно в 1й разъём и все работает как положено ,но после перезагрузки либо выключения на экране снова "энергосберегающий режим" и снова приходится повторять процедуру.к сожалению гугл не не помог . по хорошему нужно тащить его в ремонт но особо я ремонтникам не доверяю.да и времени боюсь это займёт немало.поэтому прежде чем это сделать хотел бы попросит совет у тех кто в этом разбирается. пробовал переустановить винду ,не помогло, хотя по логике вещей и не должно т.к. проблема возникает ещё до того как он запустится . если проблема в механическом плане ( что то сгорело,отломалось,накрылось медным тазом) то по идее запускаться как положено оно не должно .... вообщем помогите пожалуйста если несложно.

процессор AMD Athlon(tm)II X2 215 Processor 2.70 GHz
ОЗУ: 2.00 ГБ
Тип системы : 32 разрядная операционная система
тип адаптера NVIDIA GeForse 7050 PV/ NVIDIA nforce 630a (corporation-WDDM)
limited
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 19.07.2014
С нами: 2 года 4 месяца

что то с компьютером случилось....

 

#2 Junior » 19.07.2014, 03:53

limited писал(а):он посоветовал втыкнуть вход от монитора в другой разъём.и о чудо все вродь как заработало.
Правила создания тем в данном разделе. Читать обязательно!
Никакого чуда, вы просто переключили монитор на встроенное видео.
Описывайте весь комп по правилам и видимо готовьтесь покупать новую видеокарту.
Но это только догадки.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16619
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 limited » 25.07.2014, 13:55

бог его знает:(видать моё представление о поломке чего либо неверно,ибо 5 сутки держу комп включённым и все в порядке . как я себе это представляю если б видео карта накрылась то наверняка она вообще бы не работала.вообщем как я понял все таки придётся сдавать в ремонт:(только бы его там не раздербанили в хлам :resent:
limited
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 19.07.2014
С нами: 2 года 4 месяца

#4 DDX777 » 25.07.2014, 19:59

limited, осмотрите мат плату видюху и БП(внутри) на наличие вздутых конденсаторов, замените их. Также почистите его от пыли и БП (внутри).
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#5 limited » 29.07.2014, 03:55

от пыли то я почистил,да и делаю это достаточно часто.....к БП сегодня уже не доберусь,оставлю на завтра. насчёт вздувшихся конденсаторов.....на материнке и видюхе кажись таких нет.по крайней мере все выглядят одинаково нормально. скорее всего проблема с БП , возможно там чет сгорело и теперь норм запитка на видео карту подаётся через раз....если такое вообще возможно.вообщем завтра все думаю станет ясно.в любом случае я другого обьяснения не нахожу тому что все работает без перезагрузки или выключения компа на высшем уровне .в идеале надо бы либо взять мою виде карту и сунуть её в заведомо исправный комп либо наоборот взять такую же видео карту как и у меня и вставить в мой комп.
limited
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 19.07.2014
С нами: 2 года 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя