После обновления БИОСа винда не грузится в режиме AHCI.

Описание: Любые вопросы по SSD и HDD дискам. Поможем выбрать жесткий диск.
Модератор: Junior

#1 AnGeL_174 » 08.08.2014, 14:21

Может есть варианты без переустановки ОС.
SSD Silicon Power V70 120гб
ОС Windows 8.1 полностью обновлена.
Остальное железо ASRock Extr3 AMD970,AMD FX 8320, Gigabyte GeForce GTX660, ОЗУ 8gb Kingston HiperX, SSD Silicon Power V70 120Gb, Seagate ST1000VM002, AeroCool VP-750.
Изображение
Изображение
AnGeL_174 M
Автор темы, Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года

После обновления БИОСа винда не грузится в режиме AHCI.

 

#2 zix » 08.08.2014, 14:35

AnGeL_174, , не увлекался бы ты... Биос о и и есть биос.. Если сначала все на месте, то зачем?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15732
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 5 лет 1 месяц

 

#3 AnGeL_174 » 08.08.2014, 14:46

Процессор новый купил не давно вот и обновил БИОС.
Под разгон обновлял.
Изображение
Изображение
AnGeL_174 M
Автор темы, Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года

#4 DDX777 » 08.08.2014, 21:49

AnGeL_174,
AnGeL_174 писал(а):Процессор новый купил не давно вот и обновил БИОС.
если проц поменяли, то почему систему не поменяли? И уверены ли вы в том что раньше стоял режим AHCI?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 9 месяцев

 

#5 zix » 09.08.2014, 06:20

После замены процессора надо просто скинуть биос на дефолт - и все. Если мать поддерживает проц, то зачем перешивка? И ось не при чем. Просто скинуть биос - и гоняй/напрягай дальше.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15732
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 5 лет 1 месяц

#6 AnGeL_174 » 09.08.2014, 13:38

Переустановил вчера вчера вечером.
Подмена драйверов через диспетчер устройств вот решение.
Изображение
Изображение
AnGeL_174 M
Автор темы, Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года

 

#7 Прoxoжий » 09.08.2014, 13:47

Ну так если windows была установлена в режиме IDE, то в режиме AHCI грузится и не будет, хоть меняй BIOS, хоть не меняй.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 936
Лояльность: 13 (+14/−1)
Сообщения: 8197
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 11 месяцев

#8 AnGeL_174 » 09.08.2014, 13:49

В том то и дело ставил в режиме AHCI.
Вот мое удивление было когда после прошивки БИОСа поставил режим AHCI а винда мне фигу показала.
Изображение
Изображение
AnGeL_174 M
Автор темы, Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года

 

#9 Прoxoжий » 09.08.2014, 13:54

AnGeL_174 писал(а):а винда мне фигу показала
А описать, что же за фигу windows показывала, что мешало то.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 936
Лояльность: 13 (+14/−1)
Сообщения: 8197
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 11 месяцев

#10 AnGeL_174 » 09.08.2014, 13:56

После обновления БИОСа винда не грузится в режиме AHCI.
Название темы.
Изображение
Изображение
AnGeL_174 M
Автор темы, Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года

#11 zix » 09.08.2014, 23:52

AnGeL_174 писал(а):Название темы.
zix писал(а):После замены процессора надо просто скинуть биос на дефолт
Сделал?
И не увлекайся прошивками/перешивками. Угобишь мать-плату в секунды..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15732
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 5 лет 1 месяц

#12 AnGeL_174 » 09.08.2014, 23:56

Переустановил в режиме AHCI.
Мне переставить винду уже как в игру поиграть.
Единственное трафик на тыр нете жалко.
За вечер 2 гига сожрало все (обновления, юбисофт, игры, программы).
Но скорость ночью стабильно 9мб в сети 3джи.
Изображение
Изображение
AnGeL_174 M
Автор темы, Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года

#13 zix » 09.08.2014, 23:59

AnGeL_174 писал(а):стабильно 9мб в сети 3джи.
Завидую. У меня в килобитах, на грани исчезновения..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15732
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 5 лет 1 месяц

#14 AnGeL_174 » 10.08.2014, 00:02

Ну может связь поменять?
Или усилитель прикупить?
Вывести антенну на крышу?
В новых модемах есть разъём по внешнюю антенну, а они не сильно дорогие.
Изображение
Изображение
AnGeL_174 M
Автор темы, Поддержка
Поддержка
Аватара
Возраст: 32
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года

#15 zix » 10.08.2014, 00:06

Вот даже хотел фотку скинуть - как назло аккум сдох.. У иеня модем почти на крыше - четыре метра кабель.. Лучше не получается. И из наших операторов - мегафон самый стабильный. Вот те и ценр России..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15732
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 5 лет 1 месяц


  • Понравилась тема? Поделись с друзьями!

Вернуться в Жесткие диски

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение