AMD Gigabait r9 270x , 4g . Не включается.

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 fdd » 11.08.2014, 18:38

Привет всем. Видел подобные темы уже на форуме , но не нашел в них решения проблемы или внятного ответа. Итак.
1. Проц. Интел i3 3Гг
2. Мать MSI h61m-p23 вроде такая маркировка на ней.
3. БП 750 ВВ чифтек. Был фсп 450 ват.
4. AMD GIGABAIT R9 270X, 4 гига. Была ати радеон 4850 , 512 гиг.
5. 2 винта баракуды , 160 и 320
6. Оперативка хуникс 2 планки по 2гига
После замены новой видюхи и блока перестал включаться экран монитора. Висит черный как будто без сигнала. Вставлял старую идет нормальная загрузка. В чем причина? Подсоединял питание к видюхи и с одного провода и с раздельных жил, безрезультатно. Может неисправна сама видюшка новая ?
fdd
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 2
Зарегистрирован: 11.08.2014
С нами: 2 года 9 месяцев

#2 Прoxoжий » 11.08.2014, 19:27

Как подключен монитор? Напрямую или через переходник? К какому видеовыходу первому или второму?
Нажмите, чтобы показать/скрыть...
Изображение
Или к другим видеовыходам HDMI, DisplyPort?
Дополнительное питание оба провода подключено?
Системный динамик какие-либо сигналы выдаёт?
Если подключить монитор к видеовыходу материнки изображение есть?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 984
Лояльность: 13 (+14/−1)
Сообщения: 8444
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 3 месяца

#3 fdd » 11.08.2014, 20:15

Все кажись разобрался, ну или по крайне мере больше не начего думать. На мтеринке pce 2.0 а на видюхе 3.0 . Так что всем кто писал о подобной проблеме советую глянуть соответствие. Новые видюхи накупили а на расширение никто не глянул :smile:
fdd
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 2
Зарегистрирован: 11.08.2014
С нами: 2 года 9 месяцев

  • 1

#4 stalker78yd » 11.08.2014, 22:09

Бредите батенька, PCI-E 2.0 иPCI-E 3.0 взаимо совместимые (о сказанул :beee: )
копайте дальше.
Знакомая проблемка, биос не пробовали обновить до последней версии?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1236
Лояльность: 210 (+224/−14)
Сообщения: 11863
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 10 месяцев

#5 Junior » 11.08.2014, 22:22


M Удален оффтоп.

Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1283
Лояльность: 1 (+209/−208)
Сообщения: 18553
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 3 месяца

#6 stalker78yd » 11.08.2014, 22:27

Если не ошибаюсь (и вы, указали м/п правильно) то вот и ваш биос.
перейти по ссылке

Добавлено спустя 59 секунд:
Утилита для обновления биоса из-под винды, там же.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1236
Лояльность: 210 (+224/−14)
Сообщения: 11863
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 10 месяцев

#7 Прoxoжий » 12.08.2014, 06:13

fdd писал(а):На мтеринке pce 2.0 а на видюхе 3.0
Ну и что? Они абсолютно совместимы, и сверху вниз и снизу вверх. То есть видеокарта с PCI-E 3.0 работает в разъёме 2.0, как и картс с PIC-E 2.0 работает в разъёме 3.0.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 984
Лояльность: 13 (+14/−1)
Сообщения: 8444
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 3 месяца

#8 fdd » 12.08.2014, 06:29

Как же они будут совместимы то, если нифига не работает :scratch_one-s_head: вы думаете можно биос обновить на материнке ?
Попробую обновить в таком случае, неохото еще 3-4тыка на мать выкидывать. Надеюсь поможет.
fdd
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 2
Зарегистрирован: 11.08.2014
С нами: 2 года 9 месяцев

#9 Прoxoжий » 12.08.2014, 08:06

fdd писал(а):Как же они будут совместимы то, если нифига не работает
Мне со своей стороны монитора не видно, что у вас и как. Я задал вам семь вопросов и не получил ни одного ответа. Как после этого о чём-то можно догадаться.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 984
Лояльность: 13 (+14/−1)
Сообщения: 8444
Темы: 25
Зарегистрирован: 16.02.2012
С нами: 5 лет 3 месяца

#10 fdd » 12.08.2014, 10:29

Подключение к монитору напрямую, через первый разьем(через второй тоже пробовал), питание на карту подавал как с одного так и с разных проводов, подключены оба гнезда питания на видюхе. Сигналы еле слышны при запуске, их не много, начинают вращаться кулера но монитор не зажигается... К материнской видюхе не подключал, но вставляю старую то все нормально работает , вот так как то
fdd
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 2
Зарегистрирован: 11.08.2014
С нами: 2 года 9 месяцев

#11 fdd » 13.08.2014, 07:19

Так и не смог запустить видяху, на сайте матери скачал прошивку под биос , сделал все по описанию, а биос не хочет прошиваться... вобщем понес к мастеру, надоело ковыряться, потом спрошу у него что да как
fdd
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 2
Зарегистрирован: 11.08.2014
С нами: 2 года 9 месяцев

#12 fdd » 14.08.2014, 17:44

Вобщем в компьютерной мастерской тоже не запустили. Биос прошивали, не помогает. Вернул в магазин и обменял на GF MSI 770 gtx, 2g. Встала сразу как родная. Тема закрыта, делайте выводы.
fdd
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 2
Зарегистрирован: 11.08.2014
С нами: 2 года 9 месяцев

#13 Junior » 14.08.2014, 18:02

fdd писал(а):Тема закрыта,
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1283
Лояльность: 1 (+209/−208)
Сообщения: 18553
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение