При установке Windows не видит жёсткого диска - Любые проблемы с компьютером - Компьютерный форум


При установке Windows не видит жёсткого диска

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html

#1 Maks5299 » 27.08.2014, 09:04

Здравствуйте.
Ноутбук Asus X55A
1. Процессор Intel Pentium 8970 2,3 Ggz
2. Материнская плата не знаю
3. Память 2GB
4. Видеокарта не знаю
5. Модель HDD\SSD не знаю
6. Установленная ОС нет
8. Вес пыли в системном блоке нет данных
9. Устройство на гарантии - уже нет.
Проблема в следующем пытался установить лицензионный Win7 busic, но при выборе раздела была ошибка связанная с тем что винт был представлен в GPT. Я с помощью DiskPart очистил его и попытался конвертировать, но возникла ошибка. После перезагрузки ноута и выборе диска 0 данной ошибки уже не было, я хотел разбить диск и при клике на создать и выборе размера 50 ГБ установка зависла и ноут перезагрузился и теперь установка диск не видит.
Вот настройки биоса:
перейти по ссылке
перейти по ссылке
А вот окно выбора диска:
перейти по ссылке
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

При установке Windows не видит жёсткого диска

 

#2 AnGeL_174 » 27.08.2014, 10:17

Попробуйте перевести диск в режим IDE определится или нет.
Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

 

#3 Maks5299 » 27.08.2014, 11:07

Грузится диск начинается дольше винт не видит.

Добавлено спустя 1 час 4 минуты:
Пробовал от Зверя Максималку ставить.
Такая же ерунда, а при выборе режима IDE от зверя вообще дальше слов Начало загрузки не движется.

Добавлено спустя 6 минут 2 секунды:
Ещё при запуске консоли и ввода команды diskpart при режиме IDE консоль выводит первые три инфо строчки и подвисает
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

#4 AnGeL_174 » 27.08.2014, 12:36

Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

 

#5 Junior » 27.08.2014, 12:43

AnGeL_174,
Maks5299 писал(а):Ноутбук
:scratch_one-s_head:
Установили десятку? Дебилы б... © Лавров.
Родители! Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1242
Лояльность: -7 (+199/−206)
Сообщения: 17821
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 1 месяц

#6 Maks5299 » 27.08.2014, 13:25

А как я сделаю тестирование если Hard disk видит только BIOS и то иногда он выдаёт вместо информации Empity
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

 

#7 AnGeL_174 » 27.08.2014, 13:34

Через Лайв СД.
Которых полно на торрент трекерах.
Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

#8 Maks5299 » 27.08.2014, 13:48

Ладно попробую сейчас.

Добавлено спустя 2 минуты 13 секунд:
А какой-нибудь по личному опыту можете посоветовать?
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

 

#9 AnGeL_174 » 27.08.2014, 13:54

Скинул в личку.
Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

#10 Maks5299 » 27.08.2014, 16:20

В списке в Victoria нет Винчестера, только флешка с которой я live cd запустил.
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

#11 AnGeL_174 » 27.08.2014, 16:59

Ну все готовьте деньги на новый ЖД.
К Вашему пришел "Северный Лисиц".
Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

#12 Maks5299 » 27.08.2014, 17:09

А почему тогда BIOS его определяет и информацию считывает?
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

#13 AnGeL_174 » 27.08.2014, 17:29

А почему тогда BIOS его определяет и информацию считывает?
Бывает и такое.
Еще можно сделать вот это Ремонт HDD в домашних условиях.
Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

#14 Maks5299 » 27.08.2014, 17:30

В списке устройств есть этот винт, номер совпадает, снимал винт и сверял. Получается что я или тип файловой систеы изменил или драйвера снёс, но на оф сайте Asus отдельных дров для SATA нет
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

#15 AnGeL_174 » 27.08.2014, 17:32

Как диск называется полностью со всеми буквами.
Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

#16 Петрович » 27.08.2014, 17:49

AnGeL_174 писал(а):Как диск называется полностью со всеми буквами.
На первом скрине ST320LT020-9YG142, это Seagate
GOOGLE знает всё... ну или почти всё.
Петрович M
Житель форума
Житель форума
Аватара
Возраст: 61
Откуда: Московская обл.
Репутация: 66
Лояльность: 40 (+52/−12)
Сообщения: 662
Темы: 3
Зарегистрирован: 05.08.2013
С нами: 3 года 7 месяцев

#17 AnGeL_174 » 27.08.2014, 17:52

Да уже понял и прочитал.
Нет возможности его оживить в домашних условиях.
Скорее всего глбконула микропрограмма на диске и результат "муха".
Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

#18 Maks5299 » 27.08.2014, 17:54

А обновить микропрограмму не реально?
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

#19 AnGeL_174 » 27.08.2014, 18:01

Можно попробовать с компютера, но пока даже не пониманию как.
Но попробовать подключить к компьютеру и форматнуть надо.
Изображение
Изображение
AnGeL_174 M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 2 месяца

#20 Maks5299 » 27.08.2014, 18:09

Ну да миссия не выполнима.

Добавлено спустя 12 часов 41 минуту:
Скачал с офф сайта вина программу для тестирования диска, но уже на этапе загрузки FreeDosом диска выдаёт следующую ошибку перейти по ссылке

Добавлено спустя 59 минут 44 секунды:
При выборе Ignore
Запускается программа
Если режим ACHI она вообще диск не находит
Если IDE находит но при попытке проверки или восстановления выдаёт ошибку AFA2D752. И ошибку восстановления сектора 40.

Добавлено спустя 33 минуты 55 секунд:
В результате монипуляций с программой SeaTools от производителя я стёр с диска вчё ещё раз, и теперь установка его видит, но приписанно что установка Windows не возможна из-за того что он возможно скоро выдет из строя.
перейти по ссылке

Добавлено спустя 48 минут 11 секунд:
Запустил по тому же принципу Victori-ю,в разделе SMART пишет BAD, а при чтении секторов ошибка при первом же чтении(первый сектор).
перейти по ссылке
Maks5299 M
Автор темы, Новичок форума
Новичок форума
Откуда: Барнаул
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 27.08.2014
С нами: 2 года 6 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение