упала производительность, подозрение на деградацию процессора

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 savier93 » 31.08.2014, 00:29

Недавно рендерил ролик в Adobe After Effects( первый раз пользовался и по незнанию настройки качества поставил по дефолту, в итоге вышло 1мин=12Гб, параллельно была запущена еще одна программа), после этого повторил рендер на необходимых настройках качества видео. С этого момента система стала сильно тормозить, при выключении только завершение работы длилось 5 минут. С этого момента упала производительность:, наблюдаются тормоза в Автокаде итд, просел фпс в играх, HD видео при просмотре из браузера ощутимо подлагивает(причем при просмотре с харда- нет)итд. Переустановка системы в купе с очисткой HHD не помогла, Проверка HDD (Викторией-общий тест и S.M.A.R.T.) проблем не выявила,(также проверял, хард не вошел в режим P.I.O) проверка оперативной памяти -аналогично проблемы не выявила( Memtets 86, прогнал 6 раз каждый модуль), замена термопасты на процессоре не помогла. Температура CPU при нагрузке выше 55 не поднимается. Протестировал видеокарту с помощью Furmark:за 3 минуты теста min и max температура 55 и 75гр. Сделал эксперимент еще один: запустил условную игру, снизил графические параметры до минимума, фпс не возросло. Внезапных перезагрузок, синих экранов итд не бывает. Единственное, что остается-деградация процессора? Какой модуль может быть неисправен?
Конфиг:Intel Core i5 3470 3.20 ГГц
MSI Z77A-G43 (MS-7758)
Gigabyte geforce gtx 770
HDD: WDCWD10EZEX-00KUWA0 931.51 ГБ SATA III
Kingmax Semiconductor 2х4GB
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца

упала производительность, подозрение на деградацию процессора

 

#2 Прoxoжий » 31.08.2014, 08:54

Деградирующий кристалл перестают нормально работать, но никак не замедляет свою работу. То есть это не деградация.
В первую очередь смотрите не работает ли у вас что-нибудь в фоне, то что очень грузит процессор.
Температуру процессора чем смотрели?
Так же смотрите на какой частоте при полной нагрузке работает процессор. Вдруг в настройках BIOS или программно ему ограниченна частота.
В настройках "Электропитания" выставите "Высокую производительность". Так же в "Электропитании" смотрите что у вас с "Управлением питания процессора", вдруг там ограничения в "Максимальном состоянии процессора".
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 savier93 » 31.08.2014, 11:27

AIDA64
Без нагрузки загрузка 0-1%(ничто не грузит). с GPU аналогично.
В настройках электропитания стоит max производительность, ограничений не стоит(100% везде).
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца

#4 Прoxoжий » 31.08.2014, 11:28

Частота процессора в нагрузке какая?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 savier93 » 31.08.2014, 13:31

Прыгает(тактовая частота): 1600 / 3400 MHz. В простое аналогично
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца

#6 zix » 31.08.2014, 13:46

savier93 писал(а):Прыгает
Прыгает в игре? А если запустить тест (хотя бы стресс-тест Аиды, там нагрузка равномерная) - частота устаканится?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 savier93 » 31.08.2014, 14:15

Да, в стресс-тесте Аиды только в первые 10 секунд было указанное колебание, затем установилось на 3400 и не менялось. В простое ещё раз проверил по графику, прыгает.
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца

#8 zix » 31.08.2014, 14:22

В простое и будет прыгать. Там нагрузка неровная, система сама себя неторопясь обслуживает.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#9 savier93 » 31.08.2014, 14:24

А не мог сгореть L2-кэш?
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца

#10 Прoxoжий » 31.08.2014, 15:49

savier93 писал(а):А не мог сгореть L2-кэш?
Если бы он сгорел, то из процессора можно было делать брелок, ни на что другое он уже бы не был годен.
Давайте как здесь, msconfig -> Загрузка -> Дополнительные параметры и скриншот сюда.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#11 savier93 » 31.08.2014, 16:36

Изображение
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца

#12 DDX777 » 31.08.2014, 22:11

savier93, вы монитор к разъему на мат плате подключили или к видеокарте?
Вас не поймешь, тут Задействованные процессоры на компютере проблема решена вроде. Ну так ответьте проблема решена или нет?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#13 Junior » 31.08.2014, 22:27

DDX777,
egor0705 писал(а):Спасибо. Bf 4 теперь на ультра летает
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1161
Лояльность: 3 (+186/−183)
Сообщения: 16624
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#14 DDX777 » 31.08.2014, 22:29

Junior, дело во времени постов, там в 17:34 он написал delet, а тут в 17:36 выложил скрин как будто проблема еще актуальна.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#15 savier93 » 31.08.2014, 22:34

вы меня с egor0705 путаете. я машинально перепутал темы( в параллельной вкладке была открыта вторая тема,созданная egor0705 и я скриншот отправил случайно туда, а не в свою тему, и изменил на "delet", имея ввиду, что сообщение нужно удалить) Проблема актуальна и конкретно в данной теме меня попросили приложить скриншот msconfig на соответствующей вкладке.
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца

#16 Прoxoжий » 01.09.2014, 06:24

savier93, поставьте галку напротив "Число процессоров" в выпадающем меню поставьте 4. Перезагрузите посмотрите, что получилось.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#17 DDX777 » 01.09.2014, 10:42

savier93, вот это
DDX777 писал(а):ы монитор к разъему на мат плате подключили или к видеокарте?
проверили?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#18 savier93 » 01.09.2014, 17:15

монитор подключен к видеокарте( производительность упала после рендера, в тот же день компьютер работал прекрасно, без тормозов итд, ни в какие настройки не влезал ). Выставил галочку, не помогло.
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца

#19 Прoxoжий » 01.09.2014, 19:46

savier93, я сейчас вам расскажу про небольшое шаманство, только не подумайте, что это шутка.
Просто выньте процессор из сокета, продуйте сокет, а за одно и гляньте на контактные площадки процессора, нет ли среди них окислившихся. Соберите всё обратно. Иногда, такое шаманство помогает.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#20 savier93 » 01.09.2014, 23:08

Сделал, не помогло. Заметил пятно на пленке(нижний скриншот).. И ещё, во время рендера в настройках биоса мог стоять режим oc genie ll(автоматический разгон), во время рендера комп был перегружен сильно( параллельно не могли работать программы итд). В случае чего, возможно конкретно быть уверенным, что проблема в процессоре и его замена решит её?
Нажмите, чтобы показать/скрыть...
Изображение
На всякий случай фотография сокета
Нажмите, чтобы показать/скрыть...
Изображение
P.S. После 2ух манипуляций с галочкой в числе процессоров и продувкой сокета по ощущениям все же производительность возросла малость.
Последний раз редактировалось zix 02.09.2014, 01:33, всего редактировалось 1 раз.
Причина: Картинки в спойлер.
savier93
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 9
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 5 гостей