Произвольное отключение монитора, затем зависание - Любые проблемы с компьютером - Компьютерный форум


Произвольное отключение монитора, затем зависание

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 arhiv6 » 31.08.2014, 17:43

Добрый день.
Дня четыре назад появилась проблема с компьютером: во время работы внезапно отключается монитор (как при переходе в ждущий режим). Если в этот момент играла музыка, то после отключения монитора она продолжает играть 2-3 секунды, потом ещё секунду идёт "зацикливание" последней ноты, потом тишина. Кулеры работаю, жесткий диск вроде активен. Ни на что не реагирует, помогает только ресет через кнопку. В день такое бывает 2-5 раз.

Попытки поиска:
1) Это точно НЕ проблема системы или драйверов - ситуация повторялась в системе WindowsXP (загруженной с HDD), в системе Xubuntu 14.04 (загруженной с SSD) и один раз в меню BIOS.
2) Проводил стресс-тесты GPU, CPU, GPU+CPU (чтобы нагрузить блок питания). Ошибок не было, выключений - то же! Пиковая температура GPU=88гр, CPU=80гр, на материнке 60гр, без нагрузки цифры почти в 2 раза меньше.
3) Memtest делал - ошибок памяти нет. Несколько программ разных качал - тесты памяти, кеша, процессора и видеокарты на ошибки при расчётах - всё в норме.
4) Сегодня полностью всё разобрал-собрал, почистил от пыли (немного было), осмотрел кондёры - всё в норме (электролиты только в БП, на материнке и видеокарте - твердотельные). Переткнул планку памяти в другой слот, монитор подключил к другому выходу видеокарты. Не помогло.
5) Напряжения во время стресс-тестов не проседают - смотрел через SIW.
6) Ни каких апгрейдов не делал несколько месяцев - всё отлично работало. Зависания не привязаны ни к активности работы, ни к загрузке системы, ни к температуре. Может произойти через минуту после холодного старта, через несколько часов, между зависаниями время тоже произвольное.

Собственно, подскажите, пожалуйста, какие ещё диагностики можно сделать для выявления причины? Заранее спасибо за ответы! :)

----------Конфигурация---------
Процессор: AMD Phenom(tm) II X4 965
Материнка: Gigabyte GA-870A-USB3L
Память: одна планка 4Gb
Видеокарта: GIGABYTE GeForce GTX 550 Ti
Модель HDD\SSD: Samsung HD154UI 1,5Tb + OCZ-VERTEX3 128Gb
Производитель, мощность и возраст БП + 500W
Установленная ОС: Windows Xp+ Xubuntu 14.04
Вес пыли в системном блоке - было немного, сейчас чисто
Устройство на гарантии - нет.
Всем компонентам примерно 3 года, SSD - год.

Добавлено спустя 24 минуты 59 секунд:
Только что опять повторилось - в это время был открыт браузер, в плеере VK играла музыка - после отключения монитора музыка продолжила играть. Песня доиграла до конца (примерно 2 минуты), следующая не включилась (скорее всего играло из буфера, следующую из интернета не скачало). За эти 2 минуты пробовал сделать что-нибудь с помощью клавиатуры - никаких результатов (даже лампочка NUMLock не выключается). Переподключение клавиатуры не помогло...
arhiv6
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 5 месяцев

Произвольное отключение монитора, затем зависание

 

#2 AnGeL_174 » 31.08.2014, 18:53

arhiv6 писал(а):Собственно, подскажите, пожалуйста, какие ещё диагностики можно сделать для выявления причины? Заранее спасибо за ответы! :)
Тестирование памяти компьютера
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 1 месяц

 

#3 arhiv6 » 31.08.2014, 19:45

А эта программка мне не дает запустить тест... См рисунок. Может быть другой программой попробовать?
image.JPG
arhiv6
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 5 месяцев

#4 AnGeL_174 » 31.08.2014, 20:10

Тестирование компонентов системы - AIDA64
Только выбираем Тест Кэша Памяти.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 1 месяц

 

#5 arhiv6 » 31.08.2014, 21:26

Я уже раз прогонял память мемтестом (1 цикл (минут 30), ошибок нет). Тест кеша (stress cache) и оперативки (stress system memory) как раз с помощью AIDA64 последней версии делал, но не долго, минут по пять (там прогрессбара нет, непонятно сколько он будет работать.). Сегодня тогда этот тест на ночь оставлю. Правда, если зависнет - результат не увижу :)
arhiv6
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 5 месяцев

#6 arhiv6 » 03.09.2014, 07:52

Проблема "решилась" - компьютер не включается. Разобрал до винтиков - дело в видеокарте. Датчик температуры стоит в чипе. А на силовых транзисторах - отдельный радиатор и датчика нет. В общем, из-за "оригинальной" конструкции этот радиатор не прижимается к транзисторам - мешают втулки (зазор фиксированного размера), теплообмен только за счёт тепло проводящего компаунда - его аж 1 мм намазано. Похоже он усел, затвердел, и из-за отсутствия прижима образовалась щель. Транзисторы перегревались, а теперь сгорели совсем. Под этим радиатором даже стеклотекстолит пожелтел немного. В общем, видеокарту в мусорку, взял временно замену - старенький радеон, сегодня буду проверять, что с остальной системой проблем нету. И мучаться с выбором - что лучше, GTX650Ti или GTX750 :)
arhiv6
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 5 месяцев

 

#7 AnGeL_174 » 03.09.2014, 08:29

arhiv6 писал(а):GTX750 :)
Если есть возможность купить эту карту, то покупайте.
И вариант сборки Gigabyte GTX 750 TI.
Изображение
Изображение
AnGeL_174 M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: Челябинск
Репутация: 164
Лояльность: 127 (+128/−1)
Сообщения: 2147
Темы: 10
Зарегистрирован: 12.01.2013
С нами: 4 года 1 месяц

#8 arhiv6 » 03.09.2014, 18:10

Поставил слабенький радеон. В обоих системах через пару минут начинаются глюки - изображение на полсекунды пропадает (черный экран), периодически такое повторятся (раз в пару минут). Перегрева нет, судя по датчикам. Напряжение не проседает. Система не загружена - открыт только браузер с текстом. Похоже дело было не в видеокарте (хм, может там транзисторы не выгорели - надо будет пасту поменять и попробовать её запустить на заведомо рабочем компе). Что ещё посоветуете для поиска неисправности?
arhiv6
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 5 месяцев

 

#9 zix » 04.09.2014, 11:42

arhiv6 писал(а):Перегрева нет, судя по датчикам. Напряжение не проседает. Система не загружена
Если поставить неисправную карту, то глюков и не будет. Она просто уже не работает - в этом и весь секрет. Она тянет на минималке, откуда взяться перегреву?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1070
Лояльность: 445 (+446/−1)
Сообщения: 15777
Темы: 147
Зарегистрирован: 17.12.2011
С нами: 5 лет 2 месяца

#10 Junior » 04.09.2014, 11:46

arhiv6 писал(а):Что ещё посоветуете для поиска неисправности?
Например, показать мне, или другому специально обученному человеку.
Вы, судя по предположениям, с этим не справитесь.
arhiv6 писал(а):хм, может там транзисторы не выгорели
Отсюда мы никогда не увидим, не всё по инету чинится.
Эта кнопка не всегда помогает
Изображение
Установили десятку? Дебилы б... © Лавров.
Родители! Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1217
Лояльность: 1 (+193/−192)
Сообщения: 17465
Темы: 34
Зарегистрирован: 23.02.2012
С нами: 4 года 11 месяцев

#11 zix » 04.09.2014, 13:00

arhiv6 писал(а):хм, может там транзисторы не выгорели -
Их там, кстати, около трех миллионов.. Как в старичке "Пеньке".. Так что какой из транзисторов дал свистопляску - вам ответит только всевидящий..А из-за отказа одного/двух ключевых - отказывает вся схема..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1070
Лояльность: 445 (+446/−1)
Сообщения: 15777
Темы: 147
Зарегистрирован: 17.12.2011
С нами: 5 лет 2 месяца

#12 arhiv6 » 06.09.2014, 13:22

Я имел в виду силовые транзисторы, в цепи питания. Вчера их снял, нашёл неисправный, в понедельник закажу такой же, или аналог подберу. А пока купил новую карту - все проблемы пропали (похоже, слабенький радион, который мне дали для тестов был не таким уж и рабочим :) ). Всем спасибо за помощь!
arhiv6
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 31.08.2014
С нами: 2 года 5 месяцев

#13 Junior » 06.09.2014, 13:30

arhiv6 писал(а):А пока купил новую карту - все проблемы пропали
Всем спасибо за помощь!
Установили десятку? Дебилы б... © Лавров.
Родители! Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1217
Лояльность: 1 (+193/−192)
Сообщения: 17465
Темы: 34
Зарегистрирован: 23.02.2012
С нами: 4 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость