Диск долго загружается

Описание: Любые вопросы по SSD и HDD дискам. Поможем выбрать жесткий диск.
Модератор: Junior

#1 Xenn » 31.05.2011, 01:03

Привет всем.История такая: с недавних пор(недельки две) винт при первом включении компа(первом запуске за день) стал грузится по 25-30 минут(я засекал).То есть,не грузиться,а именно включаться.Первые минут 25-30 после нажатия кнопки "вкл" на системнике тупо висит лого,винт молчит(сначала я подумал что он дал дуба),но спустя какое то время он благополучно запустился.Так продолжается и сейчас.Повторюсь:винт именно что не включается,но лого висит,т.е. ,видимо,какой то процесс там идет,так как если винт отключить то выйдет сообщение о том что винта нет.
У кого какие мысли на этот счет?

p.s. Скандиск делал,на вирусы проверял каспером 2011 и нодом32,оба ничего не нашли.

Буду признателен за дельные советы.Задолбало уже(
Xenn
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Диск долго загружается

 

#2 AleXO » 31.05.2011, 02:54

Первый раз такое слышу. Идеи только две. Попробуй сбросить БИОС. Но, думаю, не поможет. Идея вторая. Загрузись, как можешь, и прогони винт прогой Victoria. Только не просто проверь, а сделай Remap. Это может помочь. Если в системном секторе есть бэды, то ремап поможет. Если нет, переформатировать винт и сразу делать ремап. Больше вроде идей нет пока.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 Xenn » 31.05.2011, 16:44

Проверил викторией:
"17:41:24 : ***** Scan results: Warnings - 1, errors - 0 *****"
Фиг знает что там с ним...блин.
Xenn
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#4 matwey » 31.05.2011, 17:11

выберите ваш жесткий диск как основной загрузочный диск в Систем Преференс (Системные настройки).

Эта задержка во времени вызвана тем, что система ищет загрузочный том. В PowerPC Mac во время загрузки можно увидеть мигающую папку с вопросом — система ищет загрузочный том. На до интеловских Маках этот процесс занимает гораздо меньше времени, вы можете и не увидеть папки с вопросом. А вот на новых MacBook Unibody и MacBook Pro процесс поиска загрузочного тома может занять больше времени.

Когда вы находитесь в настройках загрузочного тома (Системные настройки >> Загрузочный том) просто кликните на тот диск который вы хотите сделать основным, загрузочным томом текст под ним должен стать выделенным и нажмите “Перезагрузить…”.
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

Диск долго загружается

 

#5 Xenn » 31.05.2011, 18:53

А где в винде "Системные настройки >> Загрузочный том"?
Я что-то найти не могу...
Xenn
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#6 matwey » 31.05.2011, 19:41

Пуск>>Выполнить>>msconfig=ок.
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

 

#7 Alex_ » 31.05.2011, 20:28

Винчестер надо проверить программой MHDD http://www.mhdd.ru/download.html
Возможные неисправности
-битые сектора
-сектора с большим временем доступа
Если серьезного ничего нет,значит дело в механике и винт можно выбрасывать
Alex_
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#8 AleXO » 31.05.2011, 20:43

Я вот думаю, может дело в шлейфах? Попробуй шлейфы сменить или вынуть и поставить назад. Вдруг поможет?
А вообще винт какой? Sata? IDE?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Диск долго загружается

 

#9 Xenn » 31.05.2011, 22:18

Тьфу,блин,забыл сказать что шлейфы менял(первое,что решил попробовать) винт IDE.
А где там в msconfig фкладка с загрузочным томом? Я что-то в упор не вижу ее.
Виктория хуже MHDD ? Я ей то уже проверил...
Xenn
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#10 matwey » 31.05.2011, 22:24

вот смотри.
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

#11 Xenn » 31.05.2011, 22:53

У меня там "fastdedect/NoExecute=OptIn" в конце.
Это что?)
Xenn
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#12 Alex » 31.05.2011, 23:06

На сколько мне известно это означает, что что система у вас загружается со службой проверки подписи драйверов.
Если сделаете так:
Код: Выделить всё
multi(0)disk(0)rdisk(0)partition(1)\WINXP="Windows XP RU" /fastdetect /Execute=OptIn/noguiboot /NOPAE
то система будет загружена без службы проверки подписи драйверов.
Alex
Активный участник
Активный участник
Аватара
Репутация: 7
Лояльность: 0 (+0/−0)
Сообщения: 148
Темы: 8
Зарегистрирован: 28.01.2011
С нами: 5 лет 10 месяцев

#13 Xenn » 31.05.2011, 23:08

А как это сделать там? Как поменять?
И нельзя ли поставить просто fasttdetect как на скриншоте на первой странице?
Xenn
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#14 Alex » 31.05.2011, 23:18

Если честно не знаю. У самого также стоит fasttdetect.
Alex
Активный участник
Активный участник
Аватара
Репутация: 7
Лояльность: 0 (+0/−0)
Сообщения: 148
Темы: 8
Зарегистрирован: 28.01.2011
С нами: 5 лет 10 месяцев

#15 Hander » 31.05.2011, 23:24

fastdetect - в основном ставится автоматически при установки системы. При инсталляции данного ключа система не определяет все Plug and Play устройства в процессе загрузки.

Хотите отредактировать boot.ini?
Он находится обычно по такому адресу: C:\boot.ini , C это путь, где установлен Windows. Он скрытый, чтобы вы увидили его, необходимо отобразить скрытые файлы:
Вот у меня так:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional RU" /execute /fastdetect

Секция [boot loader]
timeout= - время ожидания, пока пользователь выберет вариант загрузки (задаётся в секундах).
default= - ОС по умолчанию. То есть та ОС, которая будет выбрана по истечении времени «timeout», если пользователь не сделает никакого выбора.
Секция [operating systems]
Информация об установленных ОС и откуда и как их загружать.
scsi(x) — указывается при использовании контроллера SCSI с отключённым BIOS, где x — номер адаптера, с которого будет производиться загрузка.
multi(0) — порядковый номер адаптера, с которого осуществляется загрузка. (multi(*) или scsi(*) или signature(*)).
disk(0) — обычно равен 0 (в случае использования multi(*)).
rdisk(n) — порядковый номер жёсткого диска, с которого осуществляется загрузка. От 0 до 3.
partition(n) — порядковый номер раздела жёсткого диска, с которого загружается ОС. Нумерация начинается с 1.
Другие секции
Не исключено, что возможны ещё две секции: [multiboot] и [flexboot]. Во всяком случае, они заявлены в файле C:\NTLDR. Но про них мало что известно.
Изображение
Hander
Поддержка
Поддержка
Аватара
Возраст: 27
Откуда: Казань
Репутация: 68
Лояльность: 13 (+13/−0)
Сообщения: 880
Темы: 23
Зарегистрирован: 30.01.2011
С нами: 5 лет 10 месяцев

#16 AleXO » 01.06.2011, 00:31

Мне все-таки кажется, что дело в железе, а не в загрузке. Или в БИОСе.
Xenn. Попробуйте вынуть планки памяти, если две, то две(короче все, что стоят), и поставьте обратно только одну, предварительно протерев контакты планки ластиком. Может это поможет. Это не сложно, стоит попробовать. А вдруг получится? :) Очень похоже на конфликт устройств.
Когда висит логотип- это очень похоже на то, что при тестировании системы что-то идет не так. И дело тут, похоже, не в харде.
И проверьте перемычки на диске.
Проверьте куда подключен шлейф диска на матери( лучше подключить на 0(1) IDE разъем. Куда подключен диск на мастер или слэйв. Подключение должно совпадать с положением перемычки на диске.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#17 Xenn » 01.06.2011, 00:36

Спасибо,попробую сначала планки поменять.
Да,возможно выразился не так: висит логотип фирмы,которая собирала комп а не логотип винды.На этом логотипе еще надписи:"Tab-что то там,что убирает эту табличку,и DEL- exit to setup"
Может это важно.

Перемычек на диске нет вообще и никогда не было,диск один.
Xenn
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#18 AleXO » 01.06.2011, 00:39

Это логотип материнки.
Т.е. как нет перемычки? На IDE диске? Первый раз слышу о таком. Она обычно находится между разъемом шлейфа и разъемом питания.
Планки не менять, а вынуть все и поставить пока только одну.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#19 Сисадмин Злой » 01.06.2011, 06:58

Похоже диск не определяется с ходу. Все таки стоит сначала заглянуть в настройки БИОСа. Если там всё ок, то может быть в хдд проблема . А вообще, что всё-таки на экране есть? В смысле чё пишут?
Сисадмин Злой
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Зарегистрирован: 01.06.2011
С нами: 5 лет 6 месяцев

#20 Xenn » 02.06.2011, 20:59

Докладываю:
1.Комп инчего не пишет(когда убираю лого материнки),просто что памяти столько,пресс дел то сетап(не нажимается);
2.Планки памяти как только не менял(планок 2 по 512):и по одной,и по одной в один слот и по одной в другой,результата - 0 (кроме того раза,когда комп заповил потмоу что я не так поставил планку)
3.На диске действительно нет перемычек,режима master у него это когда перемычек нет совсем,перемычки ставил...да как только не ставил - 0 результата.

Мысль такая возникла:а если как то изменилось время,через которое диск стартует? Так может быть?
Xenn
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Жесткие диски

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость