Проблема с системой

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#21 Аноним » 03.06.2011, 18:36

Да Sata
IDE материнка в обще не поддерживает у неё входов таких нет.
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

Проблема с системой

 

#22 AleXO » 03.06.2011, 18:37

Тогда в БИОСе почему IDE выставлено?
SATA mode: IDE
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#23 Аноним » 03.06.2011, 18:44

Без понятия я нечего не трогал единственное что я менял это порядок загруки точнее что система первым будет запускать хардт или дивиди привод
Может это выставилось потому что дивиди привод через переходник подключен он вед у меня IDE http://www.mocom.ru/Read/1_read/ide-sat ... a_big.html
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

#24 AleXO » 03.06.2011, 18:57

Привод отключите пока.
В БИОСе измените значение SATA mode:
Посмотрите, что там есть, вроде как раз должно быть сата и номер (сата1 сата2 и т.д.)
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Проблема с системой

 

#25 Аноним » 03.06.2011, 19:37

Извени что так долго провайдер инет отрубал

Я посмотрел там нет сата1 сата2
Там на выбор IDE mode AHCI mode RAID mode и ещё можно выключить

Вот нашёл информацию об этом http://www.probios.ru/options/drive/ide ... -mode.html

Вот что биосе появляется когда я AHCI mode включаю стоит что нибудь менять или оставит так как есть

Изображение

Нет, ничего не меняйте. Просто сохраните изменения в БИОСе.
Последний раз редактировалось Аноним 03.06.2011, 19:59, всего редактировалось 1 раз.
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

#26 AleXO » 03.06.2011, 19:57

Выставьте для начала AHCI mode
Посмотрите, как будет работать хард. По лампе определите постоянно работает или нет.
В диспетчере задач посмотрите, какой процесс грузит систему. Там у каждого процесса есть процент загрузки системы.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#27 Аноним » 03.06.2011, 20:07

Процесор не кто не грузит у него 0 нагрузка
Насчёт индикатора у меня такое чувство что он для коросты горит не более

Изображение
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

#28 AleXO » 03.06.2011, 20:17

Поменяли, сохранились? Изменилось что? Хоть какие подвижки есть?
А синенький экран не вылезал ни разу? BSOD?
Если выскочит, запишите код.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Проблема с системой

 

#29 AleXO » 03.06.2011, 20:30

Давайте пойдем от "противного". Попробуем просто оптимизировать компьютер и операционку.
Потом уже дальше будем смотреть.
Программа оптимизации

Программа проверки жесткого диска

Программа оптимизации реестра
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#30 Аноним » 03.06.2011, 20:39

В общем попытался схоронить схоронил перезагружаю он не то что экрана смерти он в обще не чего не показывал он прсто не загружался и всё

я думаю сейчас винду переставлю патом попробую оптимизацию сделать патом отпишусь что получилось

в биосе больше не чего менять не нужно?
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

#31 AleXO » 03.06.2011, 20:42

Вот только гипертридинг отключить и все. Подождите менять винду. Вверху программки, попробуйте сначала их, это займен 10 мин. Переставить успеете всегда.
И какая винда? Лицензия, копия лицензии, сборка? Если сборка, то какая?
ZVER? Какая другая?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#32 Аноним » 03.06.2011, 20:56

Вот эту ставить буду

[spoiler]http://rutracker.org/forum/viewtopic.php?t=3136142

http://rutracker.org/forum/viewtopic.ph ... ]
Но возникла проблема когда выставил AHID mode то вовремя установки вылез экран смерти с надписью что мол драйверов у него нет.
Последний раз редактировалось Солярис 04.01.2012, 14:43, всего редактировалось 1 раз.
Причина: Убрал ссылки в спойлер
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

#33 AleXO » 03.06.2011, 21:06

Этот виндовс чистый, без драйверов.
SATA драйвера внедрить в образ довольно сложно. Драйвера SATA есть на офф сайте. Их можно скачать и поставить. Вот только не знаю, при установке, будут они работать с диска или их полностью надо внедрять в образ диска винды.
Потом вопрос. А сразу русскую версию нельзя найти? Их много. И сразу SP3. А то доставлять все придется и как поставится неизвестно. Ищите windows xp sp3 vl rus - это обычно копии родных дисков.
Или смотрите хорошую сборку. Например black edition, spa black edition.
А Вы попытались почистить комп? Реестр? Оптимизация реестра, памяти?
У Вас там после установки ошибок куча наверняка. Винда без ошибок не ставится.
SATA контроллер
Serial ATA AHCI/RAID
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#34 Аноним » 03.06.2011, 21:18

Вишка вся в том что XP 64 Сириус пак 3 в природе не существует и официального русского интерфейса малакасофт для неё не делал и делать уже врятли будет.
Ну иле вот это на чём я сейчас сижу
http://rutracker.org/forum/viewtopic.php?t=3572230
а на 32 бита возрощятся тоже бессмысленно он у меня в место 4 только 3 гига видет

Сейчас проверяю реестер а вот почему то виктория не хочет работать хотя это страно на 32 битной системе запускалась что то ей драйверов каких то не хвотает.

В общем ладно завтра продолжим.
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

#35 AleXO » 03.06.2011, 21:44

Та к Вы уже поставили? Она как раз с SATA драйверами.
Поставьте Auslogics BoostSpeed и почистите реестр ей. Только не в режиме проверки, а войдите на вкладку "Инструменты" и там все делайте. Дефрагментируйте реестр. Оптимизируйте память.
Там есть вкладка "советник". Он скажет, какие службы отключить. Там половина не нужна, только ресурсы потребляет.
Кстати, программа хорошо оптимизирует интернет.
Потом до конца вычистите реестр Wise Registry Cleaner Pro
Там вроде понятно все.
Потом дефрагментируйте и оптимизируйте диск.
A SP3 - это SP2, только с дополнениями и обновлениями.
Framework.net не забудьте. До 3.5 версии.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#36 Аноним » 04.06.2011, 15:09

Переустановил виндус поставил на него оригинальный дистрибутив XP 64
И сразу заметил разницу первая загрузка длилась меньше 6 секунд и все приложения запускались очень быстро после установки всех устройств время загрузки вернулась на уровень предыдущей винды приложения стали заметней медленней запускаться, все предыдущие проблемы исчезли :) побывал все программы предложены выше по большому счёту нечего не изменилось.

ПС программа виктория не хочет проверять винт пишет что то о драйверах не подскажешь какие драйвера ей нужны.
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

#37 AleXO » 04.06.2011, 15:16

Как я это понимаю, нужны драйвера на хард. SATA драйвера. Они есть на офф сайте Вашего производителя материнки.
Но знать бы, что пишет. Выложите скрин или просто напишите.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#38 Аноним » 04.06.2011, 15:19

Вот что она мне пишет при запуске.

---------------------------
Victoria
---------------------------
Uknown error or driver not exist
---------------------------
OK
---------------------------
---------------------------
Victoria
---------------------------
PORTTALK Error. Invalid driver handle
---------------------------
OK
---------------------------
---------------------------
Victoria
---------------------------
PortTalk driver not installed! Available only API access
---------------------------
OK
---------------------------
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

#39 AleXO » 04.06.2011, 15:25

Я там вверху дал ссылки на драйвера для TP67B+ 6.0/6.1
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#40 Аноним » 04.06.2011, 15:30

Да я их скачивал именно их я интегрировал в официальный дистрибутив чтоб установить его и если я правильно понимаю они уже должны быть установлены иначе я бы виндус не смог установить.

Можешь более потробно написать как их установить я пытался через диспетчер устройств винчерчиские дрова обновить так он пишет что не смог найти более подходящих драйверов.
Аноним
Автор темы, Участник форума
Участник форума
Возраст: 29
Репутация: 1
Лояльность: 2 (+2/−0)
Сообщения: 67
Темы: 2
Зарегистрирован: 11.05.2011
С нами: 5 лет 6 месяцев

Пред.След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: Петрович и 6 гостей