Не видит новую видеокарту, только ту, что шла в комплекте.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 RayDMS » 26.10.2014, 19:08

Здравствуйте уважаемые форумчане. Недавно приобрел новый системный блок.

Процессор: QuadCore Intel Core i7-4790, 4000 MHz (40 x 100)
Мать: Dell XPS 8700 (2 PCI-E x1, 1 PCI-E x4, 1 PCI-E x16, 1 Mini-PCIE, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Win 8.1 64 bit SL

а вот видяха слабая GTX 745 (я до этого в видяхах особо не разбирался и считал, что вся 700 серия лучше 600)

Поняв, что эта видяха годна лишь для игр на подобии марио, я решил сменить ее на имеющуюся уже GTX 650Ti. Сменив, комп карту видеть перестал, монитор просто не включается, в режиме сна. Так же имелась старая пыльная GTS 450, однако и ее тоже не видит. обе карты имеют дополнительное питание, 745-ая не имеет. Все подключал правильно-рез-тат 0!. Уже и устанавливал новые дрова с оффсайта Нвидиа и удалял 745 через диспетчер устройств, но все равно 650-ую не видит. Кстати, при первом обновлении дров с оффсайта, сразу после покупки при обновлении появился черный экран и пришлось перезапускать через F12, после перезапуска все успешно обновилось

Ну дак вот, в чем вопрос - Как заставить комп видеть новую видяху. Вопрос о несовместимости материнки и видяхи отпадает, комп покупал буквально 2 дня назад новый за 40т.р и не думаю, что он с такими характеристиками может работать лишь с 745 и другими слабыми видяхами без доп. питания и кулера.
RayDMS
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 26.10.2014
С нами: 2 года 1 месяц

Не видит новую видеокарту, только ту, что шла в комплекте.

 

#2 Прoxoжий » 26.10.2014, 19:11

RayDMS, почитайте вот эту тему http://pc-forums.ru/topic17809.html, у вас похоже тоже самое.
Как полностью называется ваш системник?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 932
Лояльность: 13 (+14/−1)
Сообщения: 8158
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 RayDMS » 26.10.2014, 19:19

Dell XPS 8700-8960

Добавлено спустя 17 часов 26 минут:
Проблема решилась сама собой. Необходимо было подождать некоторое время( минут 5) пока комп подтянет дрова для карты из инета, после 5 минут, появилось изображение и звук установки дров, сейчас все работает нормально. Просто раньше такого не было на старом компе, при установке новой видяхи он сразу выводил изображение на комп.
Тему можно закрывать
RayDMS
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 26.10.2014
С нами: 2 года 1 месяц


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей