Что то не то с системником

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Rondondon » 31.10.2014, 12:12

Проблема такова, сидел сегодня в интернете и тут у меня экран застывает на месте, мышкой пошевелить не мог, на клаву не реагировал, я перезагрузил компьютер и тут он не включился, а точнее вот: при включении компьютера сильно крохчит дисковод примерно секунд 15,потом происходит писк индикатора и виндда загружается это слышно из колонок, а на экране нет ничего. Затем я просто вынимаю VGA штекер из видеокарты вставляю в материнку экран загорается. В диспетчере задач только одна родная встроенная видеокарта. Пробовал сносить дрова не помогает. Карта asus GT 610.Ей недели 3.100% процентов рабочая.Не могу понять в чём проблема.
Rondondon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 31.10.2014
С нами: 2 года 1 месяц

Что то не то с системником

 

#2 Прoxoжий » 31.10.2014, 12:29

Rondondon писал(а):Ей недели 3.100% процентов рабочая
Rondondon писал(а):Затем я просто вынимаю VGA штекер из видеокарты вставляю в материнку экран загорается. В диспетчере задач только одна родная встроенная видеокарта.
Значит уже не рабочая. Вы думаете, чтобы видеокарте накрыться ей надо проработать несколько лет. А 3-х недель недостаточно чтобы накрыться?
Проверьте свою видеокарту на другом компьютере.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 Junior » 31.10.2014, 12:34

Rondondon, Правила создания тем в данном разделе. Читать обязательно!
Может статься, что встроенное видео мощнее этой затычки для слота.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16605
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#4 Rondondon » 31.10.2014, 12:34

Добавлено спустя 2 минуты 34 секунды:
Она работала,недели 2.Всё было оки.
Junior писал(а):Проверял.Всё работает.
Проверял.Всё работает.
Rondondon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 31.10.2014
С нами: 2 года 1 месяц

 

#5 ronim » 31.10.2014, 22:08

У меня похожая проблема была, но не факт что повтор будет.дочка сидела за компом , и было наподобие что описано выше.Тоже сразу подумал что накрылась видеокарта.Купил новую на следующий день по мощнее для другого компа.Снимаю рабочею видеокарту с другого домашнего компа, и опять никаких результатов.Добавлю что с встроенной видео на процессоре картой все было в порядке, все работало без проблем. Тут уже начинаю грешить на материнку :blush: .Решение проблемы оказалось весьма для меня неожиданным, обновил биос до новой версии и все заработало.
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 67
Лояльность: 28 (+41/−13)
Сообщения: 986
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

#6 Rondondon » 31.10.2014, 22:47

ronim писал(а):У меня похожая проблема была, но не факт что повтор будет.дочка сидела за компом , и было наподобие что описано выше.Тоже сразу подумал что накрылась видеокарта.Купил новую на следующий день по мощнее для другого компа.Снимаю рабочею видеокарту с другого домашнего компа, и опять никаких результатов.Добавлю что с встроенной видео на процессоре картой все было в порядке, все работало без проблем. Тут уже начинаю грешить на материнку :blush: .Решение проблемы оказалось весьма для меня неожиданным, обновил биос до новой версии и все заработало.
Завтра попробую обновить БИОС.Вот только как?Кинь мануал.
Rondondon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 31.10.2014
С нами: 2 года 1 месяц

 

#7 stalker78yd » 31.10.2014, 22:54

Rondondon писал(а):
ronim писал(а):У меня похожая проблема была, но не факт что повтор будет.дочка сидела за компом , и было наподобие что описано выше.Тоже сразу подумал что накрылась видеокарта.Купил новую на следующий день по мощнее для другого компа.Снимаю рабочею видеокарту с другого домашнего компа, и опять никаких результатов.Добавлю что с встроенной видео на процессоре картой все было в порядке, все работало без проблем. Тут уже начинаю грешить на материнку :blush: .Решение проблемы оказалось весьма для меня неожиданным, обновил биос до новой версии и все заработало.
Завтра попробую обновить БИОС.Вот только как?Кинь мануал.
Вот то же интересно, как обновить биос, не понятно на чём?
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#8 ronim » 01.11.2014, 02:00

Вот и я то не понял , как обновить биос, не понятно на чём?
вот не сразу понял после прочтения , но мне то позволительно ,ведь я я живу в
Эстонии :wink:
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 67
Лояльность: 28 (+41/−13)
Сообщения: 986
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

 

#9 Rondondon » 01.11.2014, 08:02

Обновил BIOS.Сейчас вставлю карточку.
Rondondon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 31.10.2014
С нами: 2 года 1 месяц

#10 Junior » 01.11.2014, 08:21

Rondondon писал(а):Обновил BIOS.Сейчас вставлю карточку.
После обновления сбросить настройки надо.
Сомнения меня гложут что-то, биосы вдруг не портятся, тем более избирательно.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16605
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 Rondondon » 01.11.2014, 15:39

Junior писал(а):
Rondondon писал(а):Обновил BIOS.Сейчас вставлю карточку.
После обновления сбросить настройки надо.
Сомнения меня гложут что-то, биосы вдруг не портятся, тем более избирательно.
обновил,проблемы остались.

Добавлено спустя 2 часа 53 минуты:
А может быть проблема в БП?

Добавлено спустя 1 минуту 22 секунды:
видюха работает от 300 вт,а блок на 350 вт
Rondondon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 31.10.2014
С нами: 2 года 1 месяц

#12 Junior » 01.11.2014, 19:01

Rondondon, Вашей видеокарте абсолютно поровну какой блок питания, она даже половину мощности из слота PCI-E не выбирает.
Потребление энергии - 29 W
Зы. Вам уже писали про правила и не раз. Ясновидящих тут нет и поле для подсказок резко сократилось.
Отмазки - "я не знал", уже не проходят. В железе не принято верить на слово. Не будет подробностей, просто закрою тему как бесполезную.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16605
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#13 Rondondon » 01.11.2014, 19:08

Junior писал(а):Rondondon, Вашей видеокарте абсолютно поровну какой блок питания, она даже половину мощности из слота PCI-E не выбирает.
Потребление энергии - 29 W
Зы. Вам уже писали про правила и не раз. Ясновидящих тут нет и поле для подсказок резко сократилось.
Отмазки - "я не знал", уже не проходят. В железе не принято верить на слово. Не будет подробностей, просто закрою тему как бесполезную.
В чём тогда дело?
Rondondon
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 31.10.2014
С нами: 2 года 1 месяц

#14 Junior » 01.11.2014, 19:40

Rondondon писал(а):В чём тогда дело?
В нежелании описать конфиг, как от вас уже трижды просили.
Кстати, требования модераторов нужно выполнять. Ищите живого специалиста, он без пыток разберётся кто виноват. Из ваших вымученных пары слов "Проверял.Всё работает." и цитирования ничего не видно.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16605
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение