Локальная сеть и роутер [HELP]

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 AlexandrClarke » 09.11.2014, 17:08

Здравствуйте, случилась такая вот проблема:
Соединение с роутером компьютера по локальной сети работало нормально, потом резко на индикаторе возле часов вылезло уведомление, что "сетевой кабель не подключен", хотя он так-же подключен. Сначала подумал, что дело в самом кабеле, подсоединил его к нетбуку, оказалось, что кабель с роутером работает стабильно. После решил нетбук соеденить с компьютером этим-же кабелем, но там тоже все хорошо, во всяком случае индикатор на сетевой карте горит. В чем может быть дело? Не контачат именно компьютер с роутером.

P.S. Индикатор не горит только при подключении кабеля между компьютером и роутером. Между нетбуком и компьютером индикатор горит.
Подскажите пожалуйста, знатоки :resent:
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

Локальная сеть и роутер [HELP]

 

#2 Прoxoжий » 09.11.2014, 17:34

Обжим кабеля для соединения компьютер-роутер должно быть прямым. Обжим кабеля для соединения компьютер-компьютер должно быть перекрёстным. Но судя по всему сетевой карте нетбука глубоко плевать, как обжат кабель (да есть такие универсальные сетевухи) поэтому связь имеется и с роутером и компьютером. Скорее всего у кабеля где-то одна жила отвалилась. Так что для начала поменяйте кабель.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 AlexandrClarke » 09.11.2014, 17:50

Кабели менял, не помогает (благо дома несколько штук, правда я в них не разбираюсь). Посоветуете может еще что?
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

#4 Sanix » 09.11.2014, 18:19

Прoxoжий писал(а):компьютер-компьютер должно быть перекрёстным
Кроссовер умер еще в начале 2000 годов))) уже с того времени. К тому же для линка нужны 2 пары. Для uplink = 10mb - 2 пары, 100мб = 4 пары, 1гбс - 8 пар. Хотя вру, может у кого еще допотопные хабы, или сетевухи 10ти мбитные, года так 1999 года используются в сети, там тоже кроссовером жмется.
AlexandrClarke, а вы ноут в тот же разъем в роутере подключаете?
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

 

#5 AlexandrClarke » 09.11.2014, 18:22

Да, в тот-же. Кстати пробовал во все воткнуть, та-же ситуация.
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

#6 Sanix » 09.11.2014, 18:31

AlexandrClarke, попробуйте между компом и ноутом настроить сеть, а не ориентироваться на светодиод в сетевой карте.
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

 

#7 AlexandrClarke » 09.11.2014, 18:42

Я уже думал о подключении компьютера через нетбук, однако, когда я соединяю компьютер с нетбуком (т.к. нетбук ловит Wi-Fi, и интернет на нем есть)- пишет, что нет доступа к интернету (что нормально, с первого взгляда), я пытался открыть общи доступ, но самой вкладки "доступ" у меня нет, а дальше мозгов не хватило что-то делать. В этом направлении тоже, думаю, можно что-то сделать. (Вкладку "Доступ" я пытаюсь найти в: "Сетевые подключения -> Подключенный Wi-Fi -> Свойства)
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

#8 Sanix » 09.11.2014, 18:50

AlexandrClarke, Вы сделали сеть между буком и компом? они друг друга в сети видят?
З.Ы. если Вы хотите подключить комп через бук, надо сделать сетевой мост на буке, лан с вафлей. А что у вас поднимает сессию?
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

 

#9 AlexandrClarke » 09.11.2014, 18:56

Про "сетевой мост": я уже начитался о нем, черным по белом написано, что нужно выделить обе сети (локальную и вафлю, и да, обе они есть в сетевых подключениях) с зажатым контрлом и через ПКМ создать "сетевой мост", но после того, как выделил и нажал ПКМ - сетевого моста я не обнаружил. Его попросту нет.
Изображение
Что значит "поднимает сессию?" :)
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

#10 Sanix » 09.11.2014, 19:01

AlexandrClarke, Я уже 2 раза просил Вас кое-что сделать. Нет желания переписываться с Вами просто так, безрезультатно.
З.Ы. Не нужно зажимать ctrl, просто когда отметили 2 интерфейса, на один из них нажать пкм. Хотя, если винда home, то может и не быть. Да и вообще, назвали бы свое железо что ли(читайте правила форума и раздела). А так же какие где системы установлены, какие антивири установлены(если установлены) и т.д.
AlexandrClarke писал(а):Что значит "поднимает сессию?" :)
Соединение с инетом кто устанавливает, роутер, или на компе создано подключение?
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

#11 AlexandrClarke » 09.11.2014, 19:11

Я сделал сеть между буком и компом, но не могу открыть доступ к интернету (сейчас это проще всего, мне кажется).
В сетевых подключениях они друг-друга видят, в этом плане все нормально.
Комп:
Windows XP
Pentium(R) Dual-Core CPU E530 2.60GHz
1гб ОЗУ

Бук:
Windows 7 Service Pack 1
Intel(R) Atom(TM) CPU N550 1.5GHz
ОЗУ 2гб
Систему 32-разрядная.

Антивир на компе каспераский просроченый, на нетбуке нет.

Вот, если вы то имели ввиду. Спасибо, что помогаете мне)

Добавлено спустя 4 минуты 42 секунды:
Если нужно, сетевые карты:

Компьютер: Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC

Нетбук: Realtek PCIe FE Family Controller
Broadcom 4313 802.11b/g/n

Сетевое подключение устанавливает роутер
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

#12 Sanix » 09.11.2014, 19:28

AlexandrClarke писал(а):В сетевых подключениях они друг-друга видят
Видят друг друга в сетевом окружении?
То-что антивирус просрочен, а на буке нет антивируса - это очень плохо. Нахватаетесь заразы, а возможно уже нахватались. В общем настройте сеть так, что бы бук и комп виделись в сетевом окружении и хотя бы пинговались. Если машины друг друга увидят(желательно пингонуть), тогда, отключаете на буке вафлю и подключаете бук проводом к роутеру. Напишите о результате подключения по патчкорду с выключеным вайфаем.
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

#13 AlexandrClarke » 09.11.2014, 19:34

Вы сейчас мне сказали много непонятных слов) Расшифруйте пожалуйста чайнику.
1. Что значит "пингонуть"
2. Что такое "патчкорд"
А в сетевом окружении их видно как "подключение по локальной сети"
Виноват, перепутал "сетевое окружение" и "сетевые подключения". Сейчас проверю.
P.S. нетбук без вафли спокойно подключается к роутеру по кабелю, интернет работает.

Добавлено спустя 5 минут 9 секунд:
И нет, в "сетевом окружении" они друг-друга не видят.
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

#14 Sanix » 09.11.2014, 19:48

Ладно, попорядку:
1) Настройка сети windows xp, 7 ,etc
2) это провод, которым подключаете комп к буку.
3) Не в сетевые подключения, а сетевое окружение. В win 7(если его нет на рабочем столе), заходите в мой компьютер, слева в менюшке выбираете "сеть". В ХР(если его нет на рабочем столе), так же заходите в мой компьютер, слева в меню "другие места", тоже будет сеть.

AlexandrClarke писал(а):И нет, в "сетевом окружении" они друг-друга не видят.
Настройте сеть по п 1), если компы не увидятся, значит на компе вылетела сетевая карта. Такое бывает.
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

#15 AlexandrClarke » 09.11.2014, 20:15

И-так, компы увиделись, спасибо вам. Какие действия дальше?
P.S. произошла странная вещь на нетбуке. Скайп работал нормально по вай-фаю после настройки, а странички не грузились в браузере. Сейчас на время поставил автоматическое определение IP, чтобы открывались страницы в интернете.
Это DNS, разобрался.
Через локалку даже смог пошариться с одного компа в другом (открытые папки).

Теперь наверное можно открыть доступ к WiFi для компа, но самой вкладки "доступ" почему-то не отображается, через которую это делается (судя по тому руководству).
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

#16 Sanix » 09.11.2014, 20:38

Это нонсенс. Попробуйте пингонуть с компьютера бук. в командной строке: ping ip бука. Если пропингуется - тогда не знаю, что еще посоветовать Вам :biggrin: Попробуйте пошевелить провод при подключенных компах(возле разъемов, посередине). Попробуйте еще раз "шнурок" воткнуть в комп и роутер и посмотреть на индикатор. :)
Sanix писал(а):Теперь наверное можно открыть доступ к WiFi для компа
Создаете сетевой мост на буке. На компе прописываете шлюз и днс - роутер. Хотя ДНС лучше писать гугловский, или на худой конец тот, который Вам предоставляет провайдер. А еще лучше ставите автоматическое определение.
З.Ы. можно не пинговать, раз доступ есть и заходит в шары.
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

#17 AlexandrClarke » 09.11.2014, 20:46

Если пропингуется - это 3-4 строчки с пингом в 1мс, то он пропинговался (консолька такая). Если это нонсенс, то я не знаю уже что делать( Сейчас втыкал кабель в компьютер и роутер - 0 эмоций. компьютер пишет, что кабель не подключен( Однако хоть локалку сделал, за это Вам спасибо огромное)

Добавлено спустя 2 минуты 44 секунды:
Если вы мне поможете с мостом, я буду крайне вам благодарен)
Мост я пытался сделать так:
Выделял локалку и вафлю на нетбуке, тыкал ПКМ и не находил там строчку "сетевой мост". Куда она делась-то? :biggrin:. Или у данной ОС не поддерживается мост? Можете глянуть? (Я выше писал windows, который на нетбуке)

Может стоит обновить windows просто? Как написано тут в конце:
перейти по ссылке
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года

#18 Sanix » 09.11.2014, 20:58

AlexandrClarke писал(а):не находил там строчку "сетевой мост".
Подключение типа мост, или добавить к мосту. В общем ищите, что связано с мостом. В professional и ultimate - точно есть. В Home, не знаю, может и не быть. А еще попытайтесь "исправить". На компе, в свойствах адаптера вкладка поддержка, там исправить. При этом оставьте подключение к роутеру.
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

#19 AlexandrClarke » 09.11.2014, 21:11

Свойства адаптера - это там, где можно прописать IP и DNS? Там вкладки поддержка я что-то не обнаружил
Ааа, "исправить" есть на индикаторе в правом нижнем углу. Сейчас проверю.

Ну, "исправить" работает только тогда, когда сеть и-так исправна). Когда там крестик (Т.е. когда кабель не подключен) - "исправить" нет. Такой вот парадокс. Исправлять там и нечего короче говоря.

Вот несколько скринов, на которых видно, что "подключения типа мост" и вкладки "доступ" почему-то нет.
http://imgur.com/uJmuvFd,0gpMjYT

Добавлено спустя 8 часов 21 минуту:
И-так, "доступ" и "создание моста" появились после обновления, но при открытии доступа интернета на компьютере так и не появилось, а мост требует два локальных соединения, у меня вафля и лан, что делать?

Добавлено спустя 23 минуты 30 секунд:
Сетевой мост я создал, однако компьютер все-равно не грузит интернет.

Добавлено спустя 13 минут 53 секунды:
Забил на сетевой мост и открыл общий доступ к интернету (как написано в той статье сделал, которую вы кидали) и АЛИЛУЙА! Все заработало на компьютере. Огромное спасибо Вам, вы мне очень помогли! Но вопрос по поводу подключения к роутеру остается открытым. Почему компьютер не хочет подключаться к роутеру? (Хотя раньше работал)
AlexandrClarke
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 10
Темы: 1
Зарегистрирован: 09.11.2014
С нами: 2 года


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей