невозможно отформатировать HDD

Описание: Любые вопросы по SSD и HDD дискам. Поможем выбрать жесткий диск.
Модератор: Junior

#41 Krisstobal » 11.11.2014, 21:36

Шуточки... Троллинг надо это слово выучить... Я просто пытаюсь оживить свой диск и благодарен всем, кто мне помогает. А скриншоты меня только вчера дочка обучила делать- давно уже на форумах не был. Так что это Вы, батенька зря меня так.
Сейчас отключил SSD. поставил винду 7 на WD , там же разбил на два диска, потом загрузился с Live CD и удалил всё с диска C. далее поменял букву диска С на другую средствами той винды. В общем было два почти логических диска. Теперь перезагрузился с SSD и вот те .....то есть скриншот.
Кстати в редакторе диска и так всё было забито нулями- это когда я с загрузочного ADD запускался и очистку делал.
Я что то вообще выхода из этой ситуации не вижу. Купить новый пока не могу..

Изображение
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

 

#42 Прoxoжий » 11.11.2014, 21:43

Krisstobal писал(а):вот те .....то есть скриншот
Ну и в чём дальше проблема? Теперь их надо отформатировать и назначить букву. Правой кнопкой мыши по диску и выбрать форматировать, выбрать файловую систему систему NTFS, после форматирования если система автоматом не назначит букву, опять правой кнопкой мыши и назначить букву. Точно так же поступить со вторым диском.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#43 Krisstobal » 11.11.2014, 21:44

Сейчас сделаю и скрин выложу (хотя я заранее знаю результат)

Добавлено спустя 3 минуты 51 секунду:
Вот пожалуйста- все тоже.

Изображение

А вот ещё- из ADD и дальше будет сообщение о неуда че при форматировании или присвоении буквы диску

Изображение
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#44 Biotormoz » 11.11.2014, 21:54

Походу проблема не там где ее ищут - если без SSD, Windows устанавливается на диск, диск работает нормально, буквы назначаются - глюков нет...Уж не в Windows ли проблемка?
Biotormoz
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Оттуда
Репутация: -2
Лояльность: 13 (+14/−1)
Сообщения: 251
Темы: 12
Зарегистрирован: 22.02.2014
С нами: 2 года 9 месяцев

 

#45 Krisstobal » 11.11.2014, 21:56

А вот похоже на гениальную мысль. Я и перед этим так подумывал..И что делать? Сносить то неохота. Но работает с оговорками- когда я разбил диск на 4 лога, то 4-й отказался форматироваться даже в той винде.И назначать букву не захотел мол диск "переполнен секторами".Где то у него "бяка" ближе к последним 400 гигам.
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#46 Biotormoz » 11.11.2014, 22:04

Не знаю, я бы в такой ситуации попробовал бы создать образ системы установленной на SSD через ATIH , сохранил бы его на внешнем носителе и установил бы заново W7 на SSD в связке с WD. При этом удалил бы на WD все разделы из под установки и создал бы один на WD... Если после установки все будет в штатном порядке - забыл бы.
Biotormoz
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Оттуда
Репутация: -2
Лояльность: 13 (+14/−1)
Сообщения: 251
Темы: 12
Зарегистрирован: 22.02.2014
С нами: 2 года 9 месяцев

 

#47 Krisstobal » 11.11.2014, 22:09

Это уже последний вариант, а пока мысли такие- SSD сидит на одном шлейфе с WD и подкдлючён на плате к одному разъёму SATA3 может их "развести по камерам" дать другой шлейф WD и подключить отдельно на SATA2 ? Кстати - пока я делал эту кучу форматирований два раза целый диск появлялся в системе. Но оба раза я от него отрезал гигов 50. Всё таки есть шанс, что мешает что то подобное "кривому" сектору.
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#48 Biotormoz » 11.11.2014, 22:12

В общем нужно пробовать. И если все получится, то старая винда овчинки не стоит...Да и в конце концов на будущее, когда установлена чистая Windows со всеми нужными прогами, отлаженная, до экспериментов сложно ли создать образ оси на всякий откат - сейчас бы очень пригодился.

Добавлено спустя 3 минуты 14 секунд:
Krisstobal писал(а):Это уже последний вариант, а пока мысли такие- SSD сидит на одном шлейфе с WD и подкдлючён на плате к одному разъёму SATA3 может их "развести по камерам" дать другой шлейф WD и подключить отдельно на SATA2 ? Кстати - пока я делал эту кучу форматирований два раза целый диск появлялся в системе. Но оба раза я от него отрезал гигов 50. Всё таки есть шанс, что мешает что то подобное "кривому" сектору.
Опа! А что это дает? Разведите-ка их по разным камерам.
Biotormoz
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Оттуда
Репутация: -2
Лояльность: 13 (+14/−1)
Сообщения: 251
Темы: 12
Зарегистрирован: 22.02.2014
С нами: 2 года 9 месяцев

 

#49 Krisstobal » 11.11.2014, 22:17

Пардон- наврал- это у них питание на одном шлейфе, а к плате они двумя разными фирменными асусовскими шлейфами :blush: с защёлками подключены. В общем позже попробую, а то сейчас глядя на комп у меня в голове сразу образ кувалды появляется..Опасно это...для компа.
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#50 Прoxoжий » 11.11.2014, 22:18

А что это у вас? И зачем?
Изображение

Отключите это из автозагрузки, перегрузите компьютер и попробуйте назначить букву снова.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#51 Krisstobal » 11.11.2014, 22:21

Сейчас попробую.

Добавлено спустя 16 минут 13 секунд:
Отключил, попробовал- всё то же самое (к сожалению).
Позже займусь шлейфами, но мне кажется, что дело всё же в самом диске.
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#52 ronim » 11.11.2014, 22:51

В Биосе тоже бы неплохо отключить и если не трудно сделайте скрины вот отсюда, пример прилагаю
Нажмите, чтобы показать/скрыть...
Изображение
Желательно обоих дисков, тогда буден ваш стиль разметки понятен
Последний раз редактировалось ronim 11.11.2014, 23:47, всего редактировалось 2 раз(а).
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 67
Лояльность: 28 (+41/−13)
Сообщения: 986
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

#53 Krisstobal » 11.11.2014, 23:44

ronim
Сейчас поищу- где там оно...

Добавлено спустя 12 минут:
Вот - опять припопытке нажать на "свойства диска". При остальных действиях- то же окно.

Изображение

А вот SSD. но там нет вкладки "тома"

Изображение
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#54 ronim » 12.11.2014, 00:21

Вы не в том месте кликаете на свойства
Надо
Нажмите, чтобы показать/скрыть...
Изображение
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 67
Лояльность: 28 (+41/−13)
Сообщения: 986
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

#55 Krisstobal » 12.11.2014, 00:59

Виноват... Вот скрин

Изображение
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#56 ronim » 12.11.2014, 01:03

Продолжим завтра и мне нужен скрин второго диска.
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 67
Лояльность: 28 (+41/−13)
Сообщения: 986
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

#57 Krisstobal » 12.11.2014, 01:06

Вот второй (проблемный)Винда сразу выкинула окно с предложением создать запись MBR и вот после этого этот скрин.

Изображение

Добавлено спустя 12 часов 51 минуту:
А вот и новости (похоже печальные) оставил на ночь Victoria 4.46 она зависла на 96 процентах...Вот скрины её и лога.

Изображение

Изображение

Похоже на не читаемые блоки на самом диске. Что теперь делать?
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#58 Sanix » 12.11.2014, 17:37

Да нормально все у вас с винтом. Я вот даже уверен на 95%, что вы тестили викторией из под винды установленой на винт. Даже не загрузившись в лайв систему. И вы не ответили на мой вопрос:
Sanix писал(а):Krisstobal, а что за сборка винды у Вас, сборка не от zix,a случайно? :biggrin:
зверь,чип, что за сборка? Попробуйте установить оригинальную от msdn. Устанавливать на ССД, или временно подключите другой винт, гиг на 20. Устанавливайте мастдай от мсдн вместе с подключеным "проблемным" винтом.
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

#59 Krisstobal » 12.11.2014, 20:09

Sanix
Тестил я с винды, которая на SSD. а диск тестил второй- исползуемый как логический. Так что винда не на тестируемом диске.
Да, я тестил из под винды, т.к. запустить викторию 3.5 просто не смог с LiveCD. Пишет отказ что мол нет IDE.
А сборка - давно её уже брал. Она как бы официальная русская версия. Она не кривая.
Krisstobal
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 30
Темы: 1
Зарегистрирован: 10.11.2014
С нами: 2 года

#60 Sanix » 12.11.2014, 20:15

Krisstobal писал(а):Так что винда не на тестируемом диске.
Без разницы. Я Вам сказал как будет правильно тестить.
Krisstobal писал(а):Пишет отказ что мол нет IDE.
Уберите в биосе режим ahci.
Krisstobal писал(а):А сборка - давно её уже брал. Она как бы официальная русская версия. Она не кривая.
Извините, но в таком случае мне с Вами разговаривать бессмысленно, да и безрезультатно.
Sanix M
Поддержка
Поддержка
Аватара
Возраст: 33
Откуда: /home
Репутация: 138
Лояльность: 22 (+22/−0)
Сообщения: 1479
Темы: 28
Зарегистрирован: 31.10.2013
С нами: 3 года 1 месяц

Пред.След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Жесткие диски

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение