Система не видит видеокарту

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 mahram12 » 13.11.2014, 22:49

В общем такая проблема: Включаю комп, если система загружается с первого раза, все отлично работает. Если выключить и снова включить, либо дать перезагрузку, появляется синий экран смерти. Потом идет авто восстановление и перезагрузка до тех пор пока система не загрузится нормально. Потом опять включается и нормально работает. В общем система то видит видеокарту, то нет. Когда видит, система загружается нормально. Когда нет, либо опять же появляется синий экран смерти, либо работает встроенная видеокарта с низким разрешением, а в диспетчере устройств перед Nvidia стоит восклицательный знак и пишется "Windows остановила это устройство, так как в работе устройства возникли проблемы) (код 43)". Дрова обновлены. Делал восстановление системы, не помогло

Процессор..............Intel(R) Core (TM) i5-3330 CPU @ 3.00 GHz
Материнская плата......ASRock H61M-DGS
ОЗУ................8gb
Видеокарта.........NVIDIA Ge Force GT 640 4gb
Операционная система Windows 8.1 x64
mahram12
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 13.11.2014
С нами: 2 года

Система не видит видеокарту

 

#2 Прoxoжий » 14.11.2014, 08:07

Синий экран появляется с какой ошибкой (ошибками)?

mahram12 писал(а):либо работает встроенная видеокарта с низким разрешением, а в диспетчере устройств перед Nvidia стоит восклицательный знак и пишется "Windows остановила это устройство, так как в работе устройства возникли проблемы) (код 43)"
У вас,что монитор подключен к встроенной видеокарте? Если нет, то встроенная ни как не работает при вставленной дискретной.
Можно предположить, что ваша видеокарта, либо готовится умереть, либо какие-то проблемы в слоте PCI-E, например неплотно стоит в нём видеокарта.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8155
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 Andry_1910 » 14.11.2014, 08:33

Попробуй в BIOS поставить только дискретную видеокарту, не помню точно но для этого надо рыться на вкладке Advanced и искать там что-то вроде Primary Display В данном пункте в случае если стоит параметр Auto поменяйте его на PCI-E. А синий экран появляется если у тебя аппаратная ошибка (неисправность устройств) либо ошибка с драйверами. Попробуй удалить драйвера с видеокарты как показано в спаме и установи новые, предварительно скачав их с сайта производителя.

M !

Andry_1910
Новичок форума
Новичок форума
Репутация: 2
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 13.11.2014
С нами: 2 года

#4 mahram12 » 14.11.2014, 11:38

Прoxoжий писал(а):Синий экран появляется с какой ошибкой (ошибками)?

У вас,что монитор подключен к встроенной видеокарте? Если нет, то встроенная ни как не работает при вставленной дискретной.
Можно предположить, что ваша видеокарта, либо готовится умереть, либо какие-то проблемы в слоте PCI-E, например неплотно стоит в нём видеокарта.

Синий экран появляется с ошибкой BAD_SYSTEM_CONFIG_INFO
Монитор подключен к дискретной видеокарте. Просто когда она не включается, система загружается в низком разрешении, не работают драйвера и даже софты видеокарты открываются с ошибками. И еще, если пишет что виндовс остановила это устройство, как оно может передать изображение? Несколько раз вытаскивал и вставлял обратно. Не помогло

Добавлено спустя 13 минут 22 секунды:
Andry_1910 писал(а):Попробуй в BIOS поставить только дискретную видеокарту, не помню точно но для этого надо рыться на вкладке Advanced и искать там что-то вроде Primary Display В данном пункте в случае если стоит параметр Auto поменяйте его на PCI-E. А синий экран появляется если у тебя аппаратная ошибка (неисправность устройств) либо ошибка с драйверами. Попробуй удалить драйвера с видеокарты как показано в спаме и установи новые, предварительно скачав их с сайта производителя.

M !


В BIOS стоит только дискретная. Драйвера несколько раз полностью удалял и устанавливал. Даже восстановление системы делал. Все внешние программы удалились.
Синий экран еще появляется с ошибкой PAGE_FAULT_IN_NONPAGED_AREA
mahram12
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 13.11.2014
С нами: 2 года

 

#5 DDX777 » 14.11.2014, 12:31

mahram12, биос мат платы обновить попробуйте.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#6 Andry_1910 » 14.11.2014, 19:04

Ну тогда методом "тыка" берешь с другого компа заведомо рабочие запчасти и в свой комп.

Видяху и оперативку попробуй поставить. Либо если у тебя 8 Гб оперативки не одной планкой, то оставь только одну.
Andry_1910
Новичок форума
Новичок форума
Репутация: 2
Лояльность: 0 (+0/−0)
Сообщения: 18
Темы: 1
Зарегистрирован: 13.11.2014
С нами: 2 года

 

#7 docker » 14.11.2014, 21:19

mahram12
Проверьте карточку на другом ПК. Есть такая возможность?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

Проблема решена.

#8 mahram12 » 15.11.2014, 11:00

Не знаю что именно помогло, но я сделал несколько изменений. Сперва обновил БИОС. Затем удалил драйвер видеокарты и установил старый драйвер. Не помогло, прога сама сообщила об обновлении драйвера, я обновил. Затем вытащил одну планку ОЗУ, тоже не помогло. Снова вытащил видеокарту и поставил обратно на место. Изменил параметры загрузки. Поставил 4 процессора и максимум памяти. С тех пор нормально работает. Но я так и не понял в чем была проблема. Вроде эти действия я делал и до этого. Все таки может обновление БИОСа сыграло роль. В любом случае, спасибо всем за советы, за помощь!
mahram12
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 13.11.2014
С нами: 2 года

Проблема решена.

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя