Компьютер перезагружается в игре

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 slotter » 23.11.2014, 10:38

1. Процессор: QuadCore Intel Core i5-2500K, 3400 MHz (34 x 100)
2. Материнская плата: Gigabyte GA-Z68X-UD3H-B3
3. Память (объем, количество планок и модель): 4ГБ, Patriot Memory 1600ELA Series по 2 ГБ планка
4. Видеокарта: Gigabyte GeForce GTX 570, 1280 МБ, GDDR5, 320 бит
5. Модель HDD\SSD: HDD, WDC WD10EARS-00Y5B1 ATA Device, Western Digital, 1000 ГБ, SATA-II
6. Производитель, мощность и возраст БП: Huntkey HK700-52PP, соответственно 700 ват, 3 года всей системе.
7. Установленная ОС: Microsoft Windows 7 Ultimate
8. Вес пыли в системном блоке: После перезагрузок прочищен, термо паста заменена.
9. Устройство на гарантии - нет.
Проблема перезагрузки уже просто заколебала. От безысходности обращаюсь сюда. В надежде, что как в этой похожей теме http://pc-forums.ru/topic12193.html наконец удастся разобраться. В течении последнего года иногда вылетал синий экран, но это было 2 раза в год и не напрягало. Но вот последние полтора месяца просто ад. Перезагрузки в слабенькой игре (она у меня одна) Warcraft3.
Диагноз по событиям Windows таков: Система перезагрузилась, не завершив полностью работу. Эта ошибка может быть результатом того, что система перестала отвечать, произошел критический сбой, или неожиданно отключилось питание.
System
Нажмите, чтобы показать/скрыть...
- Provider
[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}
EventID 41
Version 2
Level 1
Task 63
Opcode 0
Keywords 0x8000000000000002
- TimeCreated
[ SystemTime] 2014-11-23T05:48:30.098811600Z
EventRecordID 48108
Correlation
- Execution
[ ProcessID] 4
[ ThreadID] 8
Channel System
Computer Alex
- Security
[ UserID] S-1-5-18
- EventData
BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0
Отдавал в ремонт. Заменили термопасту, было подозрение на перегрев. Температура CPU была около 70% в AIDA64. Теперь температура в районе 60% при работе FurMark и AIDA64. Перед ремонтом сам разбирал, всё прочистил мегаосторожно, пыли нет ни грамма. После ремонта всё равно перегружается зараза, и именно в игре. Температуру также мониторю, также низкая. Переустанавливал графические драйверы рекомендуемые Windows толку нет. Изменений в систему не вносил, не разгонял, не дай бог не трогал. Делал тесты памяти, всё ОК.
Грешу на БП, т.к. были и есть перебои со светом, а говорят, что эти APFC блоки очень чувствительны к этому. По всем тестам AIDA и Furmark не вылетает. Положить систему не могу, что больше всего раздражает. Один раз легла в фурмарке в полноэкранном режиме сразу при запуске и всё на этом. Прилагаю тест из этой темы Чужой форум. Кроме того, при тесте в полноэкранном режиме вылетала ошибка видеокарты.
Нажмите, чтобы показать/скрыть...
Изображение Изображение
slotter
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 12
Темы: 1
Зарегистрирован: 23.11.2014
С нами: 2 года

Компьютер перезагружается в игре

 

#2 Прoxoжий » 23.11.2014, 13:21

slotter, судя по тому, что выдаёт AIDA у вас по прежнему перегревается процессор. И интересно было бы посмотреть на температуру видеокарты в нагрузке. Судя по всему ошибка видеокарты вывалилась при тестировании FurMark'ом. Можно запустить тестирование в оконном режиме и посмотреть на температуру.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8155
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 slotter » 23.11.2014, 13:54

Прoxoжий писал(а):slotter, судя по тому, что выдаёт AIDA у вас по прежнему перегревается процессор. И интересно было бы посмотреть на температуру видеокарты в нагрузке. Судя по всему ошибка видеокарты вывалилась при тестировании FurMark'ом. Можно запустить тестирование в оконном режиме и посмотреть на температуру.

Благодарю за внимание к моей проблеме. Вот тесты в данном режиме за минут 7 теста, когда температура стабилизировалась.
Нажмите, чтобы показать/скрыть...
Изображение Изображение
Ещё хотел добавить, что было время когда было низкое напряжение в сети (было заметно визуально). В это время я пользовался 3dmark'ом, на моде Extreme Full 3D mark у меня вылетал комп буквально в самом начале тесте с подводными лодками. Это я делал для того, чтобы не вылететь в он-лайн игре, так сказать тестил в режиме оф-лайн. Думал, что как только прекратиться сниженное напряжение (а я у же мерил тестером), то моя проблема с перезагрузкой уйдет. Оказалось не так. Сейчас уже когда в сети идеальные 220В у меня перезагрузки. При этом, 3dmark уже не сбрасывает систему как раньше, работает стабильно. Вот такая вот загадка для меня.
з.ы. уже отключил кнопку Reset от греха подальше, уже просто идей нет. Перезагрузки застают в самый неожиданный момент. Может в неделю раз перегрузиться как назло в самый ненужный момент.
slotter
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 12
Темы: 1
Зарегистрирован: 23.11.2014
С нами: 2 года

#4 zix » 23.11.2014, 14:12

В фурмарке перегрева нет, температура стабильна. Проведите стресс-тест в Аиде (посмотрим на температуру процессора в нагрузке..
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#5 Прoxoжий » 23.11.2014, 14:17

zix писал(а):Проведите стресс-тест в Аиде
Если внимательно почитать первый пост, то в нём есть скриншот из аиды во время проведения теста, температура по ядрам процессора от 70 до 77 градусов. Ваши предложения?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8155
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#6 zix » 23.11.2014, 14:53

(Еле дождался картинку).
Усиливать охлаждение.
Проверить разъемы питания на плате (возможны подгорания по силовым проводам).
Тесты памяти чем проводились?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 slotter » 23.11.2014, 15:46

zix писал(а):(Еле дождался картинку).
Усиливать охлаждение.
Проверить разъемы питания на плате (возможны подгорания по силовым проводам).
Тесты памяти чем проводились?
Уважаемый, не хочу показаться грубым, но почему Вы не читали первый пост? Да, проводил, всё хорошо, ошибок нет.

Добавлено спустя 15 минут 53 секунды:
Вот температуры при которых выключается. Взято именно после часа в одной игре
Изображение
slotter
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 12
Темы: 1
Зарегистрирован: 23.11.2014
С нами: 2 года

#8 Biotormoz » 23.11.2014, 17:37

Вот пример такого же железа за исключением видеокарты (Asus ENGTX550 Ti DC Video Adapter - у меня), диски не учитываем.
Нажмите, чтобы показать/скрыть...
Изображение
Последний раз редактировалось Biotormoz 23.11.2014, 17:58, всего редактировалось 7 раз(а).
Biotormoz
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Оттуда
Репутация: -2
Лояльность: 13 (+14/−1)
Сообщения: 251
Темы: 12
Зарегистрирован: 22.02.2014
С нами: 2 года 9 месяцев

 

#9 zix » 23.11.2014, 17:46

slotter писал(а):Да, проводил, всё хорошо, ошибок нет.
Я спросил не "проводили или нет?", а "чем проводили?". Разница есть?
Да, температуры небольшие.. Это не перегрев. А на плате (особенно в районе процессора) дутых/протекших конденсаторов не наблюдается? (Это касается и платы бп)
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#10 Biotormoz » 23.11.2014, 18:28

slotter, вот для сравнения - мое железо:
Тип ЦП QuadCore Intel Core i5-2500K, 3400 MHz (34 x 100)
Системная плата Gigabyte GA-Z68X-UD3H-B3
Системная память 8109 МБ 2xTranscend JM1600KLN-4G 4 ГБ DDR3-1600 DDR3 SDRAM
3D-акселератор nVIDIA GeForce GTX 550 Ti
HDD SAMSUNG HD204UI ATA Device (2000 ГБ, 5400 RPM, SATA-II)
HDD TOSHIBA DT01ACA300 ATA Device (3000 ГБ, 7200 RPM, SATA-III)
HDD WDC WD10EZEX-08M2NA0 ATA Device (1000 ГБ, 7200 RPM, SATA-III)
БП: Huntkey 600 W, 3 года системнику.
Пыль есть , но немного
Нажмите, чтобы показать/скрыть...
Изображение
Biotormoz
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Оттуда
Репутация: -2
Лояльность: 13 (+14/−1)
Сообщения: 251
Темы: 12
Зарегистрирован: 22.02.2014
С нами: 2 года 9 месяцев

#11 slotter » 23.11.2014, 18:51

zix писал(а):
slotter писал(а):Да, проводил, всё хорошо, ошибок нет.
Я спросил не "проводили или нет?", а "чем проводили?". Разница есть?
Да, температуры небольшие.. Это не перегрев. А на плате (особенно в районе процессора) дутых/протекших конденсаторов не наблюдается? (Это касается и платы бп)
Через службу Windows проводил проверку памяти. Да, проверял конденсаторы вздутых не нашел (в т.ч. БП разбирал). Тоже думаю, что не перегрев.
Biotormoz писал(а):slotter, вот для сравнения - мое железо:
Тип ЦП QuadCore Intel Core i5-2500K, 3400 MHz (34 x 100)
Системная плата Gigabyte GA-Z68X-UD3H-B3
Системная память 8109 МБ 2xTranscend JM1600KLN-4G 4 ГБ DDR3-1600 DDR3 SDRAM
3D-акселератор nVIDIA GeForce GTX 550 Ti
HDD SAMSUNG HD204UI ATA Device (2000 ГБ, 5400 RPM, SATA-II)
HDD TOSHIBA DT01ACA300 ATA Device (3000 ГБ, 7200 RPM, SATA-III)
HDD WDC WD10EZEX-08M2NA0 ATA Device (1000 ГБ, 7200 RPM, SATA-III)
БП: Huntkey 600 W, 3 года системнику.
Пыль есть , но немного
Нажмите, чтобы показать/скрыть...
Изображение
Да, смотрю у Вас температуры получше. Даже не знаю, как уже сказал выключается как-то странно и непредсказуемо, не сказать, что при самых топовых нагрузках. Поэтому пока отключил кнопку Reset, жду отключения.
Всем спасибо за варианты, обязательно буду мониторить эту тему и параллельно ещё чтото делать. В результате отпишусь. Предлагайте советы, будем пробывать.
slotter
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 12
Темы: 1
Зарегистрирован: 23.11.2014
С нами: 2 года

#12 stalker78yd » 23.11.2014, 18:58

slotter писал(а):Память (объем, количество планок и модель): 4ГБ, Patriot Memory 1600ELA Series по 2 ГБ планка
хотелось бы точное название.
были тут темы с патриотом, так у них частенько завышенный вольтаж по питанию (примерно 1.6 бывает и больше) у вас же, аида показывает 1.5
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1063
Лояльность: 194 (+197/−3)
Сообщения: 9968
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#13 slotter » 23.11.2014, 19:23

stalker78yd писал(а):
slotter писал(а):Память (объем, количество планок и модель): 4ГБ, Patriot Memory 1600ELA Series по 2 ГБ планка
хотелось бы точное название.
были тут темы с патриотом, так у них частенько завышенный вольтаж по питанию (примерно 1.6 бывает и больше) у вас же, аида показывает 1.5
Да там всё чисто проверил через БИОС 1.5В
slotter
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 12
Темы: 1
Зарегистрирован: 23.11.2014
С нами: 2 года

#14 stalker78yd » 23.11.2014, 19:32

slotter писал(а):Да там всё чисто проверил через БИОС 1.5В
я же написал, что
stalker78yd писал(а):у них частенько завышенный вольтаж по питанию (примерно 1.6 бывает и больше)
поэтому и спрашиваю
stalker78yd писал(а):хотелось бы точное название озу.
что бы глянуть на сайте производителя, требуемый вольтаж.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1063
Лояльность: 194 (+197/−3)
Сообщения: 9968
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#15 slotter » 23.11.2014, 20:44

stalker78yd писал(а):
slotter писал(а):Да там всё чисто проверил через БИОС 1.5В
я же написал, что
stalker78yd писал(а):у них частенько завышенный вольтаж по питанию (примерно 1.6 бывает и больше)
поэтому и спрашиваю
stalker78yd писал(а):хотелось бы точное название озу.
что бы глянуть на сайте производителя, требуемый вольтаж.
Я Вас понял. На сайте произ-ля к сожалению ничего не нашел. Она вышла из производства может поэтому. Зато нашел в гугле. Рабочее напряжение 1,8В, что подтвердилось надписью на самой оперативе. У меня работает на 1.5....
slotter
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 12
Темы: 1
Зарегистрирован: 23.11.2014
С нами: 2 года

#16 docker » 23.11.2014, 20:50

slotter писал(а):У меня работает на 1.5....
В биосе нужно выставить рабочее напряжение
Рабочее напряжение 1,8В, что подтвердилось надписью на самой оперативе
При недостатке питания возможны различные глюки.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#17 slotter » 24.11.2014, 04:50

docker писал(а):
slotter писал(а):У меня работает на 1.5....
В биосе нужно выставить рабочее напряжение
Рабочее напряжение 1,8В, что подтвердилось надписью на самой оперативе
При недостатке питания возможны различные глюки.
Выставлял 1,8В в биосе, при этом, в АИДЕ осталось при загрузке 1,5В. Потом зашел обратно в биос, там вышло предупреждение про оверклокинг и сбой системы. Вобщем сегодня после работы ещё протестирую. Поменяю тайминги памяти. На моей написано 9-9-9-24, а в биосе везде AUTO стоит, в том числе и в таймингах и напряжении. То есть 7-7-7-20 и 1,5В.
slotter
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 12
Темы: 1
Зарегистрирован: 23.11.2014
С нами: 2 года

#18 Biotormoz » 24.11.2014, 05:47

slotter, извините за глупый вопрос - со шнуром питания у вас все в норме? Был прецедент, когда контакт в папе был плавающим ( банально подгоревшим) и комп вел себя именно так , как вы описываете...
Biotormoz
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Оттуда
Репутация: -2
Лояльность: 13 (+14/−1)
Сообщения: 251
Темы: 12
Зарегистрирован: 22.02.2014
С нами: 2 года 9 месяцев

#19 slotter » 24.11.2014, 06:33

Biotormoz писал(а):slotter, извините за глупый вопрос - со шнуром питания у вас все в норме? Был прецедент, когда контакт в папе был плавающим ( банально подгоревшим) и комп вел себя именно так , как вы описываете...
Да что Вы! Вопросы все нужны, тем более у Вас был похожий прецедент. Мой шнур питания покупался отдельно, довольно дешевый. Ввиду того, что я слэнгом видимо владею не в достаточной мере, можете рассказать поподробнее про "контакт в папе был плавающим".
з.ы. Отчет. Вчера было очередное отключение в 24:00. Вылетел даже не в игре, а при входе в неё. Есть подозрение, что на нагрузке падает. А так как нагрузки на видеокарту не было, думаю может и правда оперативка. Исключаю возможность перегрева, так как температура не повышалась выше 50^ даже при нагрузках CPU GPU (за секунду до выключения мониторил). Исключаю возможность залипания кнопки Reset, так как была отключена. Оставляю возможность глюка оперативки как подсказал stalker78yd, а так же идея Biotormoz касательно шнура питания. Так же под подозрением остается БП. Буду по очереди менять, смотреть, отписываться.
з.ы.ы более подробно об оперативной памяти, вдруг понадобиться для советов: PGS34G1600ELKA. Сегодня вечером будут тесты.
slotter
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 12
Темы: 1
Зарегистрирован: 23.11.2014
С нами: 2 года

#20 Biotormoz » 24.11.2014, 09:25

slotter писал(а):
Biotormoz писал(а):slotter, извините за глупый вопрос - со шнуром питания у вас все в норме? Был прецедент, когда контакт в папе был плавающим ( банально подгоревшим) и комп вел себя именно так , как вы описываете...
Ввиду того, что я слэнгом видимо владею не в достаточной мере, можете рассказать поподробнее про "контакт в папе был плавающим".
Штуковина на шнуре ( разъем), которая вставляется в БП ( раз в ставляется - значит папа, хотя можно и поспорить :smile: )).В ней три лепестка контактных, так вот - у несерьезных производителей эти лепестки, вовсе не лепестки, а контактные площадки, которые со временем окисляются, подгорают и в конце концов переходное сопротивление контакта увеличивается и он "то есть, то нет". При чем, чем больше ток через площадку - тем выше вероятность отказа...Сам с таким сталкивался.
Biotormoz
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Оттуда
Репутация: -2
Лояльность: 13 (+14/−1)
Сообщения: 251
Темы: 12
Зарегистрирован: 22.02.2014
С нами: 2 года 9 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей