зависает компьютер во время установки видеодрайвера

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 errik25 » 04.12.2014, 18:14

Купил себе недавно видеокарту XFX radeon HD7870. Вытащил из компьютера старую видеокарту. Вставил новую, удивился что там нужно вставлять 6-pin и 8-pinовое питание в отличии от старой. Включил компьютер. Скачал официальные драйверы для моей видеокарты. Во время установки, когда написано, что идёт процесс установки драйвера gpu компьютер перезагружается. Когда выключил перезагрузку при ошибках, стал зависать при установке драйвера. Изображения нет. Ещё пробовал делать автоматический поиск и установку драйвера через диспетчер устройств. Результат тот-же – компьютер зависает. Ещё компьютер может просто зависнуть во время простоя. Выключить можно только зажиганием кнопки питания. Посоветуйте что-нибудь, пожалуйста.
Процессор – OctalCore AMD FX-8120, 4000MHz
Системная плата – Acer Predator G3120
Оперативная память – 4GB ddr3-1333mhz
Системный диск – Intel ssd 520 series
До этого стояла видеокарта – Zotac Geforce gtx550ti
Фото блока питания:
перейти по ссылке
errik25
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 04.12.2014
С нами: 2 года

зависает компьютер во время установки видеодрайвера

 

#2 Junior » 04.12.2014, 18:24

errik25 писал(а):Фото блока питания:
В окне набора текста есть кнопка "Загрузить картинку", или заливайте на fastpic.ru
Я вижу только это
Изображение
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16647
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 errik25 » 04.12.2014, 19:54

errik25
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 04.12.2014
С нами: 2 года

#4 docker » 04.12.2014, 22:24

errik25
Вставил новую, удивился что там нужно вставлять 6-pin и 8-pinовое питание в отличии от старой.
Вы подключили оба питания? (или 6+6) ?
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

 

#5 errik25 » 05.12.2014, 05:11

Я подключился 6 + 8

Добавлено спустя 24 минуты 52 секунды:
А правильно ли я подключил, если там на инструкции вот это?
Нажмите, чтобы показать/скрыть...
Изображение
На третьей картинке написано "не используйте PCI-Express 6-контактный у сплиттер разделить один источник питания на два."
А у меня от бп идёт только вот такая связка проводов
Нажмите, чтобы показать/скрыть...
Изображение Изображение
Не является ли это разделением одного 6-pin на два?
errik25
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 04.12.2014
С нами: 2 года

#6 docker » 05.12.2014, 10:30

errik25
Подключено правильно. Жаль только что коннекторы от одного провода идут.
XFX radeon HD7870
Какая конкретно? Нет ли на ней случаем заводского разгона? Посмотрите программой GPU-Z, сравните частоты с эталонной картой (характеристики есть в интернете).
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

 

#7 Прoxoжий » 05.12.2014, 10:40

errik25 писал(а):Процессор – OctalCore AMD FX-8120, 4000MHz
Это у вас разгон или процессор постоянно работает в режиме Turbo? Вашего БП под вашу конфигурацию хватает впритык. Если есть разгон, а БП не так уж и молод, то питания может и не хватить.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8155
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#8 errik25 » 09.12.2014, 13:57

Прoxoжий писал(а):Это у вас разгон или процессор постоянно работает в режиме Turbo?
Базовая частота 3.1 GHz, разгоном не занимался. Ни разу не видел чтобы он выше чем 3.1 разгонялся.

Добавлено спустя 16 минут 47 секунд:
Я на каком-то сайте рассчитывал необходимую мощность бп для моей конфигурации. Там показывало 377 w. А у меня вроде бы на 450w
errik25
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 04.12.2014
С нами: 2 года

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя