При выключение компьютера продолжают работать все вентиляторы

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 CSKAfan17 » 10.12.2014, 15:48

Поменял видеокарту и блок питания на днях. Но теперь после выключения компа вентиляторы на процессоре, видеокарте, блоке питания и боковые продолжают крутиться (минут 30 так могут, а могут и 5 минут) . Вовремя этого процесса заново комп я включить не могу. Отключал питание через сетевой фильтр и заново включал, но после этого вентиляторы заново начинали работать. Приходится ждать пока сами отключатся. В чём может быть причина?

Раньше стояла видеокарта GeForce GT 630 и я заменил её на GeForce GTX 750. Блок питания был на 350, а поставил на 450.
CSKAfan17 M
Автор темы, Новичок форума
Новичок форума
Возраст: 27
Откуда: Скопин
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 10.12.2014
С нами: 1 год 11 месяцев

При выключение компьютера продолжают работать все вентиляторы

 

#2 mapazzzm » 10.12.2014, 16:13

Если не секрет, причина замены блока питания? BIOS сбрасывать пробовали? В настройках там ни в каких не игрались? Попробуйте сбросить настройки хотя бы вытаскиванием батарейки на пол-минуты с отключенным шнуром питания. Также попробуйте отключить всю периферию. Оставьте только клаву и проверьте, как он отключается без всего.
Проблемы индейцев шерифа не мучают...
mapazzzm M
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+2/−1)
Сообщения: 4
Зарегистрирован: 10.12.2014
С нами: 1 год 11 месяцев

 

#3 CSKAfan17 » 10.12.2014, 17:45

Блок питания заменил из-за того, что к новой видеокарте нужен был блок по мощнее. Биос не сбрасывал и ничего там не делал. Попробую сделать так как вы сказали теперь.
CSKAfan17 M
Автор темы, Новичок форума
Новичок форума
Возраст: 27
Откуда: Скопин
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 10.12.2014
С нами: 1 год 11 месяцев

#4 zix » 10.12.2014, 18:12

Вытаскивание батарейки на полминуты не поможет - у подпитки достаточно емкие конденсаторы. Минут на пятндцать или перемыкание гнезда батарейки.
Вообще, на современных платах присутствует перемычка CSMOS или функция в биос - дефолт.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#5 stalker78yd » 10.12.2014, 18:23

CSKAfan17 писал(а):Блок питания заменил из-за того, что к новой видеокаоте нужен был блок по мощнее.
Кто вам сказал ?
630
750

Добавлено спустя 1 минуту 13 секунд:
Zix, а если с отключённы шнуром из розетки, нажать кнопочку power ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 Junior » 10.12.2014, 18:25

Предположим батарейка тут совсем не причем, а вот текущие цепи управления в бп, это запросто. Не отпускается он мамой.
Лечится заменой БП, или добавлением на зелёый провод сопротивления (опытным путём) Но БП гарантийный, поэтому оно того не стоит.
Можно и на старом проверить отключение, не пыхнет за пять минут.
Требования от производителя видеокарты
Потребление энергии 55 W
Минимальные системные требования по питанию 300 W
http://www.nvidia.ru/object/geforce-gtx-750-ru.html#pdpContent=2
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 zix » 10.12.2014, 18:37

stalker78yd писал(а):с отключённы шнуром из розетки, нажать кнопочку power ?
Не на всех блоках прокатит. У "Поваров" срабатывает, у "Чифтека" и "Корсара" - нет.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#8 CSKAfan17 » 10.12.2014, 20:08

stalker78yd писал(а):
CSKAfan17 писал(а):Блок питания заменил из-за того, что к новой видеокаоте нужен был блок по мощнее.
Кто вам сказал ?
630
750

Добавлено 10.12.2014, 18:24:
Zix, а если с отключённы шнуром из розетки, нажать кнопочку power ?

На других форумах сказали что нужен будет как минимум БП на 400W. Вот поэтому и решил купить новый.

Нажимал кнопку power с отключённым шнуром, но всё равно всё так же было.

Добавлено спустя 2 минуты 41 секунду:
Сегодня носил блок питания к другу и проверял у него. Всё работало как надо. После установил блок заново к себе и пока выключается нормально. Не знаю правда, долго ли так всё будет.
CSKAfan17 M
Автор темы, Новичок форума
Новичок форума
Возраст: 27
Откуда: Скопин
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 10.12.2014
С нами: 1 год 11 месяцев

 

#9 stalker78yd » 10.12.2014, 20:23

CSKAfan17 писал(а):
На других форумах сказали что нужен будет как минимум БП на 400W. Вот поэтому и решил купить новый
Ааа, ну раз на других форума, то ладно....
Вот только ваша старая 630 ( если не кеплер) потребляет 65ватт, а 750 55ватт, так что...........можете свой старый бп подбросить.
Про кнопку power, имелось ввиду, сброс остаточного напряженя на конденсаторах, перед снятием батарейки cmos.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#10 zix » 11.12.2014, 00:24

CSKAfan17 писал(а):носил блок питания к другу и проверял у него. Всё работало как надо.
А у него тоже самое в ящике, что и у вас?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#11 Junior » 11.12.2014, 06:41

Такое бывает довольно часто. В цепи управления питанием на маме стоит транзистор который коротит на корпус зеленый провод PS_ON, немного течет транзистор, немного БП слишrом нежный и напряжение на проводе поле команды "выкл" не поднимается до 4-4.5 v, а остаётся на уровне 1,5-2.5 v.
Может ешё и конденсатор где то в цепи с большой утечкой, вот и имеем "несовместимость" БП с мамой. :smile:
Замена мамы, или БП проблему снимает. Иногда и так приходилось:
Junior писал(а):добавлением на зелёый провод сопротивления (опытным путём)
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#12 CSKAfan17 » 13.12.2014, 16:14

Проблема решилась сама. Я заново установил блок в системник и теперь всё работает нормально. Возможно провода как то не так подсоединил до этого. Другого объяснения у меня нет)
CSKAfan17 M
Автор темы, Новичок форума
Новичок форума
Возраст: 27
Откуда: Скопин
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 10.12.2014
С нами: 1 год 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя